<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unfspinnaker.com/wp-content/uploads/2017/05/iUhxqufp-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker RSS 2.0" href="https://unfspinnaker.com/feed/" />
<link rel="alternate" type="text/xml" title="UNF Spinnaker RSS .92" href="https://unfspinnaker.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNF Spinnaker Atom 0.3" href="https://unfspinnaker.com/feed/atom/" />

<title>“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports - UNF Spinnaker</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports - UNF Spinnaker" />
<meta property="og:description" content="Featured image by: Britt Moore Eddie Miller was supposed to play in a weekend series against Illinois State. Instead, the senior pitcher is sitting on his couch wondering what the next step is.  The ASUN Conference announced that all intercollegiate play is cancelled for the rest of the academic semester.  “The ASUN Conference Presidents&#8217; Council..." />
<meta property="og:url" content="https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/" />
<meta property="og:site_name" content="UNF Spinnaker" />
<meta property="article:publisher" content="https://www.facebook.com/UNFSpinnaker/" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="UNF Athletics" />
<meta property="article:section" content="Latest Stories" />
<meta property="article:published_time" content="2020-03-13T23:29:33+00:00" />
<meta property="fb:app_id" content="335529320213208" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2020/03/BMM_0534.jpg" />
<meta property="og:image:secure_url" content="https://unfspinnaker.com/wp-content/uploads/2020/03/BMM_0534.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1066" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Featured image by: Britt Moore Eddie Miller was supposed to play in a weekend series against Illinois State. Instead, the senior pitcher is sitting on his couch wondering what the next step is.  The ASUN Conference announced that all intercollegiate play is cancelled for the rest of the academic semester.  “The ASUN Conference Presidents&#8217; Council..." />
<meta name="twitter:title" content="“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports - UNF Spinnaker" />
<meta name="twitter:image" content="https://unfspinnaker.com/wp-content/uploads/2020/03/BMM_0534.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://unfspinnaker.com/#website","url":"https://unfspinnaker.com/","name":"UNF Spinnaker","inLanguage":"en-US","description":"The Student News Site of University of North Florida","potentialAction":{"@type":"SearchAction","target":"https://unfspinnaker.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/#primaryimage","inLanguage":"en-US","url":"https://unfspinnaker.com/wp-content/uploads/2020/03/BMM_0534.jpg","width":1501,"height":1066},{"@type":"WebPage","@id":"https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/#webpage","url":"https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/","name":"\u201cA jolt and a shock\u201d: COVID-19 shuts down UNF Athletics spring sports - UNF Spinnaker","isPartOf":{"@id":"https://unfspinnaker.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/#primaryimage"},"datePublished":"2020-03-13T23:29:33+00:00","dateModified":"2020-03-13T23:29:33+00:00","author":{"@id":"https://unfspinnaker.com/#/schema/person/7e0a71bf7c264647ec3008b92105c015"}},{"@type":["Person"],"@id":"https://unfspinnaker.com/#/schema/person/7e0a71bf7c264647ec3008b92105c015","name":"Drew McDonald","image":{"@type":"ImageObject","@id":"https://unfspinnaker.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2bf90935f99d7b4039657bd8c8bbcc3c?s=96&d=mm&r=g","caption":"Drew McDonald"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker &raquo; “A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports Comments Feed" href="https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92531822-37';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-92531822-37', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unfspinnaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://unfspinnaker.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://unfspinnaker.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-youtube-playlist-widget//css/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://unfspinnaker.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unfspinnaker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css'  href='https://unfspinnaker.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://unfspinnaker.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-youtube-playlist-widget//js/custom.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/unfspinnaker.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","security":"37d43cf743","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/unfspinnaker.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/unfspinnaker.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.1'></script>
<link rel='https://api.w.org/' href='https://unfspinnaker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unfspinnaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unfspinnaker.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://unfspinnaker.com/?p=82394' />
<link rel="alternate" type="application/json+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F82394%2Flatest-stories%2Fa-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F82394%2Flatest-stories%2Fa-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:1080px; height:100%; max-height:110px; float:left; clear:left; }
	.g-2 { margin:0px;  width:100%; max-width:350px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="129355780440523" />
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6901318525998814",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"25b848a8beef9a215fc806170","lid":"784980e203"}) })</script>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports" />
<meta property="og:type" content="article" />
<meta name="author" content="Drew McDonald" />
<meta property="og:url" content="https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2020/03/BMM_0534-900x639.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="639" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="og:description" content="Featured image by: Britt Moore Eddie Miller was supposed to play in a weekend series against Illinois State. Instead, the senior pitcher is sitting on his couch wondering what the next step is.  The ASUN Conference announced that all intercollegiate play is cancelled for the rest of the academic semester.  “The ASUN Conference Presidents&#8217; Council..." />
	<meta name="description" content="Featured image by: Britt Moore Eddie Miller was supposed to play in a weekend series against Illinois State. Instead, the senior pitcher is sitting on his couch wondering what the next step is.  The ASUN Conference announced that all intercollegiate play is cancelled for the rest of the academic semester.  “The ASUN Conference Presidents&#8217; Council..." />
	<meta property="article:section" content="Latest Stories" />
	<meta property="article:tag" content="COVID-19,UNF Athletics" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:2000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">March 13</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/">“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 13</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/82377/latest-stories/ap-who-chief-europe-now-center-of-virus-pandemic-u-s-test-shortage/">AP: WHO chief: Europe now center of virus pandemic; U.S. test shortage</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 13</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/82388/latest-stories/unf-faculty-board-of-trustees-reach-salary-agreement-and-discuss-coronavirus/">UNF faculty, Board of Trustees reach salary agreement and discuss coronavirus</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61387"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li id="menu-item-61949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61949"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li id="menu-item-73344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73344"><a href="http://eepurl.com/dEow2v">Newsletter</a></li>
<li id="menu-item-77708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77708"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li id="menu-item-81851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81851"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/print-2/">Print</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="The Student News Site of University of North Florida" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="The Student News Site of University of North Florida" /></div><div class="headerlink headerlarge"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/spinnaker_logo_tagline-4-2.png" class="headerlink headerimage" alt="The Student News Site of University of North Florida" /></div><h1 style="display:none" aria-hidden="true">UNF Spinnaker</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unfspinnaker.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unfspinnaker.com"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/spinnaker_logo_tagline-4-2.png" class="headerimage" alt="The Student News Site of University of North Florida" /></a></div><h1 style="display:none">UNF Spinnaker</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform6204" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis6204">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6204" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6204" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6204" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6204" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-61390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://unfspinnaker.com/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://unfspinnaker.com/category/news/daily/">Daily</a></li>
	<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://unfspinnaker.com/category/news/enterprise/">Enterprise</a></li>
	<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://unfspinnaker.com/category/news/police-beat/">Police Beat</a></li>
	<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://unfspinnaker.com/category/political-coverage/">Political Coverage</a></li>
	<li id="menu-item-78873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78873"><a href="https://unfspinnaker.com/category/critter-column/">Critter Column</a></li>
</ul>
</li>
<li id="menu-item-61382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61382" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-64792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792"><a href="https://unfspinnaker.com/category/features/art/">Art</a></li>
	<li id="menu-item-64793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793"><a href="https://unfspinnaker.com/category/features/community/">Community</a></li>
	<li id="menu-item-64794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64794"><a href="https://unfspinnaker.com/category/features/concerts/">Concerts</a></li>
	<li id="menu-item-64795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64795"><a href="https://unfspinnaker.com/category/features/events/">Events</a></li>
	<li id="menu-item-64796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64796"><a href="https://unfspinnaker.com/category/features/nutrition/">Nutrition</a></li>
	<li id="menu-item-64797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64797"><a href="https://unfspinnaker.com/category/features/people-of-unf-features/">People of UNF</a></li>
	<li id="menu-item-64798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64798"><a href="https://unfspinnaker.com/category/features/persons-of-unf/">Persons of UNF</a></li>
	<li id="menu-item-78874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78874"><a href="https://unfspinnaker.com/category/guides-for-freshman/">Guides for Freshman</a></li>
</ul>
</li>
<li id="menu-item-61383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61383" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65989"><a href="https://unfspinnaker.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-64806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64806"><a href="https://unfspinnaker.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-64807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64807"><a href="https://unfspinnaker.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-64808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64808"><a href="https://unfspinnaker.com/category/sports/surfing/">Surfing</a></li>
	<li id="menu-item-64809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64809"><a href="https://unfspinnaker.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-64810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64810"><a href="https://unfspinnaker.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-64811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64811"><a href="https://unfspinnaker.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-64812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64812"><a href="https://unfspinnaker.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-61384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61384" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-64813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64813"><a href="https://unfspinnaker.com/category/entertainment/albumreviews/">Album Reviews</a></li>
	<li id="menu-item-64814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64814"><a href="https://unfspinnaker.com/category/entertainment/bookreviews/">Book Reviews</a></li>
	<li id="menu-item-64815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64815"><a href="https://unfspinnaker.com/category/entertainment/concerts-entertainment/">Concerts</a></li>
	<li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://unfspinnaker.com/category/entertainment/events-entertainment/">Events</a></li>
	<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817"><a href="https://unfspinnaker.com/category/entertainment/food/">Food</a></li>
	<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://unfspinnaker.com/category/entertainment/lifestyle-entertainment/">Lifestyle</a></li>
	<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://unfspinnaker.com/category/entertainment/movie-reviews-features/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-63411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63411"><a href="http://radio.unfspinnaker.com">Radio</a></li>
<li id="menu-item-61381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61381"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li id="menu-item-66789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66789"><a href="https://unfspinnaker.com/print-2/">Print</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-82394' class='snopostid'><div id='classic_story' class='sno-story-82394'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unfspinnaker.com/category/latest-stories/' rel='category tag'>Latest Stories</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Drew McDonald, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">March 13, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="82394"><a class='commentscroll' href='https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F82394%2Flatest-stories%2Fa-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D82394" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/?utm_source=rss&utm_medium=rss&utm_campaign=a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><strong>Featured image by: Britt Moore</strong></p>
<p><span style="font-weight: 400;">Eddie Miller was supposed to play in a weekend series against Illinois State. Instead, the senior pitcher is sitting on his couch wondering what the next step is. </span></p>
<p><span style="font-weight: 400;">The ASUN Conference announced that all intercollegiate play is cancelled for the rest of the academic semester. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">The ASUN Conference Presidents&#8217; Council took action today to officially cancel all intercollegiate competition, regular season and championship segments, for all spring sports,” the release stated. </span></p>
<div id="attachment_81910" style="width: 485px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-81910" class="size-medium wp-image-81910" src="https://unfspinnaker.com/wp-content/uploads/2020/02/volley1-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/02/volley1-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/02/volley1-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/02/volley1-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/02/volley1.jpg 512w" sizes="(max-width: 475px) 100vw, 475px" /><p id="caption-attachment-81910" class="wp-caption-text"><span class="photocreditinline">Darvin Nelson</span><br />Beach Volleyball is among one of the spring sports being cancelled this season.</p></div>
<p><span style="font-weight: 400;">“It affects my schedule tremendously,” Miller said. “I’m used to staying busy, lifting weights, playing ball and going to class. Right now, I’m sitting on my couch doing nothing. It’s free time that I don’t want.&#8221;</span></p>
<p><span style="font-weight: 400;">With the season being cut short, it hits home for Miller because he never got the chance to properly have closure in playing baseball at the collegiate level. </span></p>
<p><span style="font-weight: 400;">“It’s a feeling that’s tough to deal with and every athlete should get that closure,” Miller said.  “Knowing that I’ve thrown my last pitch on the mound kills me, especially when my family couldn’t be there.”</span></p>
<p><span style="font-weight: 400;">For UNF Baseball Head Coach Tim Parenton, this is the most shocking season in his twenty-plus years of coaching. </span></p>
<p><span style="font-weight: 400;">“It’s crazy that they didn&#8217;t get a chance to play for a conference championship,” Parenton said. “It’s like a jolt and a shock.”</span></p>
<p><span style="font-weight: 400;">Besides the seniors, Parenton has his hands full dealing with redshirt issues and walk-on student-athletes. </span></p>
<p><span style="font-weight: 400;">“In some sports, it’s a full scholarship and that’s not for baseball,” Parenton said. “Some players are walk-ons and are paying their way through.”</span></p>
<p><span style="font-weight: 400;">Despite cancelling all winter and spring championships, the NCAA did announce that seniors in spring sports would be granted an extra year of eligibility. That may complicate student-athlete’s plans of graduation and pursuing their careers. </span></p>
<p><span style="font-weight: 400;">“I haven’t made a decision yet,” Miller said. “I was dead set on finishing my baseball career and starting in accounting. I would like there to be an option, though.” </span></p>
<p><span style="font-weight: 400;">Throughout his four years, the southpaw with a backfoot slider that buckled batters knees has been grateful for his time at UNF. </span></p>
<p><span style="font-weight: 400;">“I would just like to thank the UNF family for bringing me in and giving me a shot,” Miller said. “The memories and friendships I made will last a lifetime and I’m forever grateful.”</span></p>
<p>Miller finished his UNF career with a 4-6 record and a 3.68 ERA. In his last game as an Osprey, he earned the save in the 9-5 win over Ohio State.</p>
<p><span style="font-weight: 400;">In the span of two days, it seemed like a firestorm of sports suspending play but at the end of the day, some things are bigger than sports. </span></p>
<p><span style="font-weight: 400;">“The one thing we can’t do is worry about the athletics part of it,” Parenton said. “Let’s wait this thing out and have the players come back in a couple of weeks, work on their online classes, get a degree and graduate.”</span></p>
<p>_</p>
<p>For more information or news tips, or if you see an error in this story or have any compliments or concerns, contact <a href="/cdn-cgi/l/email-protection#bbdedfd2cfd4c9fbced5ddc8cbd2d5d5dad0dec995d8d4d6"><span class="__cf_email__" data-cfemail="7712131e0318053702191104071e1919161c12055914181a">[email&#160;protected]</span></a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://unfspinnaker.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://unfspinnaker.com/tag/unf-athletics/" rel="tag">UNF Athletics</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://unfspinnaker.com/staff_profile/drew-mcdonald/"><div class='sc_title'>Drew McDonald, Sports Editor</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unfspinnaker.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="82394" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #bbbbbb;border-right: 0px solid #bbbbbb;border-top: 0px solid #bbbbbb;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4" style="background: #ffffff;border-left: 0px solid #bbbbbb;border-right: 0px solid #bbbbbb;border-bottom: 0px solid #bbbbbb;"><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://unfspinnaker.com/82019/latest-stories/opinion-your-coronavirus-jokes-arent-cute-or-funny/" title="Opinion: Your Coronavirus Jokes Aren’t Cute or Funny"><img src="https://unfspinnaker.com/wp-content/uploads/2020/02/opinions-300x300.jpg" alt="Opinion: Your Coronavirus Jokes Aren’t Cute or Funny" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://unfspinnaker.com/82019/latest-stories/opinion-your-coronavirus-jokes-arent-cute-or-funny/">Opinion: Your Coronavirus Jokes Aren’t Cute or Funny</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://unfspinnaker.com/81827/features/everything-gunna-requested-for-backstage-everything-he-was-denied-and-more/" title="Everything Gunna requested for backstage, everything he was denied, and more&#8230;"><img src="https://unfspinnaker.com/wp-content/uploads/2020/02/Gunna_-_Openair_Frauenfeld_2019_02-300x232.jpg" alt="Everything Gunna requested for backstage, everything he was denied, and more&#8230;" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://unfspinnaker.com/81827/features/everything-gunna-requested-for-backstage-everything-he-was-denied-and-more/">Everything Gunna requested for backstage, everything he was denied, and more&#8230;</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://unfspinnaker.com/75646/features/opinion-planet-fitness-has-silly-and-ironic-rules/" title="OPINION: Planet Fitness has Silly and Ironic Rules"><img src="https://unfspinnaker.com/wp-content/uploads/2019/03/image1-300x400.png" alt="OPINION: Planet Fitness has Silly and Ironic Rules" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://unfspinnaker.com/75646/features/opinion-planet-fitness-has-silly-and-ironic-rules/">OPINION: Planet Fitness has Silly and Ironic Rules</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://unfspinnaker.com/81504/latest-stories/oz-fest-line-up-announced/" title="OZ fest line up announced"><img src="https://unfspinnaker.com/wp-content/uploads/2020/02/pasted-image-0.png" alt="OZ fest line up announced" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://unfspinnaker.com/81504/latest-stories/oz-fest-line-up-announced/">OZ fest line up announced</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://unfspinnaker.com/81875/latest-stories/unf-students-react-to-oz-fest-headliner-being-gunna/" title="UNF students react to Oz Fest headliner being Gunna"><img src="https://unfspinnaker.com/wp-content/uploads/2020/02/facebook-300x444.jpg" alt="UNF students react to Oz Fest headliner being Gunna" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://unfspinnaker.com/81875/latest-stories/unf-students-react-to-oz-fest-headliner-being-gunna/">UNF students react to Oz Fest headliner being Gunna</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Weekly Update</div></div><div class="widgetbody"><ul class="youtube-playlist "><li><img src="https://i.ytimg.com/vi/h1A9TSlU6cI/mqdefault.jpg" /><a class="play" data-video_id="h1A9TSlU6cI" target="_blank" href="https://www.youtube.com/watch?v=h1A9TSlU6cI" title="Weekday Update - March 12, 2020">Watch</a><span>Weekday Update - March 12, 2020</span></li></ul><section><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #bbbbbb;border-right: 0px solid #bbbbbb;border-top: 0px solid #bbbbbb;"><div class="widget4 widgettitle" role="heading"></div></div><div class="clear"></div><div class="widgetbody4" style="background: #ffffff;border-left: 0px solid #bbbbbb;border-right: 0px solid #bbbbbb;border-bottom: 0px solid #bbbbbb;"><div class="snotextwidget"><a class="twitter-timeline" data-height="1200" href="https://twitter.com/UNFspinnaker">Tweets by UNFspinnaker</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section>
<!-- widget displayed from cache -->
<div class='widget-expander' style='background: #ffffff; padding-bottom:'></div><div class='clear'></div><section><div class='widgetwrap carousel-widget sno-animate sno-grid-3' style=''><style>.sno-grid-3 .grid-wrap .homeheadline, .sno-grid-3 .grid-wrap .homeheadline a, .sno-grid-3 .grid-wrap a, .sno-grid-3 .grid-wrap .sno-grid-3 .sno_writer_carousel a, .sno-grid-3 .grid-wrap .sno_writer_carousel p, .sno-grid-3 .grid-wrap .sno_date_carousel { color: #ffffff !important; }</style><div class='grid-wrap' style='background:#ffffff;'><div id='grid-widget-tile-grid-382394' class='grid-widget-tile enlarge-effect overlay-always keep-link ' style='margin-right:0;margin-bottom:0;height:213.33333333333px;width:100%;'><a href='https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/03/BMM_0534-900x639.jpg' class='gridwidgetimg' id='imggrid-382394'  alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports' /></a><div id='textgrid-382394' class='gridwidgetoverlay desc' style='top:0;left:0;right:0;bottom:0;text-align:center;background: rgba(0,0,0,.7);background-image:none;'><div class='inneroverlay' style='position: relative; top: 50%; transform: translateY(-50%);'><div id='gridcontentgrid-382394' class='gridcontent' style='display:block;'><h5 style='font-size:22px; line-height:26px; margin-right:8px; margin-left:8px; ' class='homeheadline'><a href='https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/'>“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports</a></h5><p class='carouselbyline'><span class='sno_writer_carousel'> Drew McDonald, Sports Editor</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> March 13, 2020</span></span></p><div class='clear'></div></div></div></div></div><div class="clear"></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/82377/latest-stories/ap-who-chief-europe-now-center-of-virus-pandemic-u-s-test-shortage/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/02/associated-press-475x475.jpg' id='grow-stb82377'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82377').mouseenter(function() {
   											jQuery('#grow-stb82377').removeClass('shrink');
   											jQuery('#grow-stb82377').removeClass('grow');
   											jQuery('#grow-stb82377').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82377').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily</p><p class="relatedtitle"><a href="https://unfspinnaker.com/82377/latest-stories/ap-who-chief-europe-now-center-of-virus-pandemic-u-s-test-shortage/">AP: WHO chief: Europe now center of virus pandemic; U.S. test shortage</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/82388/latest-stories/unf-faculty-board-of-trustees-reach-salary-agreement-and-discuss-coronavirus/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/03/Button-475x317.jpg' id='grow-stb82388'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82388').mouseenter(function() {
   											jQuery('#grow-stb82388').removeClass('shrink');
   											jQuery('#grow-stb82388').removeClass('grow');
   											jQuery('#grow-stb82388').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82388').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/82388/latest-stories/unf-faculty-board-of-trustees-reach-salary-agreement-and-discuss-coronavirus/">UNF faculty, Board of Trustees reach salary agreement and discuss coronavirus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/82370/latest-stories/students-feel-upd-did-not-take-reports-seriously-upd-says-nothing-could-be-further-from-the-truth/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2017/09/08A463DC-23FE-4F41-966B-0C79CBFE243F-475x356.jpg' id='grow-stb82370'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82370').mouseenter(function() {
   											jQuery('#grow-stb82370').removeClass('shrink');
   											jQuery('#grow-stb82370').removeClass('grow');
   											jQuery('#grow-stb82370').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82370').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/82370/latest-stories/students-feel-upd-did-not-take-reports-seriously-upd-says-nothing-could-be-further-from-the-truth/">Students feel UPD did not take reports seriously; UPD says “nothing could be further from the truth”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/82378/latest-stories/first-case-of-covid-19-in-duval-county-confirmed/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/03/CORONAVIRUS-475x475.png' id='grow-stb82378'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82378').mouseenter(function() {
   											jQuery('#grow-stb82378').removeClass('shrink');
   											jQuery('#grow-stb82378').removeClass('grow');
   											jQuery('#grow-stb82378').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82378').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/82378/latest-stories/first-case-of-covid-19-in-duval-county-confirmed/">First case of COVID-19 in Duval County confirmed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/82366/latest-stories/disney-and-universal-theme-parks-close-down-over-covid-19-pandemic-concerns/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/03/photo-1489367966527-6b20c16a2ba0-475x475.jpg' id='grow-stb82366'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82366').mouseenter(function() {
   											jQuery('#grow-stb82366').removeClass('shrink');
   											jQuery('#grow-stb82366').removeClass('grow');
   											jQuery('#grow-stb82366').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82366').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/82366/latest-stories/disney-and-universal-theme-parks-close-down-over-covid-19-pandemic-concerns/">Disney and Universal theme parks close down over COVID-19 pandemic concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/82358/latest-stories/uni-news-coronavirus-edition/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2019/09/Uni-News-01-475x475.png' id='grow-stb82358'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82358').mouseenter(function() {
   											jQuery('#grow-stb82358').removeClass('shrink');
   											jQuery('#grow-stb82358').removeClass('grow');
   											jQuery('#grow-stb82358').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82358').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/82358/latest-stories/uni-news-coronavirus-edition/">Uni News: Coronavirus Edition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/82354/latest-stories/unf-to-launch-new-cybersecurity-program/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/03/photo-1488590528505-98d2b5aba04b-475x317.jpg' id='grow-stb82354'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82354').mouseenter(function() {
   											jQuery('#grow-stb82354').removeClass('shrink');
   											jQuery('#grow-stb82354').removeClass('grow');
   											jQuery('#grow-stb82354').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82354').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/82354/latest-stories/unf-to-launch-new-cybersecurity-program/">UNF to launch new cybersecurity program</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/82352/latest-stories/covid-19s-impact-could-possibly-cancel-season-for-unf-spring-teams/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/02/MG_1788-475x317.jpg' id='grow-stb82352'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82352').mouseenter(function() {
   											jQuery('#grow-stb82352').removeClass('shrink');
   											jQuery('#grow-stb82352').removeClass('grow');
   											jQuery('#grow-stb82352').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82352').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/82352/latest-stories/covid-19s-impact-could-possibly-cancel-season-for-unf-spring-teams/">COVID-19’s impact could possibly cancel season for UNF spring teams</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/82348/latest-stories/malcolm-turnbull-cancels-his-visit-to-unf/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/03/Turnbull-Headshot-452x475.png' id='grow-stb82348'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82348').mouseenter(function() {
   											jQuery('#grow-stb82348').removeClass('shrink');
   											jQuery('#grow-stb82348').removeClass('grow');
   											jQuery('#grow-stb82348').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82348').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/82348/latest-stories/malcolm-turnbull-cancels-his-visit-to-unf/">Malcolm Turnbull cancels his visit to UNF</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/82346/latest-stories/fourth-quarter-run-not-enough-to-tackle-top-seed-fgcu/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2019/01/DSC_5063-475x317.jpg' id='grow-stb82346'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82346').mouseenter(function() {
   											jQuery('#grow-stb82346').removeClass('shrink');
   											jQuery('#grow-stb82346').removeClass('grow');
   											jQuery('#grow-stb82346').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82346').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/82346/latest-stories/fourth-quarter-run-not-enough-to-tackle-top-seed-fgcu/">Fourth quarter run not enough to tackle top-seed FGCU</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unfspinnaker.com">UNF Spinnaker</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of University of North Florida</p></div><div class="footersearch">	<form method="get" id="searchform2538" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis2538">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2538" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2538" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2538" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2538" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://unfspinnaker.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unfspinnaker.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.18'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	$('body').prepend('<div class="wpa-hide-ltr" id="skiplinks" role="navigation" aria-label="Skip links"><a href="#content">Skip to content</a> <a href="#subnavbar">Skip to navigation</a> </div>'); $('#content').attr('tabindex','-1');$('#subnavbar').attr('tabindex','-1');
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 7000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unfspinnaker.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="82394"><a class='commentscroll' href='https://unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F82394%2Flatest-stories%2Fa-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D82394" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//unfspinnaker.com/82394/latest-stories/a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports/?utm_source=rss&utm_medium=rss&utm_campaign=a-jolt-and-a-shock-covid-19-shuts-down-unf-athletics-spring-sports&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" alt="The Student News Site of University of North Florida" /></a></div><div class="hover_title"><div class="hover_titletext">“A jolt and a shock”: COVID-19 shuts down UNF Athletics spring sports</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/print-2/">Print</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#28a7df', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#28a7df', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>