<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unfspinnaker.com/wp-content/uploads/2017/05/iUhxqufp-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker RSS 2.0" href="https://unfspinnaker.com/feed/" />
<link rel="alternate" type="text/xml" title="UNF Spinnaker RSS .92" href="https://unfspinnaker.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNF Spinnaker Atom 0.3" href="https://unfspinnaker.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Album Review: Skylarking by XTC - UNF Spinnaker</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Album Review: Skylarking by XTC - UNF Spinnaker" />
	<meta property="og:description" content="When you hear the term underrated, in terms of music, you probably have a few artists that come to mind. Anyone who enjoys music, which is practically everyone, has at least a couple of artists they don’t believe gets the fair share of credit they deserve. Of course, the entire idea of being underrated is..." />
	<meta property="og:url" content="https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="article:publisher" content="https://www.facebook.com/UNFSpinnaker/" />
	<meta property="article:published_time" content="2020-05-13T16:00:03+00:00" />
	<meta property="article:modified_time" content="2020-05-13T02:52:23+00:00" />
	<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2020/05/XTC-Skylarking.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="700" />
	<meta property="fb:app_id" content="335529320213208" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://unfspinnaker.com/#website","url":"https://unfspinnaker.com/","name":"UNF Spinnaker","description":"The Student News Site of University of North Florida","potentialAction":[{"@type":"SearchAction","target":"https://unfspinnaker.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/#primaryimage","inLanguage":"en-US","url":"https://unfspinnaker.com/wp-content/uploads/2020/05/XTC-Skylarking.png","width":700,"height":700,"caption":"Album cover Skylarking by XTC"},{"@type":"WebPage","@id":"https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/#webpage","url":"https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/","name":"Album Review: Skylarking by XTC - UNF Spinnaker","isPartOf":{"@id":"https://unfspinnaker.com/#website"},"primaryImageOfPage":{"@id":"https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/#primaryimage"},"datePublished":"2020-05-13T16:00:03+00:00","dateModified":"2020-05-13T02:52:23+00:00","author":{"@id":"https://unfspinnaker.com/#/schema/person/ee8bc241cafeedb6368bcd2cb5de65c1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/"]}]},{"@type":["Person"],"@id":"https://unfspinnaker.com/#/schema/person/ee8bc241cafeedb6368bcd2cb5de65c1","name":"Jack Cunha","image":{"@type":"ImageObject","@id":"https://unfspinnaker.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c02a6815391b2766ef8244d1bf45ddc0?s=96&d=mm&r=g","caption":"Jack Cunha"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker &raquo; Album Review: Skylarking by XTC Comments Feed" href="https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92531822-37';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-92531822-37', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unfspinnaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://unfspinnaker.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://unfspinnaker.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-youtube-playlist-widget//css/custom.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://unfspinnaker.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unfspinnaker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css'  href='https://unfspinnaker.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://unfspinnaker.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/style.css?ver=20200554' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-youtube-playlist-widget//js/custom.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/unfspinnaker.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","security":"b75e280a6a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/unfspinnaker.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/unfspinnaker.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.2'></script>
<link rel='https://api.w.org/' href='https://unfspinnaker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unfspinnaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unfspinnaker.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://unfspinnaker.com/?p=83837' />
<link rel="alternate" type="application/json+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F83837%2Ffeatures%2Falbum-review-skylarking-by-xtc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F83837%2Ffeatures%2Falbum-review-skylarking-by-xtc%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:1080px; height:100%; max-height:110px; float:left; clear:left; }
	.g-2 { margin:0px;  width:100%; max-width:350px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="129355780440523" />
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6901318525998814",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"25b848a8beef9a215fc806170","lid":"784980e203"}) })</script>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Album Review: Skylarking by XTC" />
<meta property="og:type" content="article" />
<meta name="author" content="Jack Cunha" />
<meta property="og:url" content="https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2020/05/XTC-Skylarking.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="700" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="og:description" content="When you hear the term underrated, in terms of music, you probably have a few artists that come to mind. Anyone who enjoys music, which is practically everyone, has at least a couple of artists they don’t believe gets the fair share of credit they deserve. Of course, the entire idea of being underrated is..." />
	<meta name="description" content="When you hear the term underrated, in terms of music, you probably have a few artists that come to mind. Anyone who enjoys music, which is practically everyone, has at least a couple of artists they don’t believe gets the fair share of credit they deserve. Of course, the entire idea of being underrated is..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script data-ad-client="ca-pub-5895760308416632" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:2000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">May 13</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/83847/latest-stories/ap-gop-senators-give-democrats-3t-relief-bill-a-cold-shoulder/">AP: GOP senators give Democrats&#8217; $3T relief bill a cold shoulder</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 13</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/">Album Review: Skylarking by XTC</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 13</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/83840/latest-stories/california-state-university-campuses-will-remain-closed-for-fall-semester/">California State University campuses will remain closed for fall semester</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61387"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li id="menu-item-61949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61949"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li id="menu-item-73344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73344"><a href="http://eepurl.com/dEow2v">Newsletter</a></li>
<li id="menu-item-77708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77708"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li id="menu-item-81851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81851"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-82485"><a href="https://unfspinnaker.com/share-your-covid-19-stories/">Share Your Covid-19 stories</a></li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="The Student News Site of University of North Florida" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="The Student News Site of University of North Florida" /></div><div class="headerlink headerlarge"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/spinnaker_logo_tagline-4-2.png" class="headerlink headerimage" alt="The Student News Site of University of North Florida" /></div><h1 style="display:none" aria-hidden="true">UNF Spinnaker</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unfspinnaker.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unfspinnaker.com"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/spinnaker_logo_tagline-4-2.png" class="headerimage" alt="The Student News Site of University of North Florida" /></a></div><h1 style="display:none">UNF Spinnaker</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform5906" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis5906">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5906" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5906" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5906" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5906" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-61390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://unfspinnaker.com/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://unfspinnaker.com/category/news/daily/">Daily</a></li>
	<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://unfspinnaker.com/category/news/enterprise/">Enterprise</a></li>
	<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://unfspinnaker.com/category/news/police-beat/">Police Beat</a></li>
	<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://unfspinnaker.com/category/political-coverage/">Political Coverage</a></li>
	<li id="menu-item-78873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78873"><a href="https://unfspinnaker.com/category/critter-column/">Critter Column</a></li>
</ul>
</li>
<li id="menu-item-61382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61382" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-64792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792"><a href="https://unfspinnaker.com/category/features/art/">Art</a></li>
	<li id="menu-item-64793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793"><a href="https://unfspinnaker.com/category/features/community/">Community</a></li>
	<li id="menu-item-64794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64794"><a href="https://unfspinnaker.com/category/features/concerts/">Concerts</a></li>
	<li id="menu-item-64795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64795"><a href="https://unfspinnaker.com/category/features/events/">Events</a></li>
	<li id="menu-item-64796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64796"><a href="https://unfspinnaker.com/category/features/nutrition/">Nutrition</a></li>
	<li id="menu-item-64797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64797"><a href="https://unfspinnaker.com/category/features/people-of-unf-features/">People of UNF</a></li>
	<li id="menu-item-64798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64798"><a href="https://unfspinnaker.com/category/features/persons-of-unf/">Persons of UNF</a></li>
	<li id="menu-item-78874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78874"><a href="https://unfspinnaker.com/category/guides-for-freshman/">Guides for Freshman</a></li>
</ul>
</li>
<li id="menu-item-61383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61383" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65989"><a href="https://unfspinnaker.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-64806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64806"><a href="https://unfspinnaker.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-64807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64807"><a href="https://unfspinnaker.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-64808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64808"><a href="https://unfspinnaker.com/category/sports/surfing/">Surfing</a></li>
	<li id="menu-item-64809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64809"><a href="https://unfspinnaker.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-64810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64810"><a href="https://unfspinnaker.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-64811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64811"><a href="https://unfspinnaker.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-64812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64812"><a href="https://unfspinnaker.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-61384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61384" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-64813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64813"><a href="https://unfspinnaker.com/category/entertainment/albumreviews/">Album Reviews</a></li>
	<li id="menu-item-64814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64814"><a href="https://unfspinnaker.com/category/entertainment/bookreviews/">Book Reviews</a></li>
	<li id="menu-item-64815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64815"><a href="https://unfspinnaker.com/category/entertainment/concerts-entertainment/">Concerts</a></li>
	<li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://unfspinnaker.com/category/entertainment/events-entertainment/">Events</a></li>
	<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817"><a href="https://unfspinnaker.com/category/entertainment/food/">Food</a></li>
	<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://unfspinnaker.com/category/entertainment/lifestyle-entertainment/">Lifestyle</a></li>
	<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://unfspinnaker.com/category/entertainment/movie-reviews-features/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-63411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63411"><a href="http://radio.unfspinnaker.com">Radio</a></li>
<li id="menu-item-61381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61381"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li id="menu-item-66789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66789"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-83837' class='snopostid'><div id='classic_story' class='sno-story-83837'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unfspinnaker.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/latest-stories/' rel='category tag'>Latest Stories</a></li></ul><div role="main"><h1 class="storyheadline">Album Review: Skylarking by XTC</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Jack Cunha</span><br /><span class="storydate"><span class="time-wrapper">May 13, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="83837"><a class='commentscroll' href='https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F83837%2Ffeatures%2Falbum-review-skylarking-by-xtc%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Album Review: Skylarking by XTC&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D83837" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/?utm_source=rss&utm_medium=rss&utm_campaign=album-review-skylarking-by-xtc&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">When you hear the term </span><i><span style="font-weight: 400;">underrated</span></i><span style="font-weight: 400;">, in terms of music, you probably have a few artists that come to mind. Anyone who enjoys music, which is practically everyone, has at least a couple of artists they don’t believe gets the fair share of credit they deserve. Of course, the entire idea of being underrated is a bit abstract; it’s subjective and hard to quantify. Despite the inherent bias of point of view, I think there is one outstanding example of a band that objectively deserves more credit than they ever got: XTC.  </span></p>
<p><span style="font-weight: 400;">XTC was a band formed in 1972 by a couple of teenagers, Andy Partridge and Colin Moulding, who hailed from Swindon, England. The duo would become the primary songwriters in their newly formed band; they started off with the title Star Park, changed their name to Helium Kids in 1974, and eventually settled on XTC in 1976. Getting their “big break” by performing on John Peel’s BBC Radio Broadcast, they quickly jump-started their career as a Post-Punk band with 1977’s </span><i><span style="font-weight: 400;">3D EP </span></i><span style="font-weight: 400;">and their first full-length record, 1978’s </span><i><span style="font-weight: 400;">White Music</span></i><span style="font-weight: 400;">. At this point, they were quite experimental, taking influence from avant-garde artists like Captain Beefheart and Jazz Fusion outfits like Mahavishnu Orchestra as well as the English Punk scene. Over the years, they retained their experimental qualities whilst evolving out of the Post-Punk sound, settling into genres like New Wave, Art-Rock, Chamber Pop, and Neo-Psychedelia among many others. </span></p>
<p><i><span style="font-weight: 400;">Skylarking</span></i><span style="font-weight: 400;">, the band’s ninth full-length album, came out in 1986 on the 27</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> of October. Produced by the legendary Todd Rundgren, the album is conceptually based on summer, loosely recalling the season from beginning to end. </span></p>
<p><span style="font-weight: 400;">This album sees the band exploring a more psychedelic orientation, in addition to their previous synth-laden rock material. Skylarking opens with the song </span><i><span style="font-weight: 400;">Summer’s Cauldron</span></i><span style="font-weight: 400;"> (which I named my own radio show after!). The sounds of birds and bugs melding with synthesized modulation to introduce the album gives it such a unique, oddly nostalgic quality; it instantly reminds you of the summer you know and love. </span></p>
<p><span style="font-weight: 400;">The track builds and builds, leading into an orchestral pop tune </span><i><span style="font-weight: 400;">Grass</span></i><span style="font-weight: 400;">. This song is an uplifting recollection of the things that a young couple would do in the summer sun; from sitting together in the grass, to hanging out with friends and getting ice cream. It has a slight sense of yearning as if the time for those wonderful events has passed and you’re unable to go back. The track ends with the same modulation that Summer’s Cauldron began with. </span></p>
<p><span style="font-weight: 400;">The next song, </span><i><span style="font-weight: 400;">The Meeting Place, </span></i><span style="font-weight: 400;">opens with the whistling of a train and a quaint acoustic arpeggio. The chorus explodes into a harmonious, beautiful melody with Colin and Andy’s dual vocals being reminiscent of John Lennon and Paul McCartney of The Beatles. </span><span style="font-weight: 400;">The song quiets down to its completion, beckoning the sounds of a digital dirge with the song </span><i><span style="font-weight: 400;">That’s Really Super, Supergirl</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">The track beautifully captures the essence of feeling like you’re not enough in a relationship. Andy Partridge vocalizes the death of an intimate connection and how he can’t keep up with her, comparing his former lover to Supergirl. Simultaneously contrasting the sad lyrics is a beautiful synth-pop arrangement, which I interpret to mean that the character in the song is actually happy for his former lover despite their breakup. </span></p>
<p><span style="font-weight: 400;">T</span><span style="font-weight: 400;">he howling sounds of the keyboards lead to the song </span><i><span style="font-weight: 400;">Ballet For A Rainy Day, </span></i><span style="font-weight: 400;">beautifully describing the natural colors of a rainy day. The song segues into a more discordant and jarring song, </span><i><span style="font-weight: 400;">1000 Umbrellas</span></i><span style="font-weight: 400;">, that takes the theme of rain and compares it to the tears falling from a young man after a breakup. The orchestration of the song halts and pauses for a moment before the song </span><i><span style="font-weight: 400;">Season Cycle </span></i><span style="font-weight: 400;">begins, starting with the jubilant pulsating of an organ and ends with a pleasant fadeout into </span><i><span style="font-weight: 400;">Earn Enough For Us</span></i><span style="font-weight: 400;">, a hopeful song about earning enough to settle down with a family. </span></p>
<p><i><span style="font-weight: 400;">Big Day</span></i><span style="font-weight: 400;">, starts off with the clangor of wedding bells and pompous vocalization, questioning the longevity of an average person’s affection toward their partner. Ending as it started, Big Day faintly reminiscences the wedding bells, leading into a slow, almost tribal-sounding tune called </span><i><span style="font-weight: 400;">Another Satellite</span></i><span style="font-weight: 400;">. The song uniquely positions itself in the album, giving out a darker energy than any of the songs preceding it. </span></p>
<p><span style="font-weight: 400;">The song following it, </span><i><span style="font-weight: 400;">Mermaid Smiled</span></i><span style="font-weight: 400;">, jolts out of the darkness and gives a percussive and lighthearted sounding resonance, then breaks into an almost Jazz-like pop song. The percussion continues into </span><i><span style="font-weight: 400;">The Man Who Sailed Around His Soul</span></i><span style="font-weight: 400;">, beginning with the rhythmic flurry of bongos and piano chords with intermittent breakdowns resembling the soundtrack of a spy movie. The song </span><i><span style="font-weight: 400;">Dying </span></i><span style="font-weight: 400;">is about watching a person falling ill and remembering them as they were, as well as questioning your own mortality. The somber tone of the song slows the momentum of the record and parallels the “beginning of the end” of the Summer season. </span></p>
<p><span style="font-weight: 400;">The final song on the record, </span><i><span style="font-weight: 400;">Sacrificial Bonfire</span></i><span style="font-weight: 400;">, marks the true end of the Summer, conceptually. It details a harvest ritual that summons Autumn and symbolically closes the summer season and the album simultaneously. </span></p>
<p><span style="font-weight: 400;">This album is easily one of the most incredible cohesive works I have ever listened to, and I’ve listened to quite a lot of music. Todd Rundgren’s production gives the album a rich quality, and it adds to the depth and meaning of the record in an incredible way. The album is one of my favorites of all time; it’s a glistening milestone in the history of New Wave and 80s music as a whole. It’s also a fantastic entry point into the incredibly varied discography of XTC. I would highly recommend to anyone who would like to get into the more “alternative” side of 80s music or New Wave, with other gateway acts being artists like Peter Gabriel and Talking Heads. If you want to dive into the pool of weirdness, it’s always good to stick your toes in first; this album is a fantastic way to go about doing it without sacrificing any of the mind-blowing musicality. Being my favorite album of the 80s, I rate this album 5 Spinnaker Sails out of 5. I also strongly recommend listening to this album in its entirety in one sitting, as it’s a very consistent, interconnected experience!</span></p>
<p><span style="font-weight: 400;">Standout Tracks: That’s Really Super Supergirl, Summer’s Cauldron/Grass, Mermaid Smiled, Dying, The Meeting Place</span></p>
<p><span style="font-weight: 400;">Source(s):</span><a href="http://chalkhills.org/"> <span style="font-weight: 400;">http://chalkhills.org/</span></a></p>
<div role="main">
<p>__</p>
<p>For more information or news tips, or if you see an error in this story or have any compliments or concerns, contact <a href="/cdn-cgi/l/email-protection#a3c6c7cad7ccd1e3d6cdc5d0d3cacdcdc2c8c6d18dc0ccce"><span class="__cf_email__" data-cfemail="a8cdccc1dcc7dae8ddc6cedbd8c1c6c6c9c3cdda86cbc7c5">[email&#160;protected]</span></a>.</p>
<div class="clear"></div>
</div>
<div class="aboutwriter">
<div class="aboutwritertitle"></div>
</div>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unfspinnaker.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="83837" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #28a7df !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #bbbbbb !important;border-right: 0px solid #bbbbbb !important;border-top: 0px solid #bbbbbb !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #bbbbbb !important;border-right: 0px solid #bbbbbb !important;border-bottom: 0px solid #bbbbbb !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/82789/latest-stories/april-fools-day-pranks-to-play-on-your-family-in-quarantine/" title="April Fool’s Day pranks to pull on your family while in quarantine"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/03/photo-1554223973-ee875d8e6bf1-300x200.jpg" alt="April Fool’s Day pranks to pull on your family while in quarantine" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>April Fool’s Day pranks to pull on your family while in quarantine</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/83289/latest-stories/jax-beaches-reopen-friday-at-5-p-m/" title="Jax beaches reopen Friday at 5 p.m."><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/04/Assateague-Island-NS-300x201.jpg" alt="Jax beaches reopen Friday at 5 p.m." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Jax beaches reopen Friday at 5 p.m.</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/83460/latest-stories/florida-nears-30000-cases-of-covid-19-as-states-reopen/" title="Florida nears 30,000 cases of COVID-19 as states reopen"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/03/CORONAVIRUS-300x300.png" alt="Florida nears 30,000 cases of COVID-19 as states reopen" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Florida nears 30,000 cases of COVID-19 as states reopen</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/83333/latest-stories/student-managers-turn-pro/" title="Student managers turn pro"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/04/IMG-4177-e1587389824719-300x400.jpg" alt="Student managers turn pro" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Student managers turn pro</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/82019/latest-stories/opinion-your-coronavirus-jokes-arent-cute-or-funny/" title="Opinion: Your Coronavirus Jokes Aren’t Cute or Funny"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/02/opinions-300x300.jpg" alt="Opinion: Your Coronavirus Jokes Aren’t Cute or Funny" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Opinion: Your Coronavirus Jokes Aren’t Cute or Funny</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Weekly Update</div></div><div class="widgetbody"><p style="color:red;font-weight:bold;">An error occurred:</p><p style="color:red; font-size:12px;">Access Not Configured. YouTube Data API has not been used in project 678467376816 before or it is disabled. Enable it by visiting https://console.developers.google.com/apis/api/youtube.googleapis.com/overview?project=678467376816 then retry. If you enabled this API recently, wait a few minutes for the action to propagate to our systems and retry.</p>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-6'>

												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-height="1200" href="https://twitter.com/UNFspinnaker">Tweets by UNFspinnaker</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<div class='widget-expander' style='background: #ffffff; padding-bottom:'></div><div class='clear'></div><section><div class='widgetwrap carousel-widget sno-animate sno-grid-3' style=''><style>.sno-grid-3 .grid-wrap .homeheadline, .sno-grid-3 .grid-wrap .homeheadline a, .sno-grid-3 .grid-wrap a, .sno-grid-3 .grid-wrap .sno-grid-3 .sno_writer_carousel a, .sno-grid-3 .grid-wrap .sno_writer_carousel p, .sno-grid-3 .grid-wrap .sno_date_carousel { color: #ffffff !important; }</style><div class='grid-wrap' style='background:#ffffff;'><div id='grid-widget-tile-grid-383847' class='grid-widget-tile enlarge-effect overlay-always keep-link ' style='margin-right:0;margin-bottom:0;height:213.33333333333px;width:100%;'><a href='https://unfspinnaker.com/83847/latest-stories/ap-gop-senators-give-democrats-3t-relief-bill-a-cold-shoulder/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/05/20133693424214-900x588.jpg' class='gridwidgetimg' id='imggrid-383847'  alt='AP: GOP senators give Democrats&#8217; $3T relief bill a cold shoulder' /></a><div id='textgrid-383847' class='gridwidgetoverlay desc' style='top:0;left:0;right:0;bottom:0;text-align:center;background: rgba(0,0,0,.7);background-image:none;'><div class='inneroverlay' style='position: relative; top: 50%; transform: translateY(-50%);'><div id='gridcontentgrid-383847' class='gridcontent' style='display:block;'><div style='font-size:22px; line-height:26px; margin-right:8px; margin-left:8px; ' ><a class='homeheadline' href='https://unfspinnaker.com/83847/latest-stories/ap-gop-senators-give-democrats-3t-relief-bill-a-cold-shoulder/'>AP: GOP senators give Democrats&#8217; $3T relief bill a cold shoulder</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> LISA MASCARO and ANDREW TAYLOR, Associated Press</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> May 13, 2020</span></span></p><div class='clear'></div></div></div></div></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- basic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5895760308416632"
     data-ad-slot="1892653405"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/83810/latest-stories/salons-and-barbershops-reopen-today-how-can-i-get-a-haircut-safely/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/05/Hair_Salon_Stations-475x316.jpg' id='grow-stb83810'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Album Review: Skylarking by XTC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83810').mouseenter(function() {
   											jQuery('#grow-stb83810').removeClass('shrink');
   											jQuery('#grow-stb83810').removeClass('grow');
   											jQuery('#grow-stb83810').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83810').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://unfspinnaker.com/83810/latest-stories/salons-and-barbershops-reopen-today-how-can-i-get-a-haircut-safely/">Salons and barbershops reopen today&#8211; how can I get a haircut safely?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/83626/features/blast-from-the-past-fresh-prince-of-bel-air/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/05/MV5BMTk4MTA4NTY4OV5BMl5BanBnXkFtZTgwMDA2NDI2NDE@._V1_-475x356.jpg' id='grow-stb83626'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Album Review: Skylarking by XTC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83626').mouseenter(function() {
   											jQuery('#grow-stb83626').removeClass('shrink');
   											jQuery('#grow-stb83626').removeClass('grow');
   											jQuery('#grow-stb83626').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83626').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://unfspinnaker.com/83626/features/blast-from-the-past-fresh-prince-of-bel-air/">Blast From The Past: Fresh Prince of Bel-Air</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/83600/latest-stories/graduating-seniors-photo-gallery/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2018/08/DSC_5147-475x317.jpg' id='grow-stb83600'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Album Review: Skylarking by XTC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83600').mouseenter(function() {
   											jQuery('#grow-stb83600').removeClass('shrink');
   											jQuery('#grow-stb83600').removeClass('grow');
   											jQuery('#grow-stb83600').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83600').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://unfspinnaker.com/83600/latest-stories/graduating-seniors-photo-gallery/">Graduating Seniors: Photo gallery</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/83591/entertainment/albumreviews/album-review-the-cars-by-the-cars/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/05/pasted-image-0.jpg' id='grow-stb83591'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album Review: Skylarking by XTC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83591').mouseenter(function() {
   											jQuery('#grow-stb83591').removeClass('shrink');
   											jQuery('#grow-stb83591').removeClass('grow');
   											jQuery('#grow-stb83591').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83591').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/83591/entertainment/albumreviews/album-review-the-cars-by-the-cars/">Album Review: &#8220;The Cars&#8221; by The Cars</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/83571/latest-stories/celebrate-grads-in-the-state-virtual-graduation-ceremonies-to-get-in-on/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/04/university-student-graduation-photo-hats-475x317.jpg' id='grow-stb83571'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Album Review: Skylarking by XTC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83571').mouseenter(function() {
   											jQuery('#grow-stb83571').removeClass('shrink');
   											jQuery('#grow-stb83571').removeClass('grow');
   											jQuery('#grow-stb83571').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83571').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/83571/latest-stories/celebrate-grads-in-the-state-virtual-graduation-ceremonies-to-get-in-on/">Celebrate grads in the state: virtual graduation ceremonies to get in on</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/83588/latest-stories/how-are-music-professors-adjusting-to-covid-19/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/04/photo-1507838153414-b4b713384a76-475x316.jpg' id='grow-stb83588'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Album Review: Skylarking by XTC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83588').mouseenter(function() {
   											jQuery('#grow-stb83588').removeClass('shrink');
   											jQuery('#grow-stb83588').removeClass('grow');
   											jQuery('#grow-stb83588').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83588').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://unfspinnaker.com/83588/latest-stories/how-are-music-professors-adjusting-to-covid-19/">How are music professors adjusting to COVID-19?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/83528/latest-stories/opinion-we-cant-go-back-to-normal/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/02/opinions-475x475.jpg' id='grow-stb83528'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album Review: Skylarking by XTC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83528').mouseenter(function() {
   											jQuery('#grow-stb83528').removeClass('shrink');
   											jQuery('#grow-stb83528').removeClass('grow');
   											jQuery('#grow-stb83528').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83528').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://unfspinnaker.com/83528/latest-stories/opinion-we-cant-go-back-to-normal/">Opinion: We can&#8217;t go back to normal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/83511/features/america-strong-the-navys-blue-angels-and-air-forces-thunderbirds-plan-to-honor-frontline-healthcare-workers/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/04/160407-N-IR734-266-475x230.jpg' id='grow-stb83511'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Album Review: Skylarking by XTC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83511').mouseenter(function() {
   											jQuery('#grow-stb83511').removeClass('shrink');
   											jQuery('#grow-stb83511').removeClass('grow');
   											jQuery('#grow-stb83511').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83511').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="https://unfspinnaker.com/83511/features/america-strong-the-navys-blue-angels-and-air-forces-thunderbirds-plan-to-honor-frontline-healthcare-workers/">America Strong: The Navy&#8217;s Blue Angels and Air force&#8217;s Thunderbirds plan to honor frontline healthcare workers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/83502/latest-stories/introducing-the-pets-of-spinnaker/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/04/IMG_8835-e1587999565370-475x416.jpg' id='grow-stb83502'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Album Review: Skylarking by XTC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83502').mouseenter(function() {
   											jQuery('#grow-stb83502').removeClass('shrink');
   											jQuery('#grow-stb83502').removeClass('grow');
   											jQuery('#grow-stb83502').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83502').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://unfspinnaker.com/83502/latest-stories/introducing-the-pets-of-spinnaker/">Meet the pets of Spinnaker</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/83476/covid-19-shared-stories/creating-in-isolation-how-student-artists-are-adapting/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/04/6401586C-3404-4C15-97B4-6F95592D15FD-475x475.png' id='grow-stb83476'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album Review: Skylarking by XTC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83476').mouseenter(function() {
   											jQuery('#grow-stb83476').removeClass('shrink');
   											jQuery('#grow-stb83476').removeClass('grow');
   											jQuery('#grow-stb83476').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83476').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/83476/covid-19-shared-stories/creating-in-isolation-how-student-artists-are-adapting/">Creating in isolation: how student artists are adapting</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unfspinnaker.com">UNF Spinnaker</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of University of North Florida</p></div><div class="footersearch">	<form method="get" id="searchform7949" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis7949">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7949" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7949" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7949" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7949" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://unfspinnaker.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unfspinnaker.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.18'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	$('body').prepend('<div class="wpa-hide-ltr" id="skiplinks" role="navigation" aria-label="Skip links"><a href="#content">Skip to content</a> <a href="#subnavbar">Skip to navigation</a> </div>'); $('#content').attr('tabindex','-1');$('#subnavbar').attr('tabindex','-1');
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 7000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unfspinnaker.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="83837"><a class='commentscroll' href='https://unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F83837%2Ffeatures%2Falbum-review-skylarking-by-xtc%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Album Review: Skylarking by XTC&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D83837" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/83837/features/album-review-skylarking-by-xtc/?utm_source=rss&utm_medium=rss&utm_campaign=album-review-skylarking-by-xtc&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" alt="The Student News Site of University of North Florida" /></a></div><div class="hover_title"><div class="hover_titletext">Album Review: Skylarking by XTC</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-82485"><a href="https://unfspinnaker.com/share-your-covid-19-stories/">Share Your Covid-19 stories</a></li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#28a7df', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#28a7df', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>