<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unfspinnaker.com/wp-content/uploads/2017/05/iUhxqufp-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker RSS 2.0" href="https://unfspinnaker.com/feed/" />
<link rel="alternate" type="text/xml" title="UNF Spinnaker RSS .92" href="https://unfspinnaker.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNF Spinnaker Atom 0.3" href="https://unfspinnaker.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>AP: Protests large but peaceful after new charges in Floyd case - UNF Spinnaker</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="AP: Protests large but peaceful after new charges in Floyd case - UNF Spinnaker" />
	<meta property="og:description" content="MINNEAPOLIS (AP) — Demonstrations across the U.S. to condemn racism and police abuses remained large but mostly without the violence of previous nights on the eve of a Thursday memorial service for George Floyd that kicks off a series of events to mourn the man whose death empowered a national movement. The calmer protests followed..." />
	<meta property="og:url" content="https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="article:publisher" content="https://www.facebook.com/UNFSpinnaker/" />
	<meta property="article:published_time" content="2020-06-04T14:59:42+00:00" />
	<meta property="article:modified_time" content="2020-06-04T15:06:21+00:00" />
	<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="fb:app_id" content="335529320213208" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://unfspinnaker.com/#website","url":"https://unfspinnaker.com/","name":"UNF Spinnaker","description":"The Student News Site of University of North Florida","potentialAction":[{"@type":"SearchAction","target":"https://unfspinnaker.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/#primaryimage","inLanguage":"en-US","url":"https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831.jpg","width":1024,"height":683,"caption":"Protesters kneel in front of New York City Police Department officers before being arrested for violating curfew beside the iconic Plaza Hotel on 59th Street, Wednesday, June 3, 2020, in New York. Protests continued following the death of George Floyd, who died after being restrained by Minneapolis police officers on May 25. (AP Photo/John Minchillo)"},{"@type":"WebPage","@id":"https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/#webpage","url":"https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/","name":"AP: Protests large but peaceful after new charges in Floyd case - UNF Spinnaker","isPartOf":{"@id":"https://unfspinnaker.com/#website"},"primaryImageOfPage":{"@id":"https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/#primaryimage"},"datePublished":"2020-06-04T14:59:42+00:00","dateModified":"2020-06-04T15:06:21+00:00","author":{"@id":"https://unfspinnaker.com/#/schema/person/dd354b155878cb9925c3f995382caa5f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/"]}]},{"@type":["Person"],"@id":"https://unfspinnaker.com/#/schema/person/dd354b155878cb9925c3f995382caa5f","name":"Courtney Green","image":{"@type":"ImageObject","@id":"https://unfspinnaker.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8009bd652c6b9f3e1a7332d75195cb03?s=96&d=mm&r=g","caption":"Courtney Green"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker &raquo; AP: Protests large but peaceful after new charges in Floyd case Comments Feed" href="https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92531822-37';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-92531822-37', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unfspinnaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://unfspinnaker.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://unfspinnaker.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-youtube-playlist-widget//css/custom.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://unfspinnaker.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unfspinnaker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css'  href='https://unfspinnaker.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://unfspinnaker.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/style.css?ver=20200579' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-youtube-playlist-widget//js/custom.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/unfspinnaker.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","security":"e783debc5f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/unfspinnaker.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/unfspinnaker.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.3'></script>
<link rel='https://api.w.org/' href='https://unfspinnaker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unfspinnaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unfspinnaker.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://unfspinnaker.com/?p=84365' />
<link rel="alternate" type="application/json+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F84365%2Flatest-stories%2Fap-protests-large-but-peaceful-after-new-charges-in-floyd-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F84365%2Flatest-stories%2Fap-protests-large-but-peaceful-after-new-charges-in-floyd-case%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:1080px; height:100%; max-height:110px; float:left; clear:left; }
	.g-2 { margin:0px;  width:100%; max-width:350px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="129355780440523" />
							<meta property="ia:markup_url" content="https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6901318525998814",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"25b848a8beef9a215fc806170","lid":"784980e203"}) })</script>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="AP: Protests large but peaceful after new charges in Floyd case" />
<meta property="og:type" content="article" />
<meta name="author" content="NOMAAN MERCHANT, AMY FORLITI and TIM SULLIVAN" />
<meta property="og:url" content="https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="og:description" content="MINNEAPOLIS (AP) — Demonstrations across the U.S. to condemn racism and police abuses remained large but mostly without the violence of previous nights on the eve of a Thursday memorial service for George Floyd that kicks off a series of events to mourn the man whose death empowered a national movement. The calmer protests followed..." />
	<meta name="description" content="MINNEAPOLIS (AP) — Demonstrations across the U.S. to condemn racism and police abuses remained large but mostly without the violence of previous nights on the eve of a Thursday memorial service for George Floyd that kicks off a series of events to mourn the man whose death empowered a national movement. The calmer protests followed..." />
	<meta property="article:section" content="Latest Stories" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script data-ad-client="ca-pub-5895760308416632" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:2000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">June 4</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/">AP: Protests large but peaceful after new charges in Floyd case</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">June 3</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/84354/latest-stories/president-szymanski-speaks-on-pride-month/">President Szymanski addresses Pride month</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">June 3</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/84342/latest-stories/ap-trump-tries-religious-gestures-to-hike-support-amid-protests/">AP: Trump tries religious gestures to hike support amid protests</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61387"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li id="menu-item-61949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61949"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li id="menu-item-73344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73344"><a href="http://eepurl.com/dEow2v">Newsletter</a></li>
<li id="menu-item-77708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77708"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li id="menu-item-81851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81851"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-82485"><a href="https://unfspinnaker.com/share-your-covid-19-stories/">Share Your Covid-19 stories</a></li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="The Student News Site of University of North Florida" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="The Student News Site of University of North Florida" /></div><div class="headerlink headerlarge"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/spinnaker_logo_tagline-4-2.png" class="headerlink headerimage" alt="The Student News Site of University of North Florida" /></div><h1 style="display:none" aria-hidden="true">UNF Spinnaker</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unfspinnaker.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unfspinnaker.com"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/spinnaker_logo_tagline-4-2.png" class="headerimage" alt="The Student News Site of University of North Florida" /></a></div><h1 style="display:none">UNF Spinnaker</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform7712" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis7712">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7712" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7712" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7712" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7712" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-61390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://unfspinnaker.com/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://unfspinnaker.com/category/news/daily/">Daily</a></li>
	<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://unfspinnaker.com/category/news/enterprise/">Enterprise</a></li>
	<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://unfspinnaker.com/category/news/police-beat/">Police Beat</a></li>
	<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://unfspinnaker.com/category/political-coverage/">Political Coverage</a></li>
	<li id="menu-item-78873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78873"><a href="https://unfspinnaker.com/category/critter-column/">Critter Column</a></li>
</ul>
</li>
<li id="menu-item-61382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61382" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-64792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792"><a href="https://unfspinnaker.com/category/features/art/">Art</a></li>
	<li id="menu-item-64793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793"><a href="https://unfspinnaker.com/category/features/community/">Community</a></li>
	<li id="menu-item-64794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64794"><a href="https://unfspinnaker.com/category/features/concerts/">Concerts</a></li>
	<li id="menu-item-64795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64795"><a href="https://unfspinnaker.com/category/features/events/">Events</a></li>
	<li id="menu-item-64796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64796"><a href="https://unfspinnaker.com/category/features/nutrition/">Nutrition</a></li>
	<li id="menu-item-64797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64797"><a href="https://unfspinnaker.com/category/features/people-of-unf-features/">People of UNF</a></li>
	<li id="menu-item-64798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64798"><a href="https://unfspinnaker.com/category/features/persons-of-unf/">Persons of UNF</a></li>
	<li id="menu-item-78874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78874"><a href="https://unfspinnaker.com/category/guides-for-freshman/">Guides for Freshman</a></li>
</ul>
</li>
<li id="menu-item-61383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61383" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65989"><a href="https://unfspinnaker.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-64806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64806"><a href="https://unfspinnaker.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-64807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64807"><a href="https://unfspinnaker.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-64808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64808"><a href="https://unfspinnaker.com/category/sports/surfing/">Surfing</a></li>
	<li id="menu-item-64809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64809"><a href="https://unfspinnaker.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-64810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64810"><a href="https://unfspinnaker.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-64811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64811"><a href="https://unfspinnaker.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-64812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64812"><a href="https://unfspinnaker.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-61384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61384" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-64813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64813"><a href="https://unfspinnaker.com/category/entertainment/albumreviews/">Album Reviews</a></li>
	<li id="menu-item-64814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64814"><a href="https://unfspinnaker.com/category/entertainment/bookreviews/">Book Reviews</a></li>
	<li id="menu-item-64815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64815"><a href="https://unfspinnaker.com/category/entertainment/concerts-entertainment/">Concerts</a></li>
	<li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://unfspinnaker.com/category/entertainment/events-entertainment/">Events</a></li>
	<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817"><a href="https://unfspinnaker.com/category/entertainment/food/">Food</a></li>
	<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://unfspinnaker.com/category/entertainment/lifestyle-entertainment/">Lifestyle</a></li>
	<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://unfspinnaker.com/category/entertainment/movie-reviews-features/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-63411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63411"><a href="http://radio.unfspinnaker.com">Radio</a></li>
<li id="menu-item-61381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61381"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li id="menu-item-66789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66789"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-84365' class='snopostid'><div id='classic_story' class='sno-story-84365'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unfspinnaker.com/category/latest-stories/' rel='category tag'>Latest Stories</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">AP: Protests large but peaceful after new charges in Floyd case</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> NOMAAN MERCHANT, AMY FORLITI and TIM SULLIVAN, Associated Press</span><br /><span class="storydate"><span class="time-wrapper">June 4, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="84365"><a class='commentscroll' href='https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F84365%2Flatest-stories%2Fap-protests-large-but-peaceful-after-new-charges-in-floyd-case%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=AP: Protests large but peaceful after new charges in Floyd case&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D84365" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/?utm_source=rss&utm_medium=rss&utm_campaign=ap-protests-large-but-peaceful-after-new-charges-in-floyd-case&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>MINNEAPOLIS (AP) — Demonstrations across the U.S. to condemn racism and police abuses remained large but mostly without the violence of previous nights on the eve of a Thursday memorial service for George Floyd that kicks off a series of events to mourn the man whose death empowered a national movement.</p>
<p>The calmer protests followed a decision by prosecutors to charge three more police officers and file a new, tougher charge against the officer at the center of the case.</p>
<figure id="attachment_84366" aria-describedby="caption-attachment-84366" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84366" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20155490855999-475x323.jpg" alt="" width="475" height="323" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20155490855999-475x323.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20155490855999-900x613.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20155490855999-768x523.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20155490855999-300x204.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20155490855999.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84366" class="wp-caption-text">Protesters hold up placards as people gather for a demonstration on Wednesday, June 3, 2020, in Hyde Park, London, over the death of George Floyd, a black man who died after being restrained by Minneapolis police officers on May 25. Protests have taken place across America and internationally, after a white Minneapolis police officer pressed his knee against Floyd&#8217;s neck while the handcuffed black man called out that he couldn&#8217;t breathe. The officer, Derek Chauvin, has been fired and charged with murder. (AP Photo/Kirsty Wigglesworth) (AP)</figcaption></figure>
<p>The most serious new charge Wednesday was an accusation of second-degree murder against Minneapolis Police officer Derek Chauvin, who was caught on video pressing his knee to Floyd&#8217;s neck. The three other officers at the scene were charged for the first time with aiding and abetting second-degree murder and second-degree manslaughter.</p>
<p>If convicted, they could be sentenced to up to four decades in prison.</p>
<figure id="attachment_84368" aria-describedby="caption-attachment-84368" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84368" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156001663160-475x235.jpg" alt="" width="475" height="235" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156001663160-475x235.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156001663160-900x445.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156001663160-768x380.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156001663160-300x148.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156001663160.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84368" class="wp-caption-text">This combination of photos provided by the Hennepin County Sheriff&#8217;s Office in Minnesota on Wednesday, June 3, 2020, shows Derek Chauvin, from left, J. Alexander Kueng, Thomas Lane and Tou Thao. Chauvin is charged with second-degree murder of George Floyd, a black man who died after being restrained by him and the other Minneapolis police officers on May 25. Kueng, Lane and Thao have been charged with aiding and abetting Chauvin. (Hennepin County Sheriff&#8217;s Office via AP) (AP)</figcaption></figure>
<p>The move punctuated an unprecedented week in modern American history, in which largely peaceful protests took place in communities of all sizes but were rocked by bouts of violence, including deadly attacks on officers, rampant thefts and arson in some places. In Minneapolis alone, more than 220 buildings were damaged or burned, with property damage topping $55 million, city officials said.</p>
<figure id="attachment_84382" aria-describedby="caption-attachment-84382" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84382" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156281759593-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156281759593-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156281759593-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156281759593-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156281759593-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156281759593-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156281759593.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84382" class="wp-caption-text">Demonstrators use their phone lights Wednesday, June 3, 2020 in downtown Los Angeles during a protest over the death of George Floyd who died May 25 after he was restrained by Minneapolis police. (AP Photo/Marcio Jose Sanchez) (AP)</figcaption></figure>
<p>Nationwide, more than 10,000 people have been arrested in connection with unrest, an Associated Press tally shows. More than a dozen deaths have been reported, though the circumstances in many cases are still being sorted out.</p>
<p>Floyd&#8217;s name has become a rallying cry in other countries, too, unleashing protests against police violence and racial injustice.</p>
<figure id="attachment_84367" aria-describedby="caption-attachment-84367" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84367" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20155811843647-475x316.jpg" alt="" width="475" height="316" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20155811843647-475x316.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20155811843647-900x599.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20155811843647-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20155811843647-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20155811843647-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20155811843647.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84367" class="wp-caption-text">Demonstrators gather at a rally to peacefully protest and demand an end to institutional racism and police brutality, Wednesday, June 3, 2020, in Portland, Maine. (AP Photo/Robert F. Bukaty) (AP)</figcaption></figure>
<p>In the U.S., protests were still big, but largely peaceful, and most police forces kept a mainly hands-off policy, even after curfews took effect. NBA stars Steph Curry and Klay Thompson marched with protesters in Oakland. The Duchess of Sussex, the former Meghan Markle, told high school graduates in Los Angeles in a virtual address that &#8220;the only wrong thing to say is to say nothing, because George Floyd&#8217;s life mattered.&#8221;<br />
Some demonstrators lay down to represent the amount of time a white police officer pressed a knee into Floyd&#8217;s neck while he pleaded for air.</p>
<figure id="attachment_84369" aria-describedby="caption-attachment-84369" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84369" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84369" class="wp-caption-text">Protesters kneel in front of New York City Police Department officers before being arrested for violating curfew beside the iconic Plaza Hotel on 59th Street, Wednesday, June 3, 2020, in New York. Protests continued following the death of George Floyd, who died after being restrained by Minneapolis police officers on May 25. (AP Photo/John Minchillo) (AP)</figcaption></figure>
<p>The first of three memorial gatherings for the man whose name has been chanted by hundreds of thousands of people was planned for Thursday afternoon in Minneapolis, with the Rev. Al Sharpton and family attorney Ben Crump speaking. Floyd&#8217;s body will then travel to Raeford, North Carolina, where he was born 46 years ago, for a public viewing and private family service Saturday.</p>
<figure id="attachment_84373" aria-describedby="caption-attachment-84373" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84373" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156085228282-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156085228282-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156085228282-900x601.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156085228282-768x513.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156085228282-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156085228282-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156085228282.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84373" class="wp-caption-text">Demonstrators take part in a protest, Wednesday, June 3, 2020, in downtown Los Angeles, sparked by the death of George Floyd, who died May 25 after he was restrained by Minneapolis police. (AP Photo/Ringo H.W. Chiu) (AP)</figcaption></figure>
<p>And there will be a large service Monday in Houston, where Floyd spent most of his life. That will include addresses from Sharpton, Crump, and the Rev. Remus E. Wright, the family pastor. Former Vice President Joe Biden, the presumptive Democratic presidential nominee, may attend. A private burial will follow.<br />
Crump called the additional charges against the officers &#8220;a bittersweet moment&#8221; and &#8220;a significant step forward on the road to justice.&#8221;</p>
<figure id="attachment_84370" aria-describedby="caption-attachment-84370" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84370" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156048678680-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156048678680-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156048678680-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156048678680-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156048678680-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156048678680-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156048678680.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84370" class="wp-caption-text">People gather at the site, Wednesday, June 3,, 2020, where George Floyd died in Minneapolis. Minnesota Attorney General Keith Ellison on Wednesday upgraded charges against former Minneapolis police officer Derek Chauvin to 2nd-degree murder, and also charged the three other former officers on the scene with aiding and abetting for the death of Floyd. (AP Photo/Julio Cortez) (AP)</figcaption></figure>
<p>Minnesota Gov. Tim Walz, said Americans need to &#8220;seize the moment&#8221; and confront the effects of racism, including unequal educational and economic opportunities.</p>
<p>&#8220;I think this is probably our last shot, as a state and as a nation, to fix this systemic issue,&#8221; Walz said.</p>
<p>Hundreds of protesters were in New York City&#8217;s Washington Square Park when the charges were announced.</p>
<figure id="attachment_84381" aria-describedby="caption-attachment-84381" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84381" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156269595549-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156269595549-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156269595549-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156269595549-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156269595549-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156269595549-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156269595549.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84381" class="wp-caption-text">&#8220;Black Lives Matter&#8221; signs are posted on plywood panels installed to protect stores from potential vandalism and looting Wednesday, June 3, 2020, in downtown Los Angeles, as protests continue over the death of George Floyd on May 25 in Minneapolis. Los Angeles County pushed back the start of its curfew from 6 p.m. to 9 p.m., a help to newly reopened restaurants and retail stores that were shut down for weeks by anti-coronavirus orders. (AP Photo/Jae C. Hong) (AP)</figcaption></figure>
<p>&#8220;It&#8217;s not enough,&#8221; protester Jonathan Roldan said, insisting all four officers should have been charged from the start.</p>
<p>&#8220;Right now, we&#8217;re still marching because it&#8217;s not enough that they got arrested. There needs to be systematic change.&#8221;</p>
<figure id="attachment_84371" aria-describedby="caption-attachment-84371" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84371" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156049700025-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156049700025-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156049700025-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156049700025-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156049700025-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156049700025-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156049700025.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84371" class="wp-caption-text">Police arrest protesters as they march through the streets of Manhattan, New York, Wednesday, June 3, 2020. New York City Mayor Bill de Blasio says that the city has taken a &#8220;step forward&#8221; in restoring order with the help of an early curfew. Tuesday night brought more big protests over the death of George Floyd and sporadic reports of vandalism, but much less of the widespread plundering of stores amid a huge police presence. (AP Photo/Seth Wenig) (AP)</figcaption></figure>
<p>The mood in New York turned somber later in the day after a police officer on an anti-looting patrol was ambushed by a man who walked up behind him and stabbed him in the neck. Two other officers suffered gunshot injuries to their hands in the struggle, and the attacker was in critical condition after being shot by police.</p>
<p>Chauvin was initially charged with third-degree murder and second-degree manslaughter, counts that still stand.</p>
<figure id="attachment_84372" aria-describedby="caption-attachment-84372" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84372" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156080674171-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156080674171-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156080674171-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156080674171-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156080674171-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156080674171-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156080674171.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84372" class="wp-caption-text">People gather, Wednesday, June 3, 2020 near the site where George Floyd died in Minneapolis. Minnesota Attorney General Keith Ellison upgraded charges against former Minneapolis police officer Derek Chauvin to 2nd-degree murder, and also charged the three other former officers on the scene with aiding and abetting for the death of Floyd. (AP Photo/Julio Cortez) (AP)</figcaption></figure>
<p>The new second-degree murder charge alleges that Chauvin caused Floyd&#8217;s death without intent while committing another felony, namely third-degree assault. It carries a maximum penalty of 40 years in prison, compared with a maximum of 25 years for third-degree murder.</p>
<p>The other officers — Thomas Lane, J. Kueng and Tou Thao — face the same maximum penalties for aiding and abetting. All three were in custody by Wednesday evening. The multiple charges against each officer would offer a jury more options to find them guilty.</p>
<figure id="attachment_84375" aria-describedby="caption-attachment-84375" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84375" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156103307806-475x316.jpg" alt="" width="475" height="316" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156103307806-475x316.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156103307806-900x599.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156103307806-768x511.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156103307806-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156103307806-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156103307806.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84375" class="wp-caption-text">Protesters put up a banner near the Confederate monument at the Courthouse-on-the-Square, Wednesday, June 3, 2020, in Denton, Texas. Demonstrations have taken place across the United States in protest of police brutality, sparked by the May 25 death of George Floyd in police custody in Minneapolis. (Jeff Woo/The Denton Record-Chronicle via AP) (AP)</figcaption></figure>
<p>Also Wednesday, the Hennepin County Medical Examiner&#8217;s Office released the full autopsy report on Floyd, which noted he had previously tested positive for COVID-19 but was apparently asymptomatic. The report was released with the family&#8217;s permission. A summary had said Floyd had a heart attack while being restrained.</p>
<figure id="attachment_84378" aria-describedby="caption-attachment-84378" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84378" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156203225362-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156203225362-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156203225362-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156203225362-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156203225362-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156203225362-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156203225362.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84378" class="wp-caption-text">Demonstrators gather to protest the death of George Floyd, Thursday, June 4, 2020, near the White House in Washington. Floyd died after being restrained by Minneapolis police officers. (AP Photo/Evan Vucci) (AP)</figcaption></figure>
<p>President Donald Trump has pushed the nation&#8217;s governors to take a hard line against the violence. He again tweeted Wednesday: &#8220;LAW &amp; ORDER!&#8221;</p>
<p>An overpowering security force — including officers from the FBI Hostage Rescue Team, the Secret Service, the Drug Enforcement Administration, the Bureau of Prisons and, according to a senior defense official, at least 2,200 National Guard soldiers — was out in force Wednesday as thousands of peaceful protesters demonstrated in the nation&#8217;s capital.</p>
<figure id="attachment_84380" aria-describedby="caption-attachment-84380" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84380" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156220847610-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156220847610-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156220847610-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156220847610-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156220847610-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156220847610-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156220847610.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84380" class="wp-caption-text">Police line up as protesters attempt to take over the Crescent City Connection bridge, which spans the Mississippi River in New Orleans, Wednesday, June 3, 2020, during a protest over the May 25 death of George Floyd, who died after being restrained by police in Minneapolis. (AP Photo/Gerald Herbert) (AP)</figcaption></figure>
<p>Military vehicles were parked on streets near the White House. An FBI plane, an Army surveillance plane and a Park Police helicopter circled overhead.</p>
<p>At one point near the White House, protesters knelt and sang &#8220;Amazing Grace&#8221; amid officers in riot gear. &#8220;We are not going anywhere!&#8221; they chanted. There were no signs of confrontations.</p>
<figure id="attachment_84374" aria-describedby="caption-attachment-84374" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84374" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156096904823-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156096904823-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156096904823-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156096904823-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156096904823-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156096904823-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156096904823.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84374" class="wp-caption-text">A Utah National Guard solider fist-bumps with a demonstrator as protests over the death of George Floyd continue, Wednesday, June 3, 2020, near the White House in Washington. Floyd died after being restrained by Minneapolis police officers. (AP Photo/Alex Brandon) (AP)</figcaption></figure>
<p>Protester Jade Jones, 30, said the demonstrations would continue despite the new charges.</p>
<p>&#8220;That&#8217;s the least they could do,&#8221; Jones said. &#8220;It&#8217;s not going to wipe away 400 years of pain.&#8221;</p>
<figure id="attachment_84376" aria-describedby="caption-attachment-84376" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84376" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156130141158-475x295.jpg" alt="" width="475" height="295" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156130141158-475x295.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156130141158-900x560.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156130141158-768x478.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156130141158-240x150.jpg 240w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156130141158-300x187.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156130141158.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84376" class="wp-caption-text">A demonstrator offers flowers to a National Guardsman stationed outside the office of Los Angeles County District Attorney Jackie Lacey on Wednesday, June 3, 2020, in Los Angeles. (AP Photo/Damian Dovarganes) (AP)</figcaption></figure>
<p>In New York City, where high-end stores were looted in earlier days, some retailers fortified their property. Saks Fifth Avenue&#8217;s windows were boarded up, then covered in chain-link fencing and razor wire as a line of tattooed men with dogs stood guard out front.</p>
<p>When other black men were killed at the hands of U.S. police in recent years, the news reached global headlines, but not the streets. This time is different.</p>
<figure id="attachment_84377" aria-describedby="caption-attachment-84377" style="width: 475px" class="wp-caption aligncenter"><img class="size-medium wp-image-84377" src="https://unfspinnaker.com/wp-content/uploads/2020/06/20156197068872-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/06/20156197068872-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156197068872-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156197068872-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156197068872-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156197068872-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/06/20156197068872.jpg 1024w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-84377" class="wp-caption-text">A protester and a police officer stare at one another on the Crescent City Connection bridge, which spans the Mississippi River in New Orleans, Wednesday, June 3, 2020, during a protest over the May 25 death of George Floyd, who died after being restrained by police in Minneapolis. (AP Photo/Gerald Herbert) (AP)</figcaption></figure>
<p>Silent protesters in front of the U.S. Embassy in Paris carried signs reading &#8220;We are all George Floyd&#8221; &#8211; in French.</p>
<p>Protesters waved banners bearing his name from Johannesburg to London, Tel Aviv and Sydney, meanwhile calling attention to police violence, racial injustice or other problems closer to home.</p>
<p>&#8220;It&#8217;s a solidarity question. We stand with our brothers, internationally, our sisters as well, but the same thing is happening here. It&#8217;s no different,&#8221; Isaak Kabenge said in Stockholm.</p>
<p>___</p>
<p>Nomaan Merchant reported from Houston. Associated Press journalists across the U.S. and the world contributed to this report.</p>
<p>__</p>
<p>For more information or news tips, or if you see an error in this story or have any compliments or concerns, contact <a href="/cdn-cgi/l/email-protection#dfbabbb6abb0ad9faab1b9acafb6b1b1beb4baadf1bcb0b2"><span class="__cf_email__" data-cfemail="ed88898499829fad98838b9e9d8483838c86889fc38e8280">[email&#160;protected]</span></a>.</p>
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unfspinnaker.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="84365" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #28a7df !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #bbbbbb !important;border-right: 0px solid #bbbbbb !important;border-top: 0px solid #bbbbbb !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #bbbbbb !important;border-right: 0px solid #bbbbbb !important;border-bottom: 0px solid #bbbbbb !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/82789/latest-stories/april-fools-day-pranks-to-play-on-your-family-in-quarantine/" title="April Fool’s Day pranks to pull on your family while in quarantine"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/03/photo-1554223973-ee875d8e6bf1-300x200.jpg" alt="April Fool’s Day pranks to pull on your family while in quarantine" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>April Fool’s Day pranks to pull on your family while in quarantine</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/83928/latest-stories/florida-universities-prepping-to-return-in-fall/" title="State University System of Florida prepping guidelines for universities to return in fall"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/05/chairs-300x450.png" alt="empty chairs" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>State University System of Florida prepping guidelines for universities to return in fall</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/83934/latest-stories/percy-jackson-series-in-the-making-coming-soon-to-disney-plus/" title="Percy Jackson series in the making; coming soon to Disney Plus"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/05/percy_jackson_main-1280x720-1-300x169.jpg" alt="Percy Jackson series in the making; coming soon to Disney Plus" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Percy Jackson series in the making; coming soon to Disney Plus</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/83868/latest-stories/uf-student-files-class-action-against-florida-board-of-governors/" title="UF Student Files Class Action Against Florida Board of Governors"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/05/14054466_1463970083618018_4749701997287973438_o-300x200.jpg" alt="A Facebook profile picture of UNF Senior Anthony Rojas." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>UF Student Files Class Action Against Florida Board of Governors</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/83942/latest-stories/review-of-workin-moms-season-4/" title="Review of Workin&#8217; Moms season 4"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/05/workin-moms-300x169.jpg" alt="Review of Workin' Moms season 4" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Review of Workin&#8217; Moms season 4</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Weekly Update</div></div><div class="widgetbody"><p style="color:red;font-weight:bold;">An error occurred:</p><p style="color:red; font-size:12px;">Access Not Configured. YouTube Data API has not been used in project 678467376816 before or it is disabled. Enable it by visiting https://console.developers.google.com/apis/api/youtube.googleapis.com/overview?project=678467376816 then retry. If you enabled this API recently, wait a few minutes for the action to propagate to our systems and retry.</p>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-6'>

												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-height="1200" href="https://twitter.com/UNFspinnaker">Tweets by UNFspinnaker</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<div class='widget-expander' style='background: #ffffff; padding-bottom:'></div><div class='clear'></div><section><div class='widgetwrap carousel-widget sno-animate sno-grid-3' style=''><style>.sno-grid-3 .grid-wrap .homeheadline, .sno-grid-3 .grid-wrap .homeheadline a, .sno-grid-3 .grid-wrap a, .sno-grid-3 .grid-wrap .sno-grid-3 .sno_writer_carousel a, .sno-grid-3 .grid-wrap .sno_writer_carousel p, .sno-grid-3 .grid-wrap .sno_date_carousel { color: #ffffff !important; }</style><div class='grid-wrap' style='background:#ffffff;'><div id='grid-widget-tile-grid-384365' class='grid-widget-tile enlarge-effect overlay-always keep-link ' style='margin-right:0;margin-bottom:0;height:213.33333333333px;width:100%;'><a href='https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/20156033029831-900x600.jpg' class='gridwidgetimg' id='imggrid-384365'  alt='Protesters kneel in front of New York City Police Department officers before being arrested for violating curfew beside the iconic Plaza Hotel on 59th Street, Wednesday, June 3, 2020, in New York. Protests continued following the death of George Floyd, who died after being restrained by Minneapolis police officers on May 25. (AP Photo/John Minchillo)' /></a><div id='textgrid-384365' class='gridwidgetoverlay desc' style='top:0;left:0;right:0;bottom:0;text-align:center;background: rgba(0,0,0,.7);background-image:none;'><div class='inneroverlay' style='position: relative; top: 50%; transform: translateY(-50%);'><div id='gridcontentgrid-384365' class='gridcontent' style='display:block;'><div style='font-size:22px; line-height:26px; margin-right:8px; margin-left:8px; margin-bottom: 8px; ' ><a class='homeheadline' href='https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/'>AP: Protests large but peaceful after new charges in Floyd case</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> NOMAAN MERCHANT, AMY FORLITI and TIM SULLIVAN, Associated Press</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> June 4, 2020</span></span></p><div class='clear'></div></div></div></div></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- basic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5895760308416632"
     data-ad-slot="1892653405"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84354/latest-stories/president-szymanski-speaks-on-pride-month/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/photo-1560379790-d7f9dd2b6116-475x317.jpg' id='grow-stb84354'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Szymanski addresses Pride month'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84354').mouseenter(function() {
   											jQuery('#grow-stb84354').removeClass('shrink');
   											jQuery('#grow-stb84354').removeClass('grow');
   											jQuery('#grow-stb84354').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84354').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84354/latest-stories/president-szymanski-speaks-on-pride-month/">President Szymanski addresses Pride month</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84342/latest-stories/ap-trump-tries-religious-gestures-to-hike-support-amid-protests/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/20154598838248-475x317.jpg' id='grow-stb84342'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Donald Trump and first lady Melania Trump visit Saint John Paul II National Shrine, Tuesday, June 2, 2020, in Washington. (AP Photo/Patrick Semansky)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84342').mouseenter(function() {
   											jQuery('#grow-stb84342').removeClass('shrink');
   											jQuery('#grow-stb84342').removeClass('grow');
   											jQuery('#grow-stb84342').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84342').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84342/latest-stories/ap-trump-tries-religious-gestures-to-hike-support-amid-protests/">AP: Trump tries religious gestures to hike support amid protests</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84331/latest-stories/letter-from-the-editor-in-time/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/05/2020-05-30-09.27.26-1-475x356.jpg' id='grow-stb84331'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Darvin Nelson'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84331').mouseenter(function() {
   											jQuery('#grow-stb84331').removeClass('shrink');
   											jQuery('#grow-stb84331').removeClass('grow');
   											jQuery('#grow-stb84331').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84331').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84331/latest-stories/letter-from-the-editor-in-time/">Letter from the Editor: In time</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84333/latest-stories/join-the-bsu-and-lgbt-resource-center-for-a-public-discussion-whats-the-tea/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/test.jpg' id='grow-stb84333'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Join the Department of Diversity Initiatives for public discussions about race'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84333').mouseenter(function() {
   											jQuery('#grow-stb84333').removeClass('shrink');
   											jQuery('#grow-stb84333').removeClass('grow');
   											jQuery('#grow-stb84333').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84333').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84333/latest-stories/join-the-bsu-and-lgbt-resource-center-for-a-public-discussion-whats-the-tea/">Join the Department of Diversity Initiatives for public discussions about race</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84324/latest-stories/the-walk-ons-crew-talks-sports-journalism-georgia-food-and-ant-man/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-02-at-2.54.09-PM-475x322.png' id='grow-stb84324'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Walk-Ons talk sports journalism, Georgia food and Ant-Man'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84324').mouseenter(function() {
   											jQuery('#grow-stb84324').removeClass('shrink');
   											jQuery('#grow-stb84324').removeClass('grow');
   											jQuery('#grow-stb84324').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84324').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84324/latest-stories/the-walk-ons-crew-talks-sports-journalism-georgia-food-and-ant-man/">The Walk-Ons talk sports journalism, Georgia food and Ant-Man</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84321/latest-stories/qa-with-unf-students-for-a-democratic-society/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/IMG_4011-475x317.jpg' id='grow-stb84321'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDS joins Jacksonville protest (photo by Matthew St. Jean).'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84321').mouseenter(function() {
   											jQuery('#grow-stb84321').removeClass('shrink');
   											jQuery('#grow-stb84321').removeClass('grow');
   											jQuery('#grow-stb84321').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84321').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84321/latest-stories/qa-with-unf-students-for-a-democratic-society/">Q&#038;A with UNF Students for a Democratic Society</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84308/latest-stories/president-szymanski-and-student-government-respond-to-national-demonstrations/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/05/2020-05-30-09.29.44-1-475x354.jpg' id='grow-stb84308'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Darvin Nelson'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84308').mouseenter(function() {
   											jQuery('#grow-stb84308').removeClass('shrink');
   											jQuery('#grow-stb84308').removeClass('grow');
   											jQuery('#grow-stb84308').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84308').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84308/latest-stories/president-szymanski-and-student-government-respond-to-national-demonstrations/">President Szymanski and Student Government respond to national demonstrations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84300/latest-stories/ap-us-cities-erupt-in-more-violence-amid-threats-from-trump/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/20154103018007-475x317.jpg' id='grow-stb84300'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protesters rally at Trump International Hotel Las Vegas, Monday, June 1, 2020, in Las Vegas, over the death of George Floyd. Floyd died after being restrained by Minneapolis police officers on May 25. (AP Photo/John Locher)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84300').mouseenter(function() {
   											jQuery('#grow-stb84300').removeClass('shrink');
   											jQuery('#grow-stb84300').removeClass('grow');
   											jQuery('#grow-stb84300').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84300').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84300/latest-stories/ap-us-cities-erupt-in-more-violence-amid-threats-from-trump/">AP: US cities erupt in more violence amid threats from Trump</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84280/latest-stories/accolades-for-unf-at-the-board-of-governors-meeting/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/1-SU-1-475x317.jpg' id='grow-stb84280'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Accolades for UNF at the Board of Governors Meeting'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84280').mouseenter(function() {
   											jQuery('#grow-stb84280').removeClass('shrink');
   											jQuery('#grow-stb84280').removeClass('grow');
   											jQuery('#grow-stb84280').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84280').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84280/latest-stories/accolades-for-unf-at-the-board-of-governors-meeting/">Accolades for UNF at the Board of Governors Meeting</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84272/latest-stories/another-one-bites-the-dust-doro-building/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/20160601_190622-L-475x267.jpg' id='grow-stb84272'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo from the Jaxon - the oldest of the Doro Fixture Co. buildings constructed in 1903/04. May be the last surviving commercial storefront building from the 19th century suburb of East Jacksonville. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84272').mouseenter(function() {
   											jQuery('#grow-stb84272').removeClass('shrink');
   											jQuery('#grow-stb84272').removeClass('grow');
   											jQuery('#grow-stb84272').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84272').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84272/latest-stories/another-one-bites-the-dust-doro-building/">Another one bites the dust: Doro building</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unfspinnaker.com">UNF Spinnaker</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of University of North Florida</p></div><div class="footersearch">	<form method="get" id="searchform2035" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis2035">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2035" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2035" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2035" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2035" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://unfspinnaker.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unfspinnaker.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.19'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	$('body').prepend('<div class="wpa-hide-ltr" id="skiplinks" role="navigation" aria-label="Skip links"><a href="#content">Skip to content</a> <a href="#subnavbar">Skip to navigation</a> </div>'); $('#content').attr('tabindex','-1');$('#subnavbar').attr('tabindex','-1');
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 7000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unfspinnaker.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="84365"><a class='commentscroll' href='https://unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F84365%2Flatest-stories%2Fap-protests-large-but-peaceful-after-new-charges-in-floyd-case%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=AP: Protests large but peaceful after new charges in Floyd case&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D84365" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/84365/latest-stories/ap-protests-large-but-peaceful-after-new-charges-in-floyd-case/?utm_source=rss&utm_medium=rss&utm_campaign=ap-protests-large-but-peaceful-after-new-charges-in-floyd-case&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" alt="The Student News Site of University of North Florida" /></a></div><div class="hover_title"><div class="hover_titletext">AP: Protests large but peaceful after new charges in Floyd case</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-82485"><a href="https://unfspinnaker.com/share-your-covid-19-stories/">Share Your Covid-19 stories</a></li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#28a7df', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#28a7df', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>