<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unfspinnaker.com/wp-content/uploads/2017/05/iUhxqufp-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker RSS 2.0" href="https://unfspinnaker.com/feed/" />
<link rel="alternate" type="text/xml" title="UNF Spinnaker RSS .92" href="https://unfspinnaker.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNF Spinnaker Atom 0.3" href="https://unfspinnaker.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Album review: &quot;Folklore&quot; by Taylor Swift - UNF Spinnaker</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Album review: &quot;Folklore&quot; by Taylor Swift - UNF Spinnaker" />
	<meta property="og:description" content="Introduction: An icon of the last two decades, Taylor Swift, announced the release of her eighth album, folklore, just a day before it came out. The country-turned-pop singer surprised fans with a more alternative-folk sounding album on July 24, 2020. She worked with producer Aaron Dessner from &#8220;The National&#8221; to write these songs over the..." />
	<meta property="og:url" content="https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="article:publisher" content="https://www.facebook.com/UNFSpinnaker/" />
	<meta property="article:published_time" content="2020-07-29T18:32:29+00:00" />
	<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2020/07/Taylor_Swift_folklore.jpeg" />
	<meta property="og:image:width" content="320" />
	<meta property="og:image:height" content="320" />
	<meta property="fb:app_id" content="335529320213208" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://unfspinnaker.com/#website","url":"https://unfspinnaker.com/","name":"UNF Spinnaker","description":"The Student News Site of University of North Florida","potentialAction":[{"@type":"SearchAction","target":"https://unfspinnaker.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/#primaryimage","inLanguage":"en-US","url":"https://unfspinnaker.com/wp-content/uploads/2020/07/Taylor_Swift_folklore.jpeg","width":320,"height":320},{"@type":"WebPage","@id":"https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/#webpage","url":"https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/","name":"Album review: \"Folklore\" by Taylor Swift - UNF Spinnaker","isPartOf":{"@id":"https://unfspinnaker.com/#website"},"primaryImageOfPage":{"@id":"https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/#primaryimage"},"datePublished":"2020-07-29T18:32:29+00:00","dateModified":"2020-07-29T18:32:29+00:00","author":{"@id":"https://unfspinnaker.com/#/schema/person/c1317685877f4a2834fc1c8a8ca9b2ff"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/"]}]},{"@type":["Person"],"@id":"https://unfspinnaker.com/#/schema/person/c1317685877f4a2834fc1c8a8ca9b2ff","name":"Darvin Nelson","image":{"@type":"ImageObject","@id":"https://unfspinnaker.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5d06b1545913f7d0945e88c6a5be44a6?s=96&d=mm&r=g","caption":"Darvin Nelson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker &raquo; Album review: &#8220;Folklore&#8221; by Taylor Swift Comments Feed" href="https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92531822-37';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-92531822-37', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unfspinnaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://unfspinnaker.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://unfspinnaker.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-youtube-playlist-widget//css/custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://unfspinnaker.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unfspinnaker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css'  href='https://unfspinnaker.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://unfspinnaker.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/style.css?ver=20200708' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.9' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-youtube-playlist-widget//js/custom.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/unfspinnaker.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200506'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","security":"42742a3fa2","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/unfspinnaker.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/unfspinnaker.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.3'></script>
<link rel='https://api.w.org/' href='https://unfspinnaker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unfspinnaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unfspinnaker.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://unfspinnaker.com/?p=85532' />
<link rel="alternate" type="application/json+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F85532%2Flatest-stories%2Falbum-review-folklore-by-taylor-swift%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F85532%2Flatest-stories%2Falbum-review-folklore-by-taylor-swift%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:1080px; height:100%; max-height:110px; float:left; clear:left; }
	.g-2 { margin:0px;  width:100%; max-width:350px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="129355780440523" />
							<meta property="ia:markup_url" content="https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6901318525998814",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"25b848a8beef9a215fc806170","lid":"784980e203"}) })</script>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Album review: &#8220;Folklore&#8221; by Taylor Swift" />
<meta property="og:type" content="article" />
<meta name="author" content="Carissa Marques" />
<meta property="og:url" content="https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2020/07/Taylor_Swift_folklore.jpeg" />
	<meta property="og:image:width" content="320" />
	<meta property="og:image:height" content="320" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="og:description" content="Introduction: An icon of the last two decades, Taylor Swift, announced the release of her eighth album, folklore, just a day before it came out. The country-turned-pop singer surprised fans with a more alternative-folk sounding album on July 24, 2020. She worked with producer Aaron Dessner from &#8220;The National&#8221; to write these songs over the..." />
	<meta name="description" content="Introduction: An icon of the last two decades, Taylor Swift, announced the release of her eighth album, folklore, just a day before it came out. The country-turned-pop singer surprised fans with a more alternative-folk sounding album on July 24, 2020. She worked with producer Aaron Dessner from &#8220;The National&#8221; to write these songs over the..." />
	<meta property="article:section" content="Album Reviews" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script data-ad-client="ca-pub-5895760308416632" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:2000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">July 29</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/85533/latest-stories/ap-us-to-bring-6400-troops-home-from-germany-move-5600-more/">AP: US to bring 6,400 troops home from Germany, move 5,600 more</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">July 29</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/85517/latest-stories/spotlight-undergraduate-research-reveals-plans-for-fall-and-speaks-research-journal-launch/">Spotlight: Undergraduate Research reveals plans for Fall and speaks on research journal launch</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">July 28</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/85518/latest-stories/potential-vaccine-entering-phase-3-of-clinincal-trials-volunteers-needed/">Potential vaccine entering Phase 3 of clinincal trials, volunteers needed</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://unfspinnaker.com/classifieds/">Bulletin Board</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61387"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li id="menu-item-61949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61949"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li id="menu-item-73344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73344"><a href="http://eepurl.com/dEow2v">Newsletter</a></li>
<li id="menu-item-77708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77708"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li id="menu-item-81851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81851"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-82485"><a href="https://unfspinnaker.com/share-your-covid-19-stories/">Share Your Covid-19 stories</a></li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="The Student News Site of University of North Florida" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="The Student News Site of University of North Florida" /></div><div class="headerlink headerlarge"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/spinnaker_logo_tagline-4-2.png" class="headerlink headerimage" alt="The Student News Site of University of North Florida" /></div><h1 style="display:none" aria-hidden="true">UNF Spinnaker</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unfspinnaker.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unfspinnaker.com"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/spinnaker_logo_tagline-4-2.png" class="headerimage" alt="The Student News Site of University of North Florida" /></a></div><h1 style="display:none">UNF Spinnaker</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform9825" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis9825">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9825" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9825" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9825" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9825" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-61390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://unfspinnaker.com/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://unfspinnaker.com/category/news/daily/">Daily</a></li>
	<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://unfspinnaker.com/category/news/enterprise/">Enterprise</a></li>
	<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://unfspinnaker.com/category/news/police-beat/">Crime</a></li>
	<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://unfspinnaker.com/category/political-coverage/">Political Coverage</a></li>
	<li id="menu-item-78873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78873"><a href="https://unfspinnaker.com/category/critter-column/">Critter Column</a></li>
</ul>
</li>
<li id="menu-item-61382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61382" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-64792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792"><a href="https://unfspinnaker.com/category/features/art/">Art</a></li>
	<li id="menu-item-64793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793"><a href="https://unfspinnaker.com/category/features/community/">Community</a></li>
	<li id="menu-item-64794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64794"><a href="https://unfspinnaker.com/category/features/concerts/">Concerts</a></li>
	<li id="menu-item-64795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64795"><a href="https://unfspinnaker.com/category/features/events/">Events</a></li>
	<li id="menu-item-64796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64796"><a href="https://unfspinnaker.com/category/features/nutrition/">Nutrition</a></li>
	<li id="menu-item-64797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64797"><a href="https://unfspinnaker.com/category/features/people-of-unf-features/">People of UNF</a></li>
	<li id="menu-item-64798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64798"><a href="https://unfspinnaker.com/category/features/persons-of-unf/">Persons of UNF</a></li>
	<li id="menu-item-78874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78874"><a href="https://unfspinnaker.com/category/guides-for-freshman/">Guides for Freshman</a></li>
</ul>
</li>
<li id="menu-item-61383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61383" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65989"><a href="https://unfspinnaker.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-64806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64806"><a href="https://unfspinnaker.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-64807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64807"><a href="https://unfspinnaker.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-64808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64808"><a href="https://unfspinnaker.com/category/sports/surfing/">Surfing</a></li>
	<li id="menu-item-64809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64809"><a href="https://unfspinnaker.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-64810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64810"><a href="https://unfspinnaker.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-64811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64811"><a href="https://unfspinnaker.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-64812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64812"><a href="https://unfspinnaker.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-61384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61384" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-64813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64813"><a href="https://unfspinnaker.com/category/entertainment/albumreviews/">Album Reviews</a></li>
	<li id="menu-item-64814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64814"><a href="https://unfspinnaker.com/category/entertainment/bookreviews/">Book Reviews</a></li>
	<li id="menu-item-64815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64815"><a href="https://unfspinnaker.com/category/entertainment/concerts-entertainment/">Concerts</a></li>
	<li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://unfspinnaker.com/category/entertainment/events-entertainment/">Events</a></li>
	<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817"><a href="https://unfspinnaker.com/category/entertainment/food/">Food</a></li>
	<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://unfspinnaker.com/category/entertainment/lifestyle-entertainment/">Lifestyle</a></li>
	<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://unfspinnaker.com/category/entertainment/movie-reviews-features/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-63411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63411"><a href="http://radio.unfspinnaker.com">Radio</a></li>
<li id="menu-item-61381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61381"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li id="menu-item-66789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66789"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-85532' class='snopostid'><div id='classic_story' class='sno-story-85532'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unfspinnaker.com/category/entertainment/albumreviews/' rel='category tag'>Album Reviews</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/entertainment/' rel='category tag'>Entertainment</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/latest-stories/' rel='category tag'>Latest Stories</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/entertainment/music-entertainment/' rel='category tag'>Music</a></li></ul><div role="main"><h1 class="storyheadline">Album review: &#8220;Folklore&#8221; by Taylor Swift</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Carissa Marques, Creative Services Director</span><br /><span class="storydate"><span class="time-wrapper">July 29, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="85532"><a class='commentscroll' href='https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F85532%2Flatest-stories%2Falbum-review-folklore-by-taylor-swift%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Album review: &#8220;Folklore&#8221; by Taylor Swift&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D85532" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/?utm_source=rss&utm_medium=rss&utm_campaign=album-review-folklore-by-taylor-swift&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;"><strong>Introduction:</strong> An icon of the last two decades, Taylor Swift, announced the release of her eighth album, </span><i><span style="font-weight: 400;">folklore, </span></i><span style="font-weight: 400;">just a day before it came out. The country-turned-pop singer surprised fans with a more alternative-folk sounding album on July 24, 2020. She worked with producer Aaron Dessner from &#8220;The National&#8221; to write these songs over the last few months of quarantine. Jack Antonoff from &#8220;Bleachers&#8221; also helped with the instrumentals and production. I’ll never forget Taylor Swift’s self-titled album was one of the first CDs I owned. I would spend hours listening to it from my boombox flipping through the lyric booklet memorizing the words to every song. Here I am in college almost fifteen years later writing a review for her latest work. It’s crazy how life works! Now back to the album, listeners can expect to hear roots from her country sound, but with a mature alt-pop twist. </span></p>
<figure id="attachment_85534" aria-describedby="caption-attachment-85534" style="width: 320px" class="wp-caption aligncenter"><img class="wp-image-85534 size-full" src="https://unfspinnaker.com/wp-content/uploads/2020/07/Taylor_Swift_folklore.jpeg" alt="" width="320" height="320" srcset="https://unfspinnaker.com/wp-content/uploads/2020/07/Taylor_Swift_folklore.jpeg 320w, https://unfspinnaker.com/wp-content/uploads/2020/07/Taylor_Swift_folklore-70x70.jpeg 70w, https://unfspinnaker.com/wp-content/uploads/2020/07/Taylor_Swift_folklore-300x300.jpeg 300w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption id="caption-attachment-85534" class="wp-caption-text">Courtesy of Pitchfork.com</figcaption></figure>
<p><strong>Track-by-track Review: </strong></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>the 1 &#8211;</strong> This first track off the new album reminds me of Swift’s country roots. It has a lighthearted melody with accompanying strings and piano. The lyrics are reflective on a relationship that could have been, hence, “but it would’ve been fun / if you would’ve been the one.” </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>cardigan &#8211;</strong> “cardigan” sounds a lot like old Lana Del Rey in that melancholic movie soundtrack kind of way. In the </span><a href="https://www.youtube.com/watch?v=K-a8s8OLBSE"><span style="font-weight: 400;">music video</span></a><span style="font-weight: 400;">, Swift journeys from a piano in an attic to a mystical forest world, tying in with the album’s title, </span><i><span style="font-weight: 400;">folklore</span></i><span style="font-weight: 400;">. According to</span><a href="https://www.teenvogue.com/story/taylor-swift-folklore-theories-teenage-love-triangle"><span style="font-weight: 400;"> fan theories</span></a><span style="font-weight: 400;"> circulating the internet hours after the album’s release, “cardigan” is the first song in a “teenage love triangle” throughout the album. The theories aren’t too far fetched because Swift did announce in a YouTube livestream that three of the songs would be connected to this triangle. Leave it to Taylor to include an engaging love story throughout the album! </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>the last great american dynasty &#8211;</strong> I would say this track has a slight folk-pop sound to it. This is the first track to incorporate “folklore” in the sense that it tells a story of someone who really lived. Though folklore is usually partially fictitious, folk music’s original purpose was to pass down stories to new generations through song. This song’s story is about the life of twentieth-century American socialite, Rebekah Harkness, and how she relates to Swift’s life today. In the </span><a href="https://genius.com/Taylor-swift-the-last-great-american-dynasty-lyrics"><span style="font-weight: 400;">lyrics</span></a><span style="font-weight: 400;">, “Holiday House sat quietly on a beach […] and then it was bought by me,” Swift is talking about how she bought the mansion that belonged to Harkness. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>exile</strong> (feat. Bon Iver) &#8211; The first and only collaboration on the album features indie folk singer Justin Vernon from Bon Iver. There have been comparisons between this track and “The Last Time” featuring Gary Lightbody from Swift’s </span><i><span style="font-weight: 400;">Red</span></i><span style="font-weight: 400;"> album. Both are breakup songs from the point of view of two lovers, but personally “The Last Time” will still be my favorite out of the two. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>my tears ricochet &#8211;</strong> This song was the first one Swift wrote for the album, and on her </span><a href="https://www.instagram.com/p/CDAsU8BDzLt/"><span style="font-weight: 400;">Instagram</span></a><span style="font-weight: 400;"> she stated it’s about, “an embittered tormentor showing up at a funeral of his fallen object of obsession.” There are heavenly backing vocals that make the sad lyrics sound enchanting. With the help of musician Jack Antonoff, the instrumentals of this song really just came together. I really love the </span><a href="https://genius.com/Taylor-swift-my-tears-ricochet-lyrics"><span style="font-weight: 400;">lyrics</span></a><span style="font-weight: 400;"> to this song, but if I had to choose a favorite line it would be, “and if I’m dead to you, why are you at the wake?”</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>mirrorball &#8211;</strong> This is my favorite song from the album! Immediately once I heard it, I fell in love with the dreamy sound and metaphors of a disco ball. The song has that fairy-tale sound where you can just picture Taylor running through a forest in a ballgown. The </span><a href="https://genius.com/Taylor-swift-mirrorball-lyrics"><span style="font-weight: 400;">lyrics</span></a><span style="font-weight: 400;"> that really hit home were, “I’ve never been a natural, all I do is try, try, try.” The gist of this song is about reflecting the type of personality a lover wants to see from you compared to who you really are. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>seven &#8211;</strong> The folk-pop sounds come back in this song through string sections and Swift’s vocals. They reminded me a bit of Kacey Musgraves with a touch of Phoebe Bridgers. The song is thought to be about a childhood friend, and I think it’s really sweet to hear the tender and caring </span><a href="https://genius.com/Taylor-swift-seven-lyrics"><span style="font-weight: 400;">lyrics</span></a><span style="font-weight: 400;">. The fact that the title matches the order on the album is just a really nice touch. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>august &#8211;</strong> Remember that “teenage love triangle” mentioned earlier for “cardigan?” This is the second song fans theorize is a piece in the puzzle. A perfect summer romance song, Swift </span><a href="https://genius.com/Taylor-swift-august-lyrics"><span style="font-weight: 400;">sings</span></a><span style="font-weight: 400;">, “but I can see us lost in a memory / August slipped away into a moment of time / cause you were never mine.” It sounds as if it was a quick fling or one of those “in between” type romances. The sound is upbeat and more on the pop side. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>this is me trying &#8211;</strong> Compared to the last track, this song slows down the pace of the album. Swift </span><a href="https://genius.com/Taylor-swift-this-is-me-trying-lyrics"><span style="font-weight: 400;">sings</span></a><span style="font-weight: 400;"> of regrets and mistakes, and the fact that she is trying to reflect and adjust accordingly. The post-chorus is filled with echoes and carries the last half of the song into a bittersweet orchestral movement. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong> illicit affairs &#8211;</strong> This song starts off stripped back and more acoustic. Much like the title states, this song is about being part of an affair, and the sting it leaves after it falls through. With </span><a href="https://genius.com/Taylor-swift-illicit-affairs-lyrics"><span style="font-weight: 400;">lyrics</span></a><span style="font-weight: 400;"> like, “what started out in beautiful rooms / ended with meetings in parking lots,” shows the “rose colored glasses” coming off of the whole situation. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong> invisible string &#8211;</strong> The eleventh track lifts the mood back up in the album. This one also sounds a lot like Swift’s original country songs. The lyrics reference colors throughout the song to mark different points in which Swift’s life intertwines with a lover. The </span><a href="https://genius.com/20415481"><span style="font-weight: 400;">reference</span></a><span style="font-weight: 400;"> to an “invisible string” relates to Japanese folklore in which a red invisible string is thought to connect lovers that are destined to meet. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong> mad woman &#8211;</strong> There typically seems to be a diss track on each of Swift’s albums, but this one dives a little deeper into the general stigma that women who are upset or just expressing negative emotions are “crazy.” She </span><a href="https://genius.com/Taylor-swift-mad-woman-lyrics"><span style="font-weight: 400;">sings</span></a><span style="font-weight: 400;">, “and women like hunting witches too / doing your dirtiest work for you,” which points to the fact that sometimes women get caught up in tearing other women down for the sake of a man. Though the lyrics are filled with hurt and anger, the sound remains calm and steady, which shows the control Swift is channeling over her emotions. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong> epiphany &#8211;</strong> Swift uses this song to tell a bit of her own folklore. It tells the </span><a href="https://www.instagram.com/p/CDAsU8BDzLt/"><span style="font-weight: 400;">story</span></a><span style="font-weight: 400;"> of her grandfather who landed in Guadalcanal in 1942 during World War II. There’s even a verse that talks about the doctors and nurses serving around the world right now fighting against the COVID-19 pandemic. The chorus, “with you I serve, with you I fall down / watch you breathe in, watch you breathing out,” float over a very ethereal sounding instrumental. In a way, this song serves as a beautiful time capsule. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong> betty &#8211;</strong> I’m just going to start by saying I’m a big fan of the harmonica in the beginning of this song, a little Americana-folk touch. This is the final song theorized to be part of the “teenage love triangle.” An interesting part of this entire triangle is that it never explicitly </span><a href="https://genius.com/Taylor-swift-betty-lyrics"><span style="font-weight: 400;">states</span></a><span style="font-weight: 400;"> that there is a boy involved, so this could very well be a tale of three women. “betty” ties together the love triangle songs by talking about a cardigan and the summer love mentioned in “august.” </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong> peace &#8211;</strong> I feel like this song just brings Swift’s discography thus far into full circle with the opening </span><a href="https://genius.com/Taylor-swift-peace-lyrics"><span style="font-weight: 400;">line</span></a><span style="font-weight: 400;">, “our coming-of-age has come and gone.” Her music has always reminded me of young love, and as she’s grown, so have her songs. They have taken fans through highschool and young adulthood. Now that the singer is 30 years old, the “coming-of-age” is a theme of the past. The song has a calming sound as she sings of what she would do for a lover despite the struggles that come with love. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong> hoax &#8211;</strong> The final song of </span><i><span style="font-weight: 400;">folklore </span></i><span style="font-weight: 400;">is sad and I don’t know how else to elaborate. The melancholic piano reminds me a lot of some of The Lumineers’ songs. With </span><a href="https://genius.com/Taylor-swift-hoax-lyrics"><span style="font-weight: 400;">lyrics</span></a><span style="font-weight: 400;"> like, “you have beaten my heart / don’t want no other shade of blue but you / no other sadness in the world would do,” it leaves you heartbroken after listening to such an enticing journey of an album. </span></li>
</ol>
<p><span style="font-weight: 400;"><strong>Summary:</strong> I think Swift was really vulnerable throughout the lyrics in this album. They definitely show more dimensions of love and even her personal life compared to her past works. It was wonderful to be surprised with this lovely album in the midst of a chaotic year. The production was also lovely. The album fills me with extreme nostalgia, and I think because of that, I would have to rate this a 4.5/5 Spinnaker Sails.</span></p>
<p><img class="size-medium wp-image-53474 aligncenter" src="https://unfspinnaker.com/wp-content/uploads/2016/10/4.5-sails-600x248.jpg" alt="" width="475" height="196" srcset="https://unfspinnaker.com/wp-content/uploads/2016/10/4.5-sails-600x248.jpg 600w, https://unfspinnaker.com/wp-content/uploads/2016/10/4.5-sails-768x317.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2016/10/4.5-sails.jpg 864w" sizes="(max-width: 475px) 100vw, 475px" /></p>
<p><em><span style="font-weight: 400;"><strong>Standout Tracks</strong>: “cardigan,” “mirrorball,” “seven,” “august,” “betty.”</span></em></p>
<p>__</p>
<p>For more information or news tips, or if you see an error in this story or have any compliments or concerns, contact <a href="/cdn-cgi/l/email-protection#9df8f9f4e9f2efdde8f3fbeeedf4f3f3fcf6f8efb3fef2f0"><span class="__cf_email__" data-cfemail="c5a0a1acb1aab785b0aba3b6b5acababa4aea0b7eba6aaa8">[email&#160;protected]</span></a>.</p>
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unfspinnaker.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="85532" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #28a7df !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #bbbbbb !important;border-right: 0px solid #bbbbbb !important;border-top: 0px solid #bbbbbb !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #bbbbbb !important;border-right: 0px solid #bbbbbb !important;border-bottom: 0px solid #bbbbbb !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px; border-left: 1px solid #ffffff; border-right: 1px solid #ffffff;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/85017/latest-stories/beloved-unf-professor-passes-away/" title="Beloved UNF professor passes away"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/07/Sorce_300.jpg" alt="Dr. James Sorce. Photo from UNF page listing faculty and staff for Construction Management." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Beloved UNF professor passes away</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/75646/features/opinion-planet-fitness-has-silly-and-ironic-rules/" title="OPINION: Planet Fitness has Silly and Ironic Rules"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2019/03/image1-300x400.png" alt="The outfit Mellisa Soehono was wearing." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>OPINION: Planet Fitness has Silly and Ironic Rules</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/85182/latest-stories/unf-ducks-mysteriously-die-virus-to-blame/" title="UNF ducks mysteriously die; virus to blame"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/07/10-Candy-Cane-Lake-2-300x200.jpg" alt="UNF ducks mysteriously die; virus to blame" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>UNF ducks mysteriously die; virus to blame</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/85257/latest-stories/conspiracy-theories-find-fertile-ground-during-covid-crisis/" title="Conspiracy theories find fertile ground during Covid crisis"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/07/unnamed-3-1-300x375.jpg" alt="Conspiracy theories find fertile ground during Covid crisis" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Conspiracy theories find fertile ground during Covid crisis</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/85228/latest-stories/howard-the-duck-is-not-among-the-fallen-petition-to-rename-commons-circulates/" title="Howard the Duck is not among the fallen; petition to rename Commons circulates"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/07/20191207_104923-300x400.jpg" alt="Howard the Duck. Photo credit Nathan Turoff." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Howard the Duck is not among the fallen; petition to rename Commons circulates</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Weekly Update</div></div><div class="widgetbody"><p style="color:red;font-weight:bold;">An error occurred:</p><p style="color:red; font-size:12px;">The request cannot be completed because you have exceeded your <a href="/youtube/v3/getting-started#quota">quota</a>.</p>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-6'>

												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-height="1200" href="https://twitter.com/UNFspinnaker">Tweets by UNFspinnaker</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<div class='widget-expander' style='background: #ffffff; padding-bottom:'></div><div class='clear'></div><section><div class='widgetwrap carousel-widget sno-animate sno-grid-3' style=''><style>.sno-grid-3 .grid-wrap .homeheadline, .sno-grid-3 .grid-wrap .homeheadline a, .sno-grid-3 .grid-wrap a, .sno-grid-3 .grid-wrap .sno-grid-3 .sno_writer_carousel a, .sno-grid-3 .grid-wrap .sno_writer_carousel p, .sno-grid-3 .grid-wrap .sno_date_carousel { color: #ffffff !important; }</style><div class='grid-wrap' style='background:#ffffff;'><div id='grid-widget-tile-grid-385533' class='grid-widget-tile enlarge-effect overlay-always keep-link ' style='margin-right:0;margin-bottom:0;height:213.33333333333px;width:100%;'><a href='https://unfspinnaker.com/85533/latest-stories/ap-us-to-bring-6400-troops-home-from-germany-move-5600-more/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/07/AP20211555311925-900x600.jpg' class='gridwidgetimg' id='imggrid-385533'  alt='FILE - In this June 6, 2011 file photo, the German and U.S. flags fly on a lamp post in front of the White House in Washington ahead of German Chancellor Angela Merkel's visit. Defense officials say the U.S. will pull 12,000 troops from Germany, bringing 6,400 forces home and shifting 5,600 to other countries in Europe, including Italy and Belgium. The plan will cost billions of dollars and take years to complete. (AP Photo/Charles Dharapak)' /></a><div id='textgrid-385533' class='gridwidgetoverlay desc' style='top:0;left:0;right:0;bottom:0;text-align:center;background: rgba(0,0,0,.7);background-image:none;'><div class='inneroverlay' style='position: relative; top: 50%; transform: translateY(-50%);'><div id='gridcontentgrid-385533' class='gridcontent' style='display:block;'><div style='font-size:22px; line-height:26px; margin-right:8px; margin-left:8px; margin-bottom: 8px; ' ><a class='homeheadline' href='https://unfspinnaker.com/85533/latest-stories/ap-us-to-bring-6400-troops-home-from-germany-move-5600-more/'>AP: US to bring 6,400 troops home from Germany, move 5,600 more</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> LOLITA C. BANDOR, Associated Press</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> July 29, 2020</span></span></p><div class='clear'></div></div></div></div></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- basic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5895760308416632"
     data-ad-slot="1892653405"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85419/latest-stories/album-review-clarity-by-jimmy-eat-world/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/07/pasted-image-0-7.png' id='grow-stb85419'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album review: "Clarity" by Jimmy Eat World'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85419').mouseenter(function() {
   											jQuery('#grow-stb85419').removeClass('shrink');
   											jQuery('#grow-stb85419').removeClass('grow');
   											jQuery('#grow-stb85419').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85419').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85419/latest-stories/album-review-clarity-by-jimmy-eat-world/">Album review: &#8220;Clarity&#8221; by Jimmy Eat World</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85369/latest-stories/album-review-lianne-la-havas-by-lianne-la-havas/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/07/pasted-image-0-5-475x475.png' id='grow-stb85369'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album Review: “Lianne La Havas” by Lianne La Havas'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85369').mouseenter(function() {
   											jQuery('#grow-stb85369').removeClass('shrink');
   											jQuery('#grow-stb85369').removeClass('grow');
   											jQuery('#grow-stb85369').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85369').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85369/latest-stories/album-review-lianne-la-havas-by-lianne-la-havas/">Album Review: “Lianne La Havas” by Lianne La Havas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85270/latest-stories/album-review-jump-rope-gazers-by-the-beths/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/07/pasted-image-0-475x475.jpg' id='grow-stb85270'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album review: "Jump Rope Gazers" by The Beths'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85270').mouseenter(function() {
   											jQuery('#grow-stb85270').removeClass('shrink');
   											jQuery('#grow-stb85270').removeClass('grow');
   											jQuery('#grow-stb85270').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85270').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85270/latest-stories/album-review-jump-rope-gazers-by-the-beths/">Album review: &#8220;Jump Rope Gazers&#8221; by The Beths</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85131/latest-stories/album-review-tim-by-the-replacements/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/07/pasted-image-0-2.png' id='grow-stb85131'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album review: "Tim" by The Replacements'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85131').mouseenter(function() {
   											jQuery('#grow-stb85131').removeClass('shrink');
   											jQuery('#grow-stb85131').removeClass('grow');
   											jQuery('#grow-stb85131').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85131').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85131/latest-stories/album-review-tim-by-the-replacements/">Album review: &#8220;Tim&#8221; by The Replacements</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85097/latest-stories/album-review-modern-dread-by-denai-moore/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/07/pasted-image-0-1-475x475.png' id='grow-stb85097'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album review: Modern Dread by Denai Moore'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85097').mouseenter(function() {
   											jQuery('#grow-stb85097').removeClass('shrink');
   											jQuery('#grow-stb85097').removeClass('grow');
   											jQuery('#grow-stb85097').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85097').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85097/latest-stories/album-review-modern-dread-by-denai-moore/">Album review: Modern Dread by Denai Moore</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84988/latest-stories/album-review-blood-orange-by-coastal-grooves/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/07/de401e3e.jpg' id='grow-stb84988'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album Review: "Coastal Grooves" by Blood Orange'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84988').mouseenter(function() {
   											jQuery('#grow-stb84988').removeClass('shrink');
   											jQuery('#grow-stb84988').removeClass('grow');
   											jQuery('#grow-stb84988').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84988').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84988/latest-stories/album-review-blood-orange-by-coastal-grooves/">Album Review: &#8220;Coastal Grooves&#8221; by Blood Orange</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84934/latest-stories/album-review-roy-ayers-jid002-by-adrian-younge-ali-shaheed-muhammad-and-roy-ayers/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/pasted-image-0-4-475x475.png' id='grow-stb84934'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album Review: "Roy Ayers JID002" by Adrian Younge, Ali Shaheed Muhammad, and Roy Ayers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84934').mouseenter(function() {
   											jQuery('#grow-stb84934').removeClass('shrink');
   											jQuery('#grow-stb84934').removeClass('grow');
   											jQuery('#grow-stb84934').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84934').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84934/latest-stories/album-review-roy-ayers-jid002-by-adrian-younge-ali-shaheed-muhammad-and-roy-ayers/">Album Review: &#8220;Roy Ayers JID002&#8221; by Adrian Younge, Ali Shaheed Muhammad, and Roy Ayers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84854/latest-stories/album-review-arizona-baby-by-kevin-abstract/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/KevinAbstract_ArizonaBaby.jpg' id='grow-stb84854'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album review: "Arizona Baby" by Kevin Abstract'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84854').mouseenter(function() {
   											jQuery('#grow-stb84854').removeClass('shrink');
   											jQuery('#grow-stb84854').removeClass('grow');
   											jQuery('#grow-stb84854').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84854').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84854/latest-stories/album-review-arizona-baby-by-kevin-abstract/">Album review: &#8220;Arizona Baby&#8221; by Kevin Abstract</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84777/latest-stories/album-review-punisher-by-phoebe-bridgers/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/a1836607637_16-475x475.jpg' id='grow-stb84777'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album review: Punisher by Phoebe Bridgers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84777').mouseenter(function() {
   											jQuery('#grow-stb84777').removeClass('shrink');
   											jQuery('#grow-stb84777').removeClass('grow');
   											jQuery('#grow-stb84777').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84777').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84777/latest-stories/album-review-punisher-by-phoebe-bridgers/">Album review: Punisher by Phoebe Bridgers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/84706/latest-stories/album-review-purple-rain-by-prince/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/06/pasted-image-0-475x475.jpg' id='grow-stb84706'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Album review: Purple Rain by Prince'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb84706').mouseenter(function() {
   											jQuery('#grow-stb84706').removeClass('shrink');
   											jQuery('#grow-stb84706').removeClass('grow');
   											jQuery('#grow-stb84706').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb84706').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/84706/latest-stories/album-review-purple-rain-by-prince/">Album review: Purple Rain by Prince</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unfspinnaker.com">UNF Spinnaker</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of University of North Florida</p></div><div class="footersearch">	<form method="get" id="searchform4548" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis4548">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4548" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4548" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4548" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4548" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://unfspinnaker.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<script type="text/javascript"> var infolinks_pid = 3274327; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><script type="text/javascript"> var infolinks_pid = 3274327; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unfspinnaker.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.20'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	$('body').prepend('<div class="wpa-hide-ltr" id="skiplinks" role="navigation" aria-label="Skip links"><a href="#content">Skip to content</a> <a href="#subnavbar">Skip to navigation</a> </div>'); $('#content').attr('tabindex','-1');$('#subnavbar').attr('tabindex','-1');
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 7000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unfspinnaker.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="85532"><a class='commentscroll' href='https://unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F85532%2Flatest-stories%2Falbum-review-folklore-by-taylor-swift%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Album review: &#8220;Folklore&#8221; by Taylor Swift&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D85532" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/85532/latest-stories/album-review-folklore-by-taylor-swift/?utm_source=rss&utm_medium=rss&utm_campaign=album-review-folklore-by-taylor-swift&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" alt="The Student News Site of University of North Florida" /></a></div><div class="hover_title"><div class="hover_titletext">Album review: &#8220;Folklore&#8221; by Taylor Swift</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-82485"><a href="https://unfspinnaker.com/share-your-covid-19-stories/">Share Your Covid-19 stories</a></li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#28a7df', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#28a7df', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>