<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unfspinnaker.com/wp-content/uploads/2017/05/iUhxqufp-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker RSS 2.0" href="https://unfspinnaker.com/feed/" />
<link rel="alternate" type="text/xml" title="UNF Spinnaker RSS .92" href="https://unfspinnaker.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNF Spinnaker Atom 0.3" href="https://unfspinnaker.com/feed/atom/" />

<title>AP: University cites racist Twitter bio in firing police officer &#8211; UNF Spinnaker</title>
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker &raquo; AP: University cites racist Twitter bio in firing police officer Comments Feed" href="https://unfspinnaker.com/85840/news/ap-university-cites-racist-twitter-bio-in-firing-police-officer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unfspinnaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://unfspinnaker.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://unfspinnaker.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unfspinnaker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%2C400%2C300%2C500%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/style.css?ver=20200807' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.9' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5' id='flex-parallax-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.3' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://unfspinnaker.com/wp-json/" /><link rel="alternate" type="application/json" href="https://unfspinnaker.com/wp-json/wp/v2/posts/85840" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unfspinnaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unfspinnaker.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump signs executive orders, extending student loan payment pause' href='https://unfspinnaker.com/85828/news/trump-signs-executive-orders-extending-student-loan-payment-pause/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://unfspinnaker.com/85840/news/ap-university-cites-racist-twitter-bio-in-firing-police-officer/" />
<link rel='shortlink' href='https://unfspinnaker.com/?p=85840' />
<link rel="alternate" type="application/json+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F85840%2Fnews%2Fap-university-cites-racist-twitter-bio-in-firing-police-officer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F85840%2Fnews%2Fap-university-cites-racist-twitter-bio-in-firing-police-officer%2F&#038;format=xml" />
			<meta property="fb:pages" content="129355780440523" />
							<meta property="ia:markup_url" content="https://unfspinnaker.com/85840/news/ap-university-cites-racist-twitter-bio-in-firing-police-officer/?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6901318525998814",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"25b848a8beef9a215fc806170","lid":"784980e203"}) })</script>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="AP: University cites racist Twitter bio in firing police officer" />
<meta property="og:type" content="article" />
<meta name="author" content="Associated Press" />
<meta property="og:url" content="https://unfspinnaker.com/85840/news/ap-university-cites-racist-twitter-bio-in-firing-police-officer/" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2020/08/USF.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="422" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="og:description" content="TAMPA, Fla. (AP) — A university police officer in Florida whose Twitter bio described herself as a &#8220;KKK member&#8221; has been fired, officials said. Former University of South Florida officer Presley Garcia, 26, said her friend added the description in 2015 and she had not used the account for years. She said she is not..." />
	<meta name="description" content="TAMPA, Fla. (AP) — A university police officer in Florida whose Twitter bio described herself as a &#8220;KKK member&#8221; has been fired, officials said. Former University of South Florida officer Presley Garcia, 26, said her friend added the description in 2015 and she had not used the account for years. She said she is not..." />
	<meta property="article:section" content="Latest Stories" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-82485"><a href="https://unfspinnaker.com/share-your-covid-19-stories/">Share Your Covid-19 stories</a></li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></div><div class="headerlink headerlarge"><img src="https://unfspinnaker.com/wp-content/uploads/2020/08/spinnaker_logo_Cyan_tagline.png" class="headerlink headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></div><h1 style="display:none" aria-hidden="true">UNF Spinnaker</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unfspinnaker.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unfspinnaker.com"><img src="https://unfspinnaker.com/wp-content/uploads/2020/08/spinnaker_logo_Cyan_tagline.png" class="headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></a></div><h1 style="display:none">UNF Spinnaker</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform289" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis289">
			<button type="submit" disabled="disabled" id="sno-search-navbar-289" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s289" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s289" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit289" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-61390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://unfspinnaker.com/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://unfspinnaker.com/category/news/daily/">Daily</a></li>
	<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://unfspinnaker.com/category/news/enterprise/">Enterprise</a></li>
	<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://unfspinnaker.com/category/news/police-beat/">Crime</a></li>
	<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://unfspinnaker.com/category/political-coverage/">Political Coverage</a></li>
	<li id="menu-item-78873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78873"><a href="https://unfspinnaker.com/category/critter-column/">Critter Column</a></li>
</ul>
</li>
<li id="menu-item-61383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61383" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65989"><a href="https://unfspinnaker.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-64806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64806"><a href="https://unfspinnaker.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-64807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64807"><a href="https://unfspinnaker.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-64808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64808"><a href="https://unfspinnaker.com/category/sports/surfing/">Surfing</a></li>
	<li id="menu-item-64809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64809"><a href="https://unfspinnaker.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-64810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64810"><a href="https://unfspinnaker.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-64811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64811"><a href="https://unfspinnaker.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-64812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64812"><a href="https://unfspinnaker.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-66789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66789"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li id="menu-item-85790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85790"><a href="https://unfspinnaker.com/category/opinions/">Opinions</a></li>
<li id="menu-item-85791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85791"><a href="https://unfspinnaker.com/category/health/">Science/Health</a></li>
<li id="menu-item-85794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85794"><a href="https://unfspinnaker.com/category/lifestyle/">Food/Lifestyle</a></li>
<li id="menu-item-61384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61384" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/entertainment/">Arts/Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-64813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64813"><a href="https://unfspinnaker.com/category/entertainment/albumreviews/">Album Reviews</a></li>
	<li id="menu-item-64814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64814"><a href="https://unfspinnaker.com/category/entertainment/bookreviews/">Book Reviews</a></li>
	<li id="menu-item-64815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64815"><a href="https://unfspinnaker.com/category/entertainment/concerts-entertainment/">Concerts</a></li>
	<li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://unfspinnaker.com/category/entertainment/events-entertainment/">Events</a></li>
	<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817"><a href="https://unfspinnaker.com/category/entertainment/food/">Food</a></li>
	<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://unfspinnaker.com/category/entertainment/lifestyle-entertainment/">Lifestyle</a></li>
	<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://unfspinnaker.com/category/entertainment/movie-reviews-features/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-63411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63411"><a href="http://radio.unfspinnaker.com">Radio</a></li>
<li id="menu-item-61381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61381"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li id="menu-item-85793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85793"><a href="https://unfspinnaker.com/category/gallery/">Gallery</a></li>
<li id="menu-item-85792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85792"><a href="https://unfspinnaker.com/category/video/">Video</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-85840' class='snopostid'><div id='classic_story' class='sno-story-85840'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unfspinnaker.com/category/latest-stories/' rel='category tag'>Latest Stories</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">AP: University cites racist Twitter bio in firing police officer</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='85840' data-photo-id='85841' href='#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/08/USF.jpg' alt='Credit+WTSP' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='85840' data-photo-id='85841'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Credit WTSP</p></div></div><div class="storydetails"><p><span class="storybyline"> Associated Press</span><br /><span class="storydate"><span class="time-wrapper">August 14, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="85840"><a class='commentscroll' href='https://unfspinnaker.com/85840/news/ap-university-cites-racist-twitter-bio-in-firing-police-officer/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F85840%2Fnews%2Fap-university-cites-racist-twitter-bio-in-firing-police-officer%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=AP: University cites racist Twitter bio in firing police officer&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D85840" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/85840/news/ap-university-cites-racist-twitter-bio-in-firing-police-officer/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>TAMPA, Fla. (AP) — A university police officer in Florida whose Twitter bio described herself as a &#8220;KKK member&#8221; has been fired, officials said.<br />
Former University of South Florida officer Presley Garcia, 26, said her friend added the description in 2015 and she had not used the account for years. She said she is not a racist and condemns racism and the KKK.<br />
The investigation into Garcia began in July after a BayNews 9 reporter contacted the USF police department with screenshots of the Twitter account &#8220;@presleyyyg,&#8221; which read &#8220;KKK member.&#8221; The account has since been deleted.<br />
Garcia, who was hired in 2018, told the Tampa Bay Times she felt let down by the agency after her firing last week.<br />
&#8220;There&#8217;s all the talk of &#8216;Back the Blue,&#8217; but not one person had my back,&#8221; she said.<br />
In his letter recommending her firing, USF Police Chief Chris Daniel said Garcia&#8217;s actions could bring harm to other officers.<br />
&#8220;This concern is of particular importance given the activities occurring on a local and national level. Since the incident involving George Floyd, dissident members of the community have targeted law enforcement officers, their departments, their families and their home,&#8221; Daniel wrote. Floyd died in May after a white Minneapolis pressed his knee against the Black man&#8217;s neck for nearly eight minutes as he pleaded for air.<br />
The chief said USF officers have experienced having their doors kicked, vehicles photographed in their driveways and been followed to work while being &#8220;antagonized on the roadway&#8221; in recent months.<br />
Garcia admitted the Twitter account was hers, but told investigators a friend added the phrase to her bio in 2015, the newspaper reported. She said she was young and didn&#8217;t know what it meant.<br />
She said she had deleted the app on her phone and thought the account was also deleted.<br />
The investigation found she was active on Twitter between November 2015 and January 2016, the newspaper reported.<br />
&#8220;The agency failed me,&#8221; Garcia said. &#8220;It&#8217;s very hurtful that something from a long time ago that I didn&#8217;t even do has completely destroyed my career. &#8230; There&#8217;s no way I&#8217;d ever be a part of that group. I wasn&#8217;t raised that way.&#8221;<br />
During a pre-employment background interview Garcia told officials she didn&#8217;t have a Twitter account because she thought it had been deleted, the newspaper reported.<br />
The investigation found no tie to the KKK.<br />
In his letter, the chief said the agency tries to strike a balance between allowing officers freedom in their private lives and ensuring appropriate off-duty conduct.<br />
He said that since the issue was raised, the story has been reported by other news organizations, &#8220;exacerbating the impact of her actions.&#8221; He added the perception could be harmful to the department.<br />
Garcia has 30 days to file a grievance with the university or the union that represents officers. She told the newspaper she declined.<br />
&#8220;I feel like I go back there, I won&#8217;t be treated well,&#8221; she said. &#8220;I have a life to live and a career to move forward somehow too.&#8221;</p>
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unfspinnaker.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="85840" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #bbbbbb !important;border-right: 0px solid #bbbbbb !important;border-top: 0px solid #bbbbbb !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #bbbbbb !important;border-right: 0px solid #bbbbbb !important;border-bottom: 0px solid #bbbbbb !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/85257/latest-stories/conspiracy-theories-find-fertile-ground-during-covid-crisis/" title="Conspiracy theories find fertile ground during Covid crisis"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/07/unnamed-3-1-300x375.jpg" alt="Conspiracy theories find fertile ground during Covid crisis" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Conspiracy theories find fertile ground during Covid crisis</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/75646/features/opinion-planet-fitness-has-silly-and-ironic-rules/" title="OPINION: Planet Fitness has Silly and Ironic Rules"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2019/03/image1-300x400.png" alt="The outfit Mellisa Soehono was wearing." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>OPINION: Planet Fitness has Silly and Ironic Rules</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/85672/news/remembering-ryan-see/" title="Remembering Ryan See"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/08/Capture-n-1-300x276.jpg" alt="Remembering Ryan See" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Remembering Ryan See</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/85281/news/unf-faculty-create-petition-to-ban-any-rnc-activity-from-campuses/" title="UNF faculty create petition to ban any RNC activity from campus"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/07/proxy-image-300x188.jpg" alt="UNF faculty create petition to ban any RNC activity from campus" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>UNF faculty create petition to ban any RNC activity from campus</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/85450/news/protesters-gather-on-campus-for-tanisha-crisp-and-other-victims-of-mst-and-racial-injustice/" title="Protesters gather on campus for Tanisha Crisp and other victims of MST, and racial injustice"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/07/DSCN0147-300x225.jpg" alt="Photo by Darvin Nelson" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Protesters gather on campus for Tanisha Crisp and other victims of MST, and racial injustice</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-6 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-6'>

												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-height="1200" href="https://twitter.com/UNFspinnaker">Tweets by UNFspinnaker</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<div class='widget-expander' style='background: #ffffff; padding-bottom:'></div><div class='clear'></div><section><div class='widgetwrap carousel-widget sno-animate sno-grid-3' style=''><style>.sno-grid-3 .grid-wrap .homeheadline, .sno-grid-3 .grid-wrap .homeheadline a, .sno-grid-3 .grid-wrap a, .sno-grid-3 .grid-wrap .sno-grid-3 .sno_writer_carousel a, .sno-grid-3 .grid-wrap .sno_writer_carousel p, .sno-grid-3 .grid-wrap .sno_date_carousel { color: #ffffff !important; }</style><div class='grid-wrap' style='background:#ffffff;'><div id='grid-widget-tile-grid-385840' class='grid-widget-tile enlarge-effect overlay-always keep-link ' style='margin-right:0;margin-bottom:0;height:213.33333333333px;width:100%;'><a href='https://unfspinnaker.com/85840/news/ap-university-cites-racist-twitter-bio-in-firing-police-officer/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/08/USF.jpg' class='gridwidgetimg' id='imggrid-385840'  alt='Credit WTSP' /></a><div id='textgrid-385840' class='gridwidgetoverlay desc' style='top:0;left:0;right:0;bottom:0;text-align:center;background: rgba(0,0,0,.7);background-image:none;'><div class='inneroverlay' style='position: relative; top: 50%; transform: translateY(-50%);'><div id='gridcontentgrid-385840' class='gridcontent' style='display:block;'><div style='font-size:22px; line-height:26px; margin-right:8px; margin-left:8px; margin-bottom: 8px; ' ><a class='homeheadline' href='https://unfspinnaker.com/85840/news/ap-university-cites-racist-twitter-bio-in-firing-police-officer/'>AP: University cites racist Twitter bio in firing police officer</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> Associated Press</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> August 14, 2020</span></span></p><div class='clear'></div></div></div></div></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- basic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5895760308416632"
     data-ad-slot="1892653405"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85828/news/trump-signs-executive-orders-extending-student-loan-payment-pause/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/08/President_Trump_Signs_NASA_Transition_Authorization_Act_of_2017_33443482781-475x356.jpg' id='grow-stb85828'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Trump signs executive orders, extending student loan payment pause'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85828').mouseenter(function() {
   											jQuery('#grow-stb85828').removeClass('shrink');
   											jQuery('#grow-stb85828').removeClass('grow');
   											jQuery('#grow-stb85828').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85828').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85828/news/trump-signs-executive-orders-extending-student-loan-payment-pause/">Trump signs executive orders, extending student loan payment pause</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85837/sports/asun-postpones-2020-fall-season/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2019/09/IMG_0926-475x335.jpg' id='grow-stb85837'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='ASUN postpones 2020 fall season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85837').mouseenter(function() {
   											jQuery('#grow-stb85837').removeClass('shrink');
   											jQuery('#grow-stb85837').removeClass('grow');
   											jQuery('#grow-stb85837').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85837').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85837/sports/asun-postpones-2020-fall-season/">ASUN postpones 2020 fall season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85831/news/what-will-a-return-to-campus-look-like/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/01/unnamed-2-475x316.jpg' id='grow-stb85831'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student Union. Photo credit Jonathan Merin.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85831').mouseenter(function() {
   											jQuery('#grow-stb85831').removeClass('shrink');
   											jQuery('#grow-stb85831').removeClass('grow');
   											jQuery('#grow-stb85831').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85831').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85831/news/what-will-a-return-to-campus-look-like/">What will a return to campus look like?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85814/features/osprey-life-and-productions-kicks-off-the-fall-semester/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/08/2DF9FAC5-370A-40F2-B8A0-8EA193E2EA7D-475x315.jpeg' id='grow-stb85814'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Osprey Life and Productions kicks off the fall semester'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85814').mouseenter(function() {
   											jQuery('#grow-stb85814').removeClass('shrink');
   											jQuery('#grow-stb85814').removeClass('grow');
   											jQuery('#grow-stb85814').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85814').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85814/features/osprey-life-and-productions-kicks-off-the-fall-semester/">Osprey Life and Productions kicks off the fall semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85808/news/last-call-for-all-students-to-take-mandatory-covid-19-education-course-due-friday/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/08/covid19-1600x900-1-475x203.jpg' id='grow-stb85808'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo from CDC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85808').mouseenter(function() {
   											jQuery('#grow-stb85808').removeClass('shrink');
   											jQuery('#grow-stb85808').removeClass('grow');
   											jQuery('#grow-stb85808').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85808').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85808/news/last-call-for-all-students-to-take-mandatory-covid-19-education-course-due-friday/">Last call for all students to take mandatory COVID-19 education course; due Friday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85784/features/netflixs-love-life-review/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/08/MV5BN2MzYjQ3NjAtOThjYy00OTNkLWFlY2EtZmM1ZDI1OTY3ZmZlXkEyXkFqcGdeQXVyMjA5MDExMDE@._V1_-475x292.jpg' id='grow-stb85784'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Netflix's Love Life review'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85784').mouseenter(function() {
   											jQuery('#grow-stb85784').removeClass('shrink');
   											jQuery('#grow-stb85784').removeClass('grow');
   											jQuery('#grow-stb85784').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85784').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85784/features/netflixs-love-life-review/">Netflix&#8217;s Love Life review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85779/sports/two-power-five-conferences-postpone-college-football-as-concerns-grow-over-a-heart-issue-caused-by-covid-19/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-12-at-1.42.12-PM-475x269.png' id='grow-stb85779'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two Power Five conferences postpone college football as concerns grow over a heart issue caused by Covid-19'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85779').mouseenter(function() {
   											jQuery('#grow-stb85779').removeClass('shrink');
   											jQuery('#grow-stb85779').removeClass('grow');
   											jQuery('#grow-stb85779').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85779').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest Stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85779/sports/two-power-five-conferences-postpone-college-football-as-concerns-grow-over-a-heart-issue-caused-by-covid-19/">Two Power Five conferences postpone college football as concerns grow over a heart issue caused by Covid-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85773/news/joe-biden-selects-kamala-harris-as-his-running-mate-for-2020-election/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/08/APBiden-Harris-1-475x294.jpg' id='grow-stb85773'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FILE - In this July 31, 2019, file photo, then-Democratic presidential candidate Sen. Kamala Harris, D-Calif., listens as Democratic presidential candidate former Vice President Joe Biden speaks during a Democratic presidential primary debate at the Fox Theatre in Detroit. Democratic presidential candidate former Vice President Joe Biden has chosen Harris as his running mate. (AP Photo/Paul Sancya, File)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85773').mouseenter(function() {
   											jQuery('#grow-stb85773').removeClass('shrink');
   											jQuery('#grow-stb85773').removeClass('grow');
   											jQuery('#grow-stb85773').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85773').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 presidential candidate</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85773/news/joe-biden-selects-kamala-harris-as-his-running-mate-for-2020-election/">Joe Biden selects Kamala Harris as his running mate for 2020 election</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85761/features/annual-perseid-meteor-shower-peaks-soon/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/08/28338676773_02c8447d67_b-475x317.jpg' id='grow-stb85761'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Annual Perseid meteor shower peaks soon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85761').mouseenter(function() {
   											jQuery('#grow-stb85761').removeClass('shrink');
   											jQuery('#grow-stb85761').removeClass('grow');
   											jQuery('#grow-stb85761').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85761').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85761/features/annual-perseid-meteor-shower-peaks-soon/">Annual Perseid meteor shower peaks soon</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/85749/features/today-is-son-and-daughter-day/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/08/photo-1518159357049-bb438a340932-475x317.jpg' id='grow-stb85749'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Today is Son and Daughter Day?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85749').mouseenter(function() {
   											jQuery('#grow-stb85749').removeClass('shrink');
   											jQuery('#grow-stb85749').removeClass('grow');
   											jQuery('#grow-stb85749').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85749').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/85749/features/today-is-son-and-daughter-day/">Today is Son and Daughter Day?</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unfspinnaker.com">UNF Spinnaker</a></p></div></div><div class="footertagline"><p>UNF&#039;s #1 Student-Run News Source</p></div><div class="footersearch">	<form method="get" id="searchform939" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis939">
			<button type="submit" disabled="disabled" id="sno-search-navbar-939" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s939" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s939" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit939" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-85800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85800"><a href="/">About</a>
<ul class="sub-menu">
	<li id="menu-item-85797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85797"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-85799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85799"><a href="https://unfspinnaker.com/classifieds/">Bulletin Board</a></li>
	<li id="menu-item-85796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85796"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-85801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85801"><a href="/">Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-85802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85802"><a href="https://facebook.com/unfspinnaker">Facebook</a></li>
	<li id="menu-item-85803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85803"><a href="https://instagram.com/unfspinnaker">Instagram</a></li>
	<li id="menu-item-85804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85804"><a href="https://twitter.com/unfspinnaker">Twitter</a></li>
	<li id="menu-item-85805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85805"><a href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">YouTube</a></li>
</ul>
</li>
<li id="menu-item-85806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85806"><a href="https://unfspinnaker.com/involvement/">Involvement</a>
<ul class="sub-menu">
	<li id="menu-item-85798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85798"><a href="https://unfspinnaker.com/submissions/">News Tips</a></li>
	<li id="menu-item-85807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85807"><a href="https://unfspinnaker.com/category/opinions/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://unfspinnaker.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unfspinnaker.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='appp-camera-js-extra'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.5' id='appp-camera-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	$('body').prepend('<div class="wpa-hide-ltr" id="skiplinks" role="navigation" aria-label="Skip links"><a href="#content">Skip to content</a> <a href="#subnavbar">Skip to navigation</a> </div>'); $('#content').attr('tabindex','-1');$('#subnavbar').attr('tabindex','-1');
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unfspinnaker.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="85840"><a class='commentscroll' href='https://unfspinnaker.com/85840/news/ap-university-cites-racist-twitter-bio-in-firing-police-officer/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F85840%2Fnews%2Fap-university-cites-racist-twitter-bio-in-firing-police-officer%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=AP: University cites racist Twitter bio in firing police officer&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D85840" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/85840/news/ap-university-cites-racist-twitter-bio-in-firing-police-officer/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" alt="UNF&#039;s #1 Student-Run News Source" /></a></div><div class="hover_title"><div class="hover_titletext">AP: University cites racist Twitter bio in firing police officer</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-82485"><a href="https://unfspinnaker.com/share-your-covid-19-stories/">Share Your Covid-19 stories</a></li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#28a7df', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#28a7df', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>