<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://unfspinnaker.com/wp-content/uploads/2017/05/iUhxqufp-70x70.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker RSS 2.0" href="https://unfspinnaker.com/feed/" />
	<link rel="alternate" type="text/xml" title="UNF Spinnaker RSS .92" href="https://unfspinnaker.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="UNF Spinnaker Atom 0.3" href="https://unfspinnaker.com/feed/atom/" />
	<title>Dr. Moez Limayem chosen as UNF president-elect, awaiting BOG confirmation &#8211; UNF Spinnaker</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker &raquo; Dr. Moez Limayem chosen as UNF president-elect, awaiting BOG confirmation Comments Feed" href="https://unfspinnaker.com/96649/news/moez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unfspinnaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- unfspinnaker.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="unfsp-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='wave-slider_style-css'  href='https://unfspinnaker.com/wp-content/plugins/wave-slider/assets/frontend/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://unfspinnaker.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unfspinnaker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://unfspinnaker.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='simple-owl-carousel-owl-css'  href='https://unfspinnaker.com/wp-content/plugins/simple-owl-carousel/public/css/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-owl-carouselowl-theme-css'  href='https://unfspinnaker.com/wp-content/plugins/simple-owl-carousel/public/css/owl.theme.default.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-owl-carousel-css'  href='https://unfspinnaker.com/wp-content/plugins/simple-owl-carousel/public/css/simple-owl-carousel-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://unfspinnaker.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://unfspinnaker.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%2C400%2C300%2C500%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://unfspinnaker.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831215-0bbd-4c27-b014-863253bb5f7a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","nonce":"32cfd84e36","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://unfspinnaker.com/wp-json/" /><link rel="alternate" type="application/json" href="https://unfspinnaker.com/wp-json/wp/v2/posts/96649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unfspinnaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unfspinnaker.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://unfspinnaker.com/96649/news/moez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation/" />
<link rel='shortlink' href='https://unfspinnaker.com/?p=96649' />
<link rel="alternate" type="application/json+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F96649%2Fnews%2Fmoez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F96649%2Fnews%2Fmoez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:1080px; height:100%; max-height:110px; float:left; clear:left; }
	.g-2 { margin:0px;  width:100%; max-width:350px; height:100%; max-height:500px; }
	.g-3 { width:100%; max-width:1501px; height:100%; max-height:188px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="129355780440523" />
							<meta property="ia:markup_url" content="https://unfspinnaker.com/96649/news/moez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation/?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WM8TCWD');</script>
<!-- End Google Tag Manager -->
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6901318525998814",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"25b848a8beef9a215fc806170","lid":"784980e203"}) })</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('unfspinnaker.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Dr. Moez Limayem chosen as UNF president-elect, awaiting BOG confirmation" />
<meta property="og:type" content="article" />
<meta name="author" content="Carter Mudgett" />
<meta property="og:url" content="https://unfspinnaker.com/96649/news/moez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation/" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2022/05/Brangaccio_presidents_graphic_test-03-900x598.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="598" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="og:description" content="With four hours set aside for the Board of Trustees to deliberate and discuss the candidates, it took less than an hour to choose Dr. Moez Limayem as the University of North Florida president-elect. Beginning shortly after 8 a.m., BOT Chairman Kevin Hyde opened the meeting by asking four trustees to introduce the candidates and..." />
	<meta name="description" content="With four hours set aside for the Board of Trustees to deliberate and discuss the candidates, it took less than an hour to choose Dr. Moez Limayem as the University of North Florida president-elect. Beginning shortly after 8 a.m., BOT Chairman Kevin Hyde opened the meeting by asking four trustees to introduce the candidates and..." />
	<meta property="article:section" content="Community" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-snoads-header {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-snoads-header .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-snoads-header {
		padding-top: 0px;;
	}
	.sno-hac-inner-snoads-header .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-snoads-header">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1974" data-ad_fill="" data-sno_ads_id="1068"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-upper-header-container"><ul id="menu-upper-header" class="sf-menu sno-top-menu"><li id="menu-item-94705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94705"><a href="https://unfspinnaker.com/staff/">Staff</a></li>
<li id="menu-item-94703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94703"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94706"><a href="https://unfspinnaker.com/involvement/">Join</a></li>
<li id="menu-item-94701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94701"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li id="menu-item-94702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94702"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li id="menu-item-94704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94704"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; border-top: 20px solid #ffffff; border-bottom: 20px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 160px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: PT Serif;
		font-weight: 700;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://unfspinnaker.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://unfspinnaker.com/wp-content/uploads/2021/11/spinnaker-logo-blue-e1637111205151.png" class="sno-hac-headerimage" alt="UNF&#039;s #1 Student-Run News Source" />
		<div class="sno-hidden-title">
			<h1>UNF Spinnaker</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; border-top: 2px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-61390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://unfspinnaker.com/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://unfspinnaker.com/category/news/daily/">Daily</a></li>
	<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://unfspinnaker.com/category/news/enterprise/">Enterprise</a></li>
	<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://unfspinnaker.com/category/news/police-beat/">Crime</a></li>
	<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://unfspinnaker.com/category/political-coverage/">Political Coverage</a></li>
	<li id="menu-item-96473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96473"><a href="https://unfspinnaker.com/category/presidential-search/">Presidential Search</a></li>
</ul>
</li>
<li id="menu-item-61383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61383" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65989"><a href="https://unfspinnaker.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-64806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64806"><a href="https://unfspinnaker.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-64807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64807"><a href="https://unfspinnaker.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-64808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64808"><a href="https://unfspinnaker.com/category/sports/surfing/">Surfing</a></li>
	<li id="menu-item-64809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64809"><a href="https://unfspinnaker.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-64810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64810"><a href="https://unfspinnaker.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-64811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64811"><a href="https://unfspinnaker.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-64812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64812"><a href="https://unfspinnaker.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-85791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85791"><a href="https://unfspinnaker.com/category/health/">Science/Health</a></li>
<li id="menu-item-85790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85790"><a href="https://unfspinnaker.com/category/opinions/">Opinions</a></li>
<li id="menu-item-85866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85866" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-85794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85794" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/lifestyle/">Food/Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817"><a href="https://unfspinnaker.com/category/entertainment/food/">Food</a></li>
		<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://unfspinnaker.com/category/entertainment/lifestyle-entertainment/">Lifestyle</a></li>
		<li id="menu-item-85868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85868"><a href="https://unfspinnaker.com/category/fashion/">Fashion</a></li>
	</ul>
</li>
	<li id="menu-item-87138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87138"><a href="https://unfspinnaker.com/category/osprey-capital/">Osprey Capital</a></li>
	<li id="menu-item-78873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78873"><a href="https://unfspinnaker.com/category/critter-column/">Critter Column</a></li>
	<li id="menu-item-87087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87087"><a href="https://unfspinnaker.com/category/features/holidays/">Holiday Column</a></li>
</ul>
</li>
<li id="menu-item-90462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90462"><a href="https://unfspinnaker.com/category/technology/">Technology</a></li>
<li id="menu-item-61384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61384" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/entertainment/">Arts/Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-64813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64813"><a href="https://unfspinnaker.com/category/entertainment/albumreviews/">Album Reviews</a></li>
	<li id="menu-item-64814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64814"><a href="https://unfspinnaker.com/category/entertainment/bookreviews/">Book Reviews</a></li>
	<li id="menu-item-64815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64815"><a href="https://unfspinnaker.com/category/entertainment/concerts-entertainment/">Concerts</a></li>
	<li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://unfspinnaker.com/category/entertainment/events-entertainment/">Events</a></li>
	<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://unfspinnaker.com/category/entertainment/movie-reviews-features/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-85793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85793"><a href="https://unfspinnaker.com/category/gallery/">Gallery</a></li>
<li id="menu-item-61381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61381"><a href="https://unfspinnaker.com/tv/">Spinnaker TV</a></li>
<li id="menu-item-85867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85867"><a href="http://radio.unfspinnaker.com">Spinnaker Radio</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/unfspinnaker">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/unfspinnaker">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/unfspinnaker">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7226" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis7226">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7226" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7226" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7226" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7226" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 92px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-5 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-5 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 92px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adgroup-wrap">
										
				<div id="ad-96158" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://unfspinnaker.com/ads/96158/" target="_blank"><img src="https://unfspinnaker.com/wp-content/uploads/2022/03/summer-magazine-banner.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>			</div>
			</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-5 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-5 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1974" data-ad_fill="" data-sno_ads_id="1068"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Oswald;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-19627 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-19627 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-19627 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-19627 li,
	.sno-hac-hamburger-menu-tablet-1-19627 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-19627 ul li a,
	.sno-hac-hamburger-menu-tablet-1-19627 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 a:hover,
	.sno-hac-hamburger-menu-tablet-1-19627 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-19627 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-19627 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-19627 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-19627 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-19627 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-19627 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-19627 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-19627 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-19627 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-19627 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-19627 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-19627 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-19627 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-19627">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-19627">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://unfspinnaker.com/">
							UNF Spinnaker						</a>
					</div>
							</div>
			<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu" class="sf-menu"><li id="menu-item-88601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88601"><a href="https://unfspinnaker.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-95738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95738"><a href="https://unfspinnaker.com/category/news/associated-press/">Associated Press</a></li>
</ul>
</li>
<li id="menu-item-88602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88602"><a href="https://unfspinnaker.com/category/sports">SPORTS</a></li>
<li id="menu-item-88603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88603"><a href="https://unfspinnaker.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-88604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88604"><a href="https://unfspinnaker.com/category/health/">SCIENCE/HEALTH</a></li>
<li id="menu-item-88605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88605"><a href="https://unfspinnaker.com/category/lifestyle/">FOOD/LIFESTYLE</a></li>
<li id="menu-item-88606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88606"><a href="https://unfspinnaker.com/category/entertainment/">ARTS/ENTERTAINMENT</a></li>
<li id="menu-item-88607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88607"><a href="https://unfspinnaker.com/tv/">SPINNAKER TV</a></li>
<li id="menu-item-88608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88608"><a href="http://radio.unfspinnaker.com/">SPINNAKER RADIO</a></li>
<li id="menu-item-88609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88609"><a href="https://unfspinnaker.com/category/gallery/">GALLERY</a></li>
<li id="menu-item-88610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88610"><a href="https://unfspinnaker.com/magazine-2/">MAGAZINE</a></li>
<li id="menu-item-93504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93504"><a href="https://unfspinnaker.com/involvement/">JOIN</a></li>
<li id="menu-item-94297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94297"><a href="https://unfspinnaker.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-94295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-94295"><a href="https://unfspinnaker.com/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-94296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94296"><a href="https://unfspinnaker.com/staff/">Staff</a></li>
	<li id="menu-item-94299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94299"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-94298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94298"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Oswald;
		font-weight: 700;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://unfspinnaker.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="sno-hac-headerimage" alt="UNF&#039;s #1 Student-Run News Source" />
		<div class="sno-hidden-title">
			<h1>UNF Spinnaker</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Oswald;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://unfspinnaker.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-tablet-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1974" data-ad_fill="" data-sno_ads_id="1068"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 50%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Oswald;
		font-weight: 700;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-1 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-1 .sno-hac-headerimage {
		object-fit: cover;
	}
</style>
<a href="https://unfspinnaker.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-1">
				<img src="https://unfspinnaker.com/wp-content/uploads/2021/11/spinnaker-logo-blue.png" class="sno-hac-headerimage" alt="UNF&#039;s #1 Student-Run News Source" />
		<div class="sno-hidden-title">
			<h1>UNF Spinnaker</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 50%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-mobile-2 .sno-icon {
		height: 25px;
		width: 25px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-mobile-2 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-mobile-2 .sno-hac-iconwrap a:nth-of-type(10) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-mobile-2 .sno-hac-iconwrap a:nth-of-type(n + 11) {
		display: none;	
	}


	.sno-hac-inner-mobile-2 .sno-icon {
		margin-top: 27.5px;
		margin-bottom: 27.5px;
	}
	.icon-monochromatic-mobile-2 .sno-icon {
		background: #28a7df;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-mobile-2 .sno-icon:hover {
		color: #28a7df;
		background: #fff;
	}
	.icon-monochromatic-inverse-mobile-2 .sno-icon {
		color: #28a7df;
		background: #fff;
	}
	.icon-monochromatic-hover-mobile-2 .sno-icon:hover {
		background: #28a7df;
		color: #fff;
	}
	.icon-monochromatic-mobile-2 .sno-icon i, .icon-monochromatic-inverse-mobile-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-2 icon-monochromatic-mobile-2 icon-monochromatic-inverse-hover-mobile-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/unfspinnaker">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/unfspinnaker">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/unfspinnaker">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 23%; height: 50px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-menu-icon {
		font-size: 30px;
		line-height: calc(50px - (2 * 1px));
		height: calc(50px - (2 * 1px));
		width: 50px;
		border: 1px solid #dddddd;
		background: #eeeeee;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-menu-icon:hover {
		background: #dddddd;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-menu-icon {
		margin-left: 0px;
	}
	.sno-hac-hamburger-menu-mobile-3-19627 {
		position: absolute;
		right: 0;
		top: 50px;
		left: 0;
		background: #444444;
		font-family: Oswald;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-3-19627 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-3-19627 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-3-19627 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-3-19627 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-3-19627 li,
	.sno-hac-hamburger-menu-mobile-3-19627 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-3-19627 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-3-19627 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-3-19627 ul li a,
	.sno-hac-hamburger-menu-mobile-3-19627 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-3-19627 a:hover,
	.sno-hac-hamburger-menu-mobile-3-19627 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-3-19627 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-3-19627 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-3-19627 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-3-19627 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-3-19627 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-3-19627 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-3-19627 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-3-19627 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-3-19627 ul.sf-menu {
		float: left;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-3-19627 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-3-19627 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-3-19627 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-3-19627 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-3-19627 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-3-19627 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-3-19627 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-3-19627 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-3-19627">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-3-19627">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://unfspinnaker.com/">
							UNF Spinnaker						</a>
					</div>
							</div>
			<div class="menu-mobile-main-menu-container"><ul id="menu-mobile-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88601"><a href="https://unfspinnaker.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95738"><a href="https://unfspinnaker.com/category/news/associated-press/">Associated Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88602"><a href="https://unfspinnaker.com/category/sports">SPORTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88603"><a href="https://unfspinnaker.com/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88604"><a href="https://unfspinnaker.com/category/health/">SCIENCE/HEALTH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88605"><a href="https://unfspinnaker.com/category/lifestyle/">FOOD/LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88606"><a href="https://unfspinnaker.com/category/entertainment/">ARTS/ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88607"><a href="https://unfspinnaker.com/tv/">SPINNAKER TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88608"><a href="http://radio.unfspinnaker.com/">SPINNAKER RADIO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88609"><a href="https://unfspinnaker.com/category/gallery/">GALLERY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88610"><a href="https://unfspinnaker.com/magazine-2/">MAGAZINE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93504"><a href="https://unfspinnaker.com/involvement/">JOIN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94297"><a href="https://unfspinnaker.com/advertise/">ADVERTISE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-94295"><a href="https://unfspinnaker.com/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94296"><a href="https://unfspinnaker.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94299"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94298"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 38%; height: 50px;">
																			<style>
	.sno-hac-inner-mobile-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-4"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-5" style="width: 39%; height: 50px;">
																			<style>
	.sno-hac-inner-mobile-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: PT Serif;
	}
	.sno-hac-inner-mobile-5 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-mobile-5 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-mobile-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-mobile-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-mobile-5 input.hac-search::placeholder,
	.sno-hac-inner-mobile-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-mobile-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-mobile-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-mobile-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-mobile-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-mobile-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://unfspinnaker.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-3" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-6" style="width: 100%; height: 92px;">
																			<style>
	.sno-hac-inner-mobile-6 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-mobile-6 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-mobile-6 {
		padding-top: 0px;;
	}
	.sno-hac-inner-mobile-6 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 92px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-6">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adgroup-wrap">
										
				<div id="ad-96158" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://unfspinnaker.com/ads/96158/" target="_blank"><img src="https://unfspinnaker.com/wp-content/uploads/2022/03/summer-magazine-banner.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>			</div>
			</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-96649' class='snopostid'><div id='classic_story' class='sno-story-96649'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unfspinnaker.com/category/features/community/' rel='category tag'>Community</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/general/' rel='category tag'>General</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/latest/' rel='category tag'>Latest</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/latest-stories/' rel='category tag'>Latest Stories</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/presidential-search/' rel='category tag'>Presidential Search</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/news/university/' rel='category tag'>University</a></li></ul><div role="main"><h1 class="storyheadline">Dr. Moez Limayem chosen as UNF president-elect, awaiting BOG confirmation</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://unfspinnaker.com/staff_name/carter-mudgett/" class="creditline">Carter Mudgett</a>, Editor in Chief</span><br /><span class="storydate"><span class="time-wrapper">May 16, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">With four hours set aside for the Board of Trustees to deliberate and discuss the candidates, it took less than an hour to choose Dr. Moez Limayem as the University of North Florida president-elect.</span></p>
<p><span style="font-weight: 400;">Beginning shortly after 8 a.m., BOT Chairman Kevin Hyde opened the meeting by asking four trustees to introduce the candidates and give a recap of their interviews. </span></p>
<p><span style="font-weight: 400;">Trustee John White, the faculty representative, opened the discussion by telling the board that the faculty were most favorable toward David Brennen and Dr. Limayem. However, Dr. Limayem was their “first choice” because they felt he could help with identity and address their serious concerns, he said.</span></p>
<figure id="attachment_96653" aria-describedby="caption-attachment-96653" style="width: 900px" class="wp-caption aligncenter"><img class="wp-image-96653 size-large" src="https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5822-900x554.jpg" alt="The University of North Florida Board of Trustees deliberate who will become the next president" width="900" height="554" srcset="https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5822-900x554.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5822-475x292.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5822-768x473.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5822-300x185.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5822.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-96653" class="wp-caption-text">The University of North Florida Board of Trustees deliberate who will become the next president on Monday, May 16, 2022. (<a href="https://unfspinnaker.com/staff_profile/darvin-nelson/">Darvin Nelson</a>)</figcaption></figure>
<p><span style="font-weight: 400;">Other trustees agreed with White’s sentiment. Calling him an already successful fundraiser, Trustee Nikul Patel said that Dr. Limayem would have an “immediate impact” at UNF. Tacking on his support, Trustee Christopher Lazzara also ranked Dr. Limayem among his top two favorite candidates. </span></p>
<p><span style="font-weight: 400;">“[Dr. Limayem] stood out most to me,” Trustee Jill Davis told the board. According to her, Dr. Limayem hit the most concerning topics like engaging with the community, boosting morale, and connecting with the Florida Board of Governors (BOG). </span></p>
<p><span style="font-weight: 400;">Taking a hard look, Trustee Allison Shelton asked, “are we choosing the best candidate out of the four or the best candidate for UNF?”</span></p>
<figure id="attachment_96656" aria-describedby="caption-attachment-96656" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-96656 size-large" src="https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5819-900x600.jpg" alt="University of North Florida Board of Trustees member Allison Shelton cautions members to be sure they are choosing the best candidate possible and not just the best candidate of the four" width="900" height="600" srcset="https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5819-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5819-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5819-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5819-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5819-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5819.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-96656" class="wp-caption-text">University of North Florida Board of Trustees member Allison Shelton cautions members to be sure they are choosing the best candidate possible and not just the best candidate of the four on Monday, May 16, 2022. (<a href="https://unfspinnaker.com/staff_profile/darvin-nelson/">Darvin Nelson</a>)</figcaption></figure>
<p><span style="font-weight: 400;">Vice-Chair Paul McElroy quickly acknowledged her concern for the tough choice but thought Dr. Limayem was a “transformational leader.”</span></p>
<p><span style="font-weight: 400;">To him, Dr. Limayem hit all of the traits he wanted in a leader: </span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Being unafraid to celebrate the foundation already established at UNF</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Putting together a strategic plan, not strategy, execute it</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">A people person</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Communication</span></li>
</ul>
<p><span style="font-weight: 400;">“I think what has been missing is a demonstrated leader in the community,” he said. </span></p>
<p><span style="font-weight: 400;">McElroy claimed that over 115 candidates applied to be UNF’s next president, so he felt they were making the right decision. </span></p>
<p><span style="font-weight: 400;">“I feel comfortable saying we got the best,” he said. </span></p>
<p><span style="font-weight: 400;">Wrapping up a quick discussion where all board members seemed in agreement, Trustee Patel made a motion to choose Dr. Limayem as UNF’s president-elect. Trustee Lazzara seconded the motion and everyone unanimously approved. </span></p>
<p><b>Who is Dr. Limayem?</b></p>
<p><span style="font-weight: 400;">During his interview on </span><a href="https://unfspinnaker.com/96620/news/developing-relationships-and-diversity-in-higher-education-the-final-day-of-presidential-interviews/"><span style="font-weight: 400;">Saturday</span></a><span style="font-weight: 400;">, Dr. Limayem told the board he would “hit the ground listening” if he were chosen to be UNF’s next president. There is no “my vision” with Dr. Limayem. Instead, he called it “our vision.” </span></p>
<p><span style="font-weight: 400;">He foresees UNF becoming a magnet in more ways than one. It will be a magnet for students, employers, the community and donors alike as they work together to take UNF to the highest possible level. </span></p>
<p><span style="font-weight: 400;">If they have a challenge, “one word should come to them: UNF,” he said during his final interview. </span></p>
<figure id="attachment_96590" aria-describedby="caption-attachment-96590" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" id="longdesc-return-96590" class="wp-image-96590 size-large" tabindex="-1" src="https://unfspinnaker.com/wp-content/uploads/2022/05/20220505113828_IMG_2075-900x600.jpg" alt="Presidential Candidate Moez Limayem smiles for a photograph" width="900" height="600" longdesc="https://unfspinnaker.com?longdesc=96590&amp;referrer=96649" srcset="https://unfspinnaker.com/wp-content/uploads/2022/05/20220505113828_IMG_2075-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2022/05/20220505113828_IMG_2075-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2022/05/20220505113828_IMG_2075-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2022/05/20220505113828_IMG_2075-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2022/05/20220505113828_IMG_2075-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2022/05/20220505113828_IMG_2075.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-96590" class="wp-caption-text">Presidential Candidate Moez Limayem smiles for a photograph on May 5, 2022, in the Thomas G. Carpenter Library. Limayem is the current dean of the University of South Florida Muma College of Business and is one of four University of North Florida presidential candidates. (<a href="https://unfspinnaker.com/staff_profile/justin-nedrow/">Justin Nedrow</a>)</figcaption></figure>
<p><span style="font-weight: 400;">Dr. Limayem promises to come with a “microscope and telescope” if he becomes president. A microscope to take care of the concerns that need immediate attention and a telescope to work toward the future. He sees three ways UNF can expand and build:</span></p>
<ol>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Strengthening the relationship between UNF and Tallahassee year-round</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Building genuine, authentic relationships</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Being innovative and entrepreneurial</span></li>
</ol>
<p><span style="font-weight: 400;">“Attitude is like a flat tire,” he said. “If you don&#8217;t change it you don&#8217;t go very far.”</span></p>
<p><b>Dr. Limayem’s time at the University of South Florida</b></p>
<p><span style="font-weight: 400;">During the decade Dr. Limayem has been at the University of South Florida (USF), the school brought in almost $100 million in donations from top companies throughout the area, according to the Tampa Bay Business Journal.</span></p>
<p><span style="font-weight: 400;">That includes raising money for fintech-focused endeavors: In the past two months, he closed a $14 million deal from </span><a href="https://www.bizjournals.com/tampabay/search/results?q=Kate%20Tiedemann"><span style="font-weight: 400;">Kate Tiedemann</span></a><span style="font-weight: 400;"> and </span><a href="https://www.bizjournals.com/tampabay/search/results?q=Ellen%20Cotton"><span style="font-weight: 400;">Ellen Cotton</span></a><span style="font-weight: 400;"> to focus on financial technology and a $10.6 million deal from ConnectWise co-founder </span><a href="https://www.bizjournals.com/tampabay/search/results?q=Arnie%20Bellini"><span style="font-weight: 400;">Arnie Bellini</span></a><span style="font-weight: 400;"> to build out the area’s talent pipeline.</span></p>
<figure id="attachment_96613" aria-describedby="caption-attachment-96613" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-96613 size-large" src="https://unfspinnaker.com/wp-content/uploads/2022/05/Moez-900x615.jpg" alt="Moez Limayem (center) gestures as he talks to the University of North Florida Board of Trustees" width="900" height="615" srcset="https://unfspinnaker.com/wp-content/uploads/2022/05/Moez-900x615.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2022/05/Moez-475x325.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2022/05/Moez-768x525.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2022/05/Moez-300x205.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2022/05/Moez.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-96613" class="wp-caption-text">Moez Limayem (center) gestures as he talks to the University of North Florida Board of Trustees on Saturday, May 14, 2022. Limayem is one of four candidates looking to become the seventh University of North Florida president. (<a href="https://unfspinnaker.com/staff_profile/darvin-nelson/">Darvin Nelson</a>)</figcaption></figure>
<p><span style="font-weight: 400;">Fintech has been a major focus on economic development efforts in Jacksonville, building on the growth of FIS, SS&amp;C Advent, SoFi and others.</span></p>
<p><span style="font-weight: 400;">At USF, Dr. Limayem served as a bridge between the business community and the university, according to the Business Journal. He initiated a &#8220;coronavirus business course&#8221; that </span><a href="https://www.bizjournals.com/tampabay/news/2020/09/21/usf-is-launching-round-two-of-its-coronavirus-lead.html"><span style="font-weight: 400;">sold out almost instantly</span></a><span style="font-weight: 400;"> both times it was offered in 2020, deepened the school&#8217;s relationship with Tampa General Hospital and partnered with McKibbon Hospitality to </span><a href="https://www.bizjournals.com/tampabay/news/2021/11/10/usf-partners-with-mckibbon-hospitality-on-hotels.html"><span style="font-weight: 400;">create a first-of-its-kind</span></a><span style="font-weight: 400;"> workforce program.</span></p>
<p><b>Closing out the process</b></p>
<p><span style="font-weight: 400;">The BOG must approve the BOT’s selection before Dr. Limayem officially becomes UNF’s seventh president. They will meet on June 29 and 30 at the University of Central Florida to do just that. The BOG, BOT and Dr. Limayem also must agree on a contract that will be in the works.</span></p>
<p><i><span style="font-weight: 400;">This is a breaking news update. Stay with Spinnaker as we continue to follow this story. </span></i></p>
<p><span style="font-weight: 400;">___</span></p>
<p><span style="font-weight: 400;">For more information or news tips, or if you see an error in this story or have any compliments or concerns, contact</span> <a href="/cdn-cgi/l/email-protection#84e1e0edf0ebf6c4f1eae2f7f4edeaeae5efe1f6aae7ebe9"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="dfbabbb6abb0ad9faab1b9acafb6b1b1beb4baadf1bcb0b2">[email&#160;protected]</span></span></a><span style="font-weight: 400;">. </span></p>
</span><div class="clear"></div></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://unfspinnaker.com/wp-content/uploads/2021/10/Carter-Mudgett-475x475.jpg' alt='Photo of Carter Mudgett'/></div><a href="https://unfspinnaker.com/staff_profile/carter-mudgett/"><div class='sc_title'>Carter Mudgett, Editor in Chief</div></a><div class='sc_bio'><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/02/Darvin-Nelson-Staff-Profile-Photo-e1644253984411-457x475.jpg' alt='Photo of Darvin Nelson'/></div><a href="https://unfspinnaker.com/staff_profile/darvin-nelson/"><div class='sc_title'>Darvin Nelson, General Assignment Reporter</div></a><div class='sc_bio'><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
				.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
													.sno-trending-2 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-2">
		 
<style>
</style>
<div class="widget2 widgettitle" role="heading">
	<div class="sno-w-title">
			Trending Stories		</div>
</div>
<div class="clear"></div>
<div class="widgetbody2 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/95551/features/encanto-a-spoiler-filled-movie-and-soundtrack-review/" title="&#8220;Encanto,&#8221; a spoiler-filled movie review"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2022/02/encanto-300x450.jpg" alt="Courtesy of Walt Disney Studios." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>&#8220;Encanto,&#8221; a spoiler-filled movie review</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/90808/features/deadliest-animals-in-florida/" title="Deadliest animals in Florida"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2021/03/laura-college-SFq3STsAKgc-unsplash-300x199.jpg" alt="Photo by Laura College on Unsplash." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Deadliest animals in Florida</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/96649/news/moez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation/" title="Dr. Moez Limayem chosen as UNF president-elect, awaiting BOG confirmation"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2022/05/Brangaccio_presidents_graphic_test-03-300x199.jpg" alt="The University of North Floridas prior president headshots are shown on the left next to president-elect Dr. Moez Limayem on the right." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Dr. Moez Limayem chosen as UNF president-elect, awaiting BOG confirmation</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/90538/news/university/how-social-media-is-influencing-gen-zs-political-views/" title="How social media is influencing Gen Z’s political views"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2021/03/neonbrand-I6wCDYW6ij8-unsplash-300x372.jpg" alt="Photo by NeONBRAND on Unsplash." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>How social media is influencing Gen Z’s political views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/90958/features/spotify-playlists-to-study-by/" title="Sweet Spotify playlists to study to"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2021/03/spotify-playlists-300x169.jpeg" alt="Photo courtesy of Fixelgraphy" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Sweet Spotify playlists to study to</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

					<style>
									.sno-sno_text-6 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-6">
					<div class="snotextwidget">		

									<a class="twitter-timeline" data-height="1200" href="https://twitter.com/UNFspinnaker">Tweets by UNFspinnaker</a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		<section>
	<div class="widgetwrap sno-animate sno-grid-3" style="">
		
<!-- widget displayed from cache -->

				<style>
					.sno-grid-3 .grid-wrap .homeheadline, .sno-grid-3 .grid-wrap .homeheadline a, .sno-grid-3 .grid-wrap a, .sno-grid-3 .grid-wrap .sno-grid-3 .sno_writer_carousel a, .sno-grid-3 .grid-wrap .sno_writer_carousel p, .sno-grid-3 .grid-wrap .sno_date_carousel, .sno-grid-3 .grid-wrap .sno-grid-deck, .sno-grid-3 .grid-wrap .carouselbyline { color: #ffffff !important; }
					@media only screen and (max-width: 900px) { .sno-grid-3 .grid-wrap .gridwidgetoverlay { display:block !important; } }
				</style><div class='grid-wrap' style='background:#ffffff;'><div id='grid-widget-tile-grid-396649' class='grid-widget-tile enlarge-effect overlay-always  ' style='margin-right:0;margin-bottom:0;height:213.33333333333px;width:100%;'><a href='https://unfspinnaker.com/96649/news/moez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/05/Brangaccio_presidents_graphic_test-03-900x598.jpg' class='gridwidgetimg' id='imggrid-396649'  alt='The University of North Floridas prior president headshots are shown on the left next to president-elect Dr. Moez Limayem on the right.' /></a><div id='textgrid-396649' class='gridwidgetoverlay desc' style='top:0;left:0;right:0;bottom:0;text-align:center;background: rgba(0,0,0,.7);background-image:none;'><div class='inneroverlay' style='position: relative; top: 50%; transform: translateY(-50%);'><div id='gridcontentgrid-396649' class='gridcontent' style='display:block;'><div style='font-size:22px; line-height:26px; margin-right:8px; margin-left:8px; margin-bottom: 8px; ' ><a class='homeheadline' href='https://unfspinnaker.com/96649/news/moez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation/'>Dr. Moez Limayem chosen as UNF president-elect, awaiting BOG confirmation</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://unfspinnaker.com/staff_name/carter-mudgett/" class="creditline">Carter Mudgett</a>, Editor in Chief</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> May 16, 2022</span></span></p><div class='clear'></div></div></div></div></div><div class="clear"></div></div>					<div class="clear"></div>
		</div>
</section>
<section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- basic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5895760308416632"
     data-ad-slot="1892653405"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/96647/features/jacksonville-activists-join-state-wide-protests-for-womens-rights/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/05/20-475x317.jpg' id='grow-stb96647'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A protestor speaks into a microphone at “The People’s Abortion Rally” for abortion rights in front of the Duval County Courthouse'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb96647').mouseenter(function() {
   											jQuery('#grow-stb96647').removeClass('shrink');
   											jQuery('#grow-stb96647').removeClass('grow');
   											jQuery('#grow-stb96647').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb96647').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/96647/features/jacksonville-activists-join-state-wide-protests-for-womens-rights/">Jacksonville activists join state-wide protests for women&#8217;s rights</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/96620/news/developing-relationships-and-diversity-in-higher-education-the-final-day-of-presidential-interviews/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5660-475x296.jpg' id='grow-stb96620'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The University of North Florida Board of Trustees debates after finishing their four presidential candidate interviews'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb96620').mouseenter(function() {
   											jQuery('#grow-stb96620').removeClass('shrink');
   											jQuery('#grow-stb96620').removeClass('grow');
   											jQuery('#grow-stb96620').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb96620').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/96620/news/developing-relationships-and-diversity-in-higher-education-the-final-day-of-presidential-interviews/">Developing relationships and diversity in higher education, the final day of presidential interviews</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/96610/news/what-is-uniquely-unf-first-half-of-final-presidential-interviews-conclude/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/05/MG_5646-475x314.jpg' id='grow-stb96610'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='University of North Florida Board of Trustee members listen to Marc Miller as he answers a question during his final interview'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb96610').mouseenter(function() {
   											jQuery('#grow-stb96610').removeClass('shrink');
   											jQuery('#grow-stb96610').removeClass('grow');
   											jQuery('#grow-stb96610').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb96610').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/96610/news/what-is-uniquely-unf-first-half-of-final-presidential-interviews-conclude/">What is “uniquely UNF?”: First half of final presidential interviews conclude</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/96598/news/jacksonville-heat-mapping-project-initiated-by-unf-professor/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/05/AP19254106171555-475x316.jpg' id='grow-stb96598'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A thermometer is viewed on a wall behind the Kansas City Chiefs bench during the second half of an NFL football game against the Jacksonville Jaguars Sunday, Sept. 8, 2019, in Jacksonville, Fla. (AP Photo/Phelan M. Ebenhack)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb96598').mouseenter(function() {
   											jQuery('#grow-stb96598').removeClass('shrink');
   											jQuery('#grow-stb96598').removeClass('grow');
   											jQuery('#grow-stb96598').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb96598').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/96598/news/jacksonville-heat-mapping-project-initiated-by-unf-professor/">Jacksonville heat mapping project initiated by UNF professor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/96582/features/the-uss-orlecks-future-in-jacksonville/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/05/PXL_20220406_234038044-475x358.jpg' id='grow-stb96582'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The USS Orleck, moored on the North bank of the St Johns River.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb96582').mouseenter(function() {
   											jQuery('#grow-stb96582').removeClass('shrink');
   											jQuery('#grow-stb96582').removeClass('grow');
   											jQuery('#grow-stb96582').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb96582').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/96582/features/the-uss-orlecks-future-in-jacksonville/">The USS Orleck’s future in Jacksonville</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/96490/features/local-photographers-tenny-and-khalil-introduce-forvergreen-their-upcoming-farewell-gallery/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/04/IMG_5597-copy-475x335.jpg' id='grow-stb96490'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Khalil Osborne (left) and Tenny Rudolph (right).'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb96490').mouseenter(function() {
   											jQuery('#grow-stb96490').removeClass('shrink');
   											jQuery('#grow-stb96490').removeClass('grow');
   											jQuery('#grow-stb96490').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb96490').addClass('shrink');
   										});});</script><p class='stb-cat'>Art</p><p class="relatedtitle"><a href="https://unfspinnaker.com/96490/features/local-photographers-tenny-and-khalil-introduce-forvergreen-their-upcoming-farewell-gallery/">Local photographers Tenny and Khalil introduce “FORVERGREEN,” their upcoming farewell gallery</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/96421/features/a-look-into-the-unf-boathouses-tumultuous-history/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/04/UA_SL_338-475x331.jpg' id='grow-stb96421'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Unidentified people at tables outside the original Boathouse, circa 1973-1975.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb96421').mouseenter(function() {
   											jQuery('#grow-stb96421').removeClass('shrink');
   											jQuery('#grow-stb96421').removeClass('grow');
   											jQuery('#grow-stb96421').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb96421').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/96421/features/a-look-into-the-unf-boathouses-tumultuous-history/">A look into the Boathouse&#8217;s tumultuous history</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/96342/features/unf-sculpture-program-to-bring-potatoes-to-germany/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/04/sculpture-6-475x358.jpg' id='grow-stb96342'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UNF Sculpture Program to bring potatoes to Germany'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb96342').mouseenter(function() {
   											jQuery('#grow-stb96342').removeClass('shrink');
   											jQuery('#grow-stb96342').removeClass('grow');
   											jQuery('#grow-stb96342').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb96342').addClass('shrink');
   										});});</script><p class='stb-cat'>Art</p><p class="relatedtitle"><a href="https://unfspinnaker.com/96342/features/unf-sculpture-program-to-bring-potatoes-to-germany/">UNF Sculpture Program to bring potatoes to Germany</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/96160/features/introducing-miles-dittmar-student-entrepreneur-and-ceo-of-the-beaten-path-co/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/03/beaten-path-co-2-475x417.jpg' id='grow-stb96160'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miles Dittmar smiles with some of his products outside UNF’s Library.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb96160').mouseenter(function() {
   											jQuery('#grow-stb96160').removeClass('shrink');
   											jQuery('#grow-stb96160').removeClass('grow');
   											jQuery('#grow-stb96160').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb96160').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/96160/features/introducing-miles-dittmar-student-entrepreneur-and-ceo-of-the-beaten-path-co/">Introducing Miles Dittmar, student entrepreneur and CEO of the Beaten Path Co.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/95999/news/unf-students-and-allies-protest-against-anti-lgbtq-legislation/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2022/03/20220302152455_IMG_7578-475x317.jpg' id='grow-stb95999'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='“LGBT RIGHTS ARE HUMAN RIGHTS” reads a sign at a protest against anti-LGBT legislation in Florida on March 2, 2022, on the UNF Green.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb95999').mouseenter(function() {
   											jQuery('#grow-stb95999').removeClass('shrink');
   											jQuery('#grow-stb95999').removeClass('grow');
   											jQuery('#grow-stb95999').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb95999').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/95999/news/unf-students-and-allies-protest-against-anti-lgbtq-legislation/">UNF students and allies protest against anti-LGBTQ legislation</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-snoads-footer {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-snoads-footer .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-snoads-footer {
		padding-top: 0px;;
	}
	.sno-hac-inner-snoads-footer .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-snoads-footer">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="2242" data-ad_fill="" data-sno_ads_id="1068"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																																																																																									<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: Oswald;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: Oswald;
		font-weight: normal;
	}
</style>
<a href="https://unfspinnaker.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>UNF Spinnaker</h1>
					<p>UNF&#039;s #1 Student-Run News Source</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: PT Serif;
	}
	.sno-hac-inner-desktop-footer-5 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://unfspinnaker.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #000000;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #000000;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #ffffff;
		color: #000000;
		padding-left: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(33.333333333333% - 13.333333333333px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(3n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+4) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-85800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85800"><a href="/">About</a>
<ul class="sub-menu">
	<li id="menu-item-94313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94313"><a href="https://unfspinnaker.com/staff/">Staff</a></li>
	<li id="menu-item-85797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85797"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-85799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85799"><a href="https://unfspinnaker.com/classifieds/">Bulletin Board</a></li>
	<li id="menu-item-85796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85796"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-85801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85801"><a href="/">Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-85802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85802"><a href="https://facebook.com/unfspinnaker">Facebook</a></li>
	<li id="menu-item-85803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85803"><a href="https://instagram.com/unfspinnaker">Instagram</a></li>
	<li id="menu-item-85804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85804"><a href="https://twitter.com/unfspinnaker">Twitter</a></li>
	<li id="menu-item-85805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85805"><a href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">YouTube</a></li>
</ul>
</li>
<li id="menu-item-85806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85806"><a href="https://unfspinnaker.com/involvement/">Join</a>
<ul class="sub-menu">
	<li id="menu-item-85798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85798"><a href="https://unfspinnaker.com/submissions/">News Tips</a></li>
	<li id="menu-item-85807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85807"><a href="https://unfspinnaker.com/category/opinions/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-footer-6 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-6 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-footer-6 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="2242" data-ad_fill="" data-sno_ads_id="1068"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-footer-6 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-6 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-footer-6 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="2242" data-ad_fill="" data-sno_ads_id="1068"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/1068'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://unfspinnaker.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<script type="text/javascript"> var infolinks_pid = 3274327; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3267445; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="96649" >
				<div class="sno-color-inverter" data-e322c3dfac2ed4a0d25458138262a336="f30c7716a67d2eea9ceff9f8192bd4a2"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-display">
						1					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F96649%2Fnews%2Fmoez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Dr. Moez Limayem chosen as UNF president-elect, awaiting BOG confirmation&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D96649" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="96649">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//unfspinnaker.com/96649/news/moez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Spinnaker intends for this area to be used to foster healthy, thought-provoking discussion. Comments are expected to adhere to our standards and to be respectful and constructive. As such, we do not permit the use of profanity, foul language, personal attacks, slurs, defamation, or the use of language that might be interpreted as libelous. Comments are reviewed and must be approved by a moderator to ensure that they meet these standards. Comments will be removed if they do not adhere to these standards. Spinnaker does not allow anonymous comments, and Spinnaker requires a valid email address. The email address will not be displayed but will be used to confirm your comments.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">UNF Spinnaker Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/96649/news/moez-limayem-chosen-as-unf-president-elect-awaits-bog-confirmation/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://unfspinnaker.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="47213f810013e57cbdd812edb0e6d21af30c7716a67d2eea9ceff9f8192bd4a2"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-0bcb83cc855b93062d4172f4f7696996="f30c7716a67d2eea9ceff9f8192bd4a2"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='96649' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unfspinnaker.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='longdesc.button-js-extra'>
/* <![CDATA[ */
var wparest = {"url":"https:\/\/unfspinnaker.com\/wp-json\/wp\/v2\/media","text":"<span>Long Description<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.6.1' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.6.1' id='current.menu-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-accessibility-js-extra'>
/* <![CDATA[ */
var wpa = {"skiplinks":{"enabled":true,"output":"<div class=\"wpa-hide-ltr\" id=\"skiplinks\" role=\"navigation\" aria-label=\"Skip links\"><a href=\"#content\" class='no-scroll'>Skip to Content<\/a> <a href=\"#subnavbar\" class='no-scroll'>Skip to navigation<\/a> <\/div>"},"target":"1","tabindex":"1","underline":{"enabled":false,"target":"a"},"dir":"ltr","lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/wp-accessibility.js?ver=1.0.2' id='wp-accessibility-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/simple-owl-carousel/public/js/owl.carousel.js?ver=1.3.3' id='simple-owl-carousel-owl-carousel-js'></script>
<div id='sno-pdf-flipbook-full'></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 7000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

	</body>
</html>