<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unfspinnaker.com/wp-content/uploads/2017/05/iUhxqufp-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker RSS 2.0" href="https://unfspinnaker.com/feed/" />
<link rel="alternate" type="text/xml" title="UNF Spinnaker RSS .92" href="https://unfspinnaker.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNF Spinnaker Atom 0.3" href="https://unfspinnaker.com/feed/atom/" />

<title>Review of &#8216;Dash and Lily&#8217; &#8211; UNF Spinnaker</title>
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker &raquo; Review of &#8216;Dash and Lily&#8217; Comments Feed" href="https://unfspinnaker.com/88308/features/review-of-dash-and-lily/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unfspinnaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- unfspinnaker.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='wave-slider_style-css'  href='https://unfspinnaker.com/wp-content/plugins/wave-slider/assets/frontend/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://unfspinnaker.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://unfspinnaker.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unfspinnaker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://unfspinnaker.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='simple-owl-carousel-css'  href='https://unfspinnaker.com/wp-content/plugins/simple-owl-carousel/public/css/simple-owl-carousel-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%2C400%2C300%2C500%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"xxxxxxxx-xxxx-4xxx-xxxx-xxxxxxxxxxxx"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.5' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://unfspinnaker.com/wp-json/" /><link rel="alternate" type="application/json" href="https://unfspinnaker.com/wp-json/wp/v2/posts/88308" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unfspinnaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unfspinnaker.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Can Jake Luton be a long-term option at QB for the Jaguars?' href='https://unfspinnaker.com/88305/sports/can-jake-luton-be-a-long-term-option-at-qb-for-the-jaguars/' />
<link rel='next' title='AP EXPLAINER: A look at Trump&#8217;s long-shot legal challenges' href='https://unfspinnaker.com/88313/news/ap-explainer-a-look-at-trumps-long-shot-legal-challenges/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://unfspinnaker.com/88308/features/review-of-dash-and-lily/" />
<link rel='shortlink' href='https://unfspinnaker.com/?p=88308' />
<link rel="alternate" type="application/json+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F88308%2Ffeatures%2Freview-of-dash-and-lily%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F88308%2Ffeatures%2Freview-of-dash-and-lily%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:1080px; height:100%; max-height:110px; float:left; clear:left; }
	.g-2 { margin:0px;  width:100%; max-width:350px; height:100%; max-height:500px; }
	.g-3 { width:100%; max-width:1501px; height:100%; max-height:188px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="129355780440523" />
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6901318525998814",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"25b848a8beef9a215fc806170","lid":"784980e203"}) })</script>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Review of &#8216;Dash and Lily&#8217;" />
<meta property="og:type" content="article" />
<meta name="author" content="Kaitlyn Bowers" />
<meta property="og:url" content="https://unfspinnaker.com/88308/features/review-of-dash-and-lily/" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2020/11/dash-and-lily-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="og:description" content="Nick Jonas has dipped his toes in executive producing with the production of Netflix’s latest Christmas-themed love story.  “Dash and Lily” takes place in the magical city of New York, where romance seems to be alive and well, if only in the universe of romantic comedies. The story focuses on the budding romance between 17-year-olds..." />
	<meta name="description" content="Nick Jonas has dipped his toes in executive producing with the production of Netflix’s latest Christmas-themed love story.  “Dash and Lily” takes place in the magical city of New York, where romance seems to be alive and well, if only in the universe of romantic comedies. The story focuses on the budding romance between 17-year-olds..." />
	<meta property="article:section" content="Entertainment" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-82485"><a href="https://unfspinnaker.com/share-your-covid-19-stories/">Share Your Covid-19 stories</a></li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></div><div class="headerlink headerlarge"><img src="https://unfspinnaker.com/wp-content/uploads/2020/08/spinnaker_logo_Cyan_tagline.png" class="headerlink headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></div><h1 style="display:none" aria-hidden="true">UNF Spinnaker</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unfspinnaker.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unfspinnaker.com"><img src="https://unfspinnaker.com/wp-content/uploads/2020/08/spinnaker_logo_Cyan_tagline.png" class="headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></a></div><h1 style="display:none">UNF Spinnaker</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform9966" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis9966">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9966" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9966" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9966" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9966" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-61390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://unfspinnaker.com/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://unfspinnaker.com/category/news/daily/">Daily</a></li>
	<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://unfspinnaker.com/category/news/enterprise/">Enterprise</a></li>
	<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://unfspinnaker.com/category/news/police-beat/">Crime</a></li>
	<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://unfspinnaker.com/category/political-coverage/">Political Coverage</a></li>
</ul>
</li>
<li id="menu-item-61383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61383" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65989"><a href="https://unfspinnaker.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-64806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64806"><a href="https://unfspinnaker.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-64807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64807"><a href="https://unfspinnaker.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-64808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64808"><a href="https://unfspinnaker.com/category/sports/surfing/">Surfing</a></li>
	<li id="menu-item-64809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64809"><a href="https://unfspinnaker.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-64810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64810"><a href="https://unfspinnaker.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-64811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64811"><a href="https://unfspinnaker.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-64812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64812"><a href="https://unfspinnaker.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-85790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85790"><a href="https://unfspinnaker.com/category/opinions/">Opinions</a></li>
<li id="menu-item-85791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85791"><a href="https://unfspinnaker.com/category/health/">Science/Health</a></li>
<li id="menu-item-85794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85794" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/lifestyle/">Food/Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817"><a href="https://unfspinnaker.com/category/entertainment/food/">Food</a></li>
	<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://unfspinnaker.com/category/entertainment/lifestyle-entertainment/">Lifestyle</a></li>
	<li id="menu-item-85868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85868"><a href="https://unfspinnaker.com/category/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-85866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85866" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/special%20sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-87138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87138"><a href="https://unfspinnaker.com/category/osprey-capital/">Osprey Capital</a></li>
	<li id="menu-item-78873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78873"><a href="https://unfspinnaker.com/category/critter-column/">Critter Column</a></li>
	<li id="menu-item-87087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87087"><a href="https://unfspinnaker.com/category/features/holidays/">Holiday Column</a></li>
</ul>
</li>
<li id="menu-item-61384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61384" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/entertainment/">Arts/Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-64813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64813"><a href="https://unfspinnaker.com/category/entertainment/albumreviews/">Album Reviews</a></li>
	<li id="menu-item-64814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64814"><a href="https://unfspinnaker.com/category/entertainment/bookreviews/">Book Reviews</a></li>
	<li id="menu-item-64815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64815"><a href="https://unfspinnaker.com/category/entertainment/concerts-entertainment/">Concerts</a></li>
	<li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://unfspinnaker.com/category/entertainment/events-entertainment/">Events</a></li>
	<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://unfspinnaker.com/category/entertainment/movie-reviews-features/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-61381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61381"><a href="https://unfspinnaker.com/tv/">TV</a></li>
<li id="menu-item-85867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85867"><a href="http://radio.unfspinnaker.com">Radio</a></li>
<li id="menu-item-85793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85793"><a href="https://unfspinnaker.com/category/gallery/">Gallery</a></li>
<li id="menu-item-66789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66789"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li id="menu-item-85792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85792"><a href="https://unfspinnaker.com/category/video/">Video</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-88308' class='snopostid'><div id='classic_story' class='sno-story-88308'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unfspinnaker.com/category/entertainment/' rel='category tag'>Entertainment</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/holiday/' rel='category tag'>Holiday Column</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/latest-stories/' rel='category tag'>Latest Stories</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/entertainment/show-reviews/' rel='category tag'>Show Reviews</a></li></ul><div role="main"><h1 class="storyheadline">Review of &#8216;Dash and Lily&#8217;</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Kaitlyn Bowers, Features Editor</span><br /><span class="storydate"><span class="time-wrapper">November 18, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="88308"><a class='commentscroll' href='https://unfspinnaker.com/88308/features/review-of-dash-and-lily/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F88308%2Ffeatures%2Freview-of-dash-and-lily%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Review of &#8216;Dash and Lily&#8217;&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D88308" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/88308/features/review-of-dash-and-lily/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Nick Jonas has dipped his toes in executive producing with the production of Netflix’s latest Christmas-themed love story. </span></p>
<p><span style="font-weight: 400;">“Dash and Lily” takes place in the magical city of New York, where romance seems to be alive and well, if only in the universe of romantic comedies. The story focuses on the budding romance between 17-year-olds Dash and Lily, which begins with a scavenger hunt and a series of dares. </span></p>
<p><span style="font-weight: 400;">The set-up is rather cheesy and unbelievable, but to expect much more from a young adult romantic comedy would just be wishful thinking. Lily, played by Midori Francis, decides to leave a notebook with a scavenger hunt and a few dares in a local bookstore in the hopes of finding a romantic prospect. This is rather unrealistic, as the odds of her finding someone her age alone were slim. However, it leads to a very interesting episode as Dash, played by Austin Abrams, goes around the bookstore completing tasks in order to further the game Lily started. </span></p>
<figure id="attachment_88310" aria-describedby="caption-attachment-88310" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-88310" src="https://unfspinnaker.com/wp-content/uploads/2020/11/dash-900x475.png" alt="" width="900" height="475" srcset="https://unfspinnaker.com/wp-content/uploads/2020/11/dash-900x475.png 900w, https://unfspinnaker.com/wp-content/uploads/2020/11/dash-475x251.png 475w, https://unfspinnaker.com/wp-content/uploads/2020/11/dash-768x406.png 768w, https://unfspinnaker.com/wp-content/uploads/2020/11/dash-300x158.png 300w, https://unfspinnaker.com/wp-content/uploads/2020/11/dash.png 1024w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-88310" class="wp-caption-text"> Dash, played by Austin Abrams</figcaption></figure>
<p><span style="font-weight: 400;">The stark contrasts between Lily and Dash are what attract them and tear them apart, it seems. Right off the bat, the biggest difference between them is their views on Christmas. Lily absolutely loves the holiday, while Dash loathes. Both feelings can be traced back to how their families handled the holiday—Lily’s family surrounds themselves in love and family bonding, while it seems Dash is either alone or forced to meet his dad’s newest romantic interest. </span></p>
<p><span style="font-weight: 400;">At first, Dash’s disdain for Christmas is almost a dealbreaker for Lily, which is highly unrealistic. Truly, who cares about a holiday that much? However, with the urging of her brother Langston, played by Troy Iwata, Lily continues giving Dash a chance. </span></p>
<p><span style="font-weight: 400;">Both Dash and Lily can be jerks, if we’re being honest. For one, Dash’s pretentiousness can be overwhelming, such as when he rants about why Home Alone 2 isn’t a good movie. Luckily for him, Lily is just as pretentious, as she gives off the air that she’s better than others just because she reads more books.</span></p>
<p><span style="font-weight: 400;">Lily also has the habit of blaming others for her own feelings. This is evident when she confronts Edgar, played by Glenn McCuen, about bullying her in elementary school. This would be quite empowering, if she weren’t blaming her feelings of isolation on one instance of bullying. She’s blaming him entirely for problems that weren&#8217;t just his fault, which is something annoying about her character. </span></p>
<figure id="attachment_88311" aria-describedby="caption-attachment-88311" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-88311" src="https://unfspinnaker.com/wp-content/uploads/2020/11/lily-900x600.jpg" alt="" width="900" height="600" srcset="https://unfspinnaker.com/wp-content/uploads/2020/11/lily-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/11/lily-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/11/lily-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/11/lily-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/11/lily-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/11/lily.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-88311" class="wp-caption-text"> Lily, played by Midori Francis</figcaption></figure>
<p><span style="font-weight: 400;">The pair don’t officially meet until episode 7, “Christmas,” although they do have a couple of initial run-ins beforehand. At first, Dash and Lily are both incredibly rude to each other in the most annoying way; despite both of them having gone on dates with other people, they both get angry at each other for seeing other people without mentioning anything. The two hadn’t even met in real life before, much less were officially dating, so their anger towards each other was pretty ridiculous.</span></p>
<p><span style="font-weight: 400;">As their relationship blooms, we get to see a cast of side characters that are intertwined in the story, such as Boomer, played by Dante Brown. Boomer is the best friend of Dash, who also aids Lily in their game of dares. His character was fun, but felt hollow, as he was more of a sidekick to Dash than his own character. However, his character is vital in helping the story move along.</span></p>
<p><span style="font-weight: 400;">Another interesting character was Lily’s great-aunt Lillith, also referred to as Ms. Basil E., played by Jodi Long. Between her extravagant wardrobe and occasional mentions of a wild past, Lillith makes for one of the most endearing characters in the series. </span></p>
<p><span style="font-weight: 400;">The cheesiest part of this entire series occurs in the last episode, when the Jonas Brothers make an appearance at a concert. It feels like a concert movie during this scene, which really takes the viewers out of the movie. It was also rather goofy to have the characters actually interact with Nick Jonas, but their interaction was still enjoyable. </span></p>
<p><span style="font-weight: 400;">As a whole, “Dash and Lily” is a fun, lighthearted series that is bound to keep you entertained, if not slightly annoyed by how unrealistic the plot is. Spinnaker rates this series a 3.5 out of 5 sails.</span></p>
<p>__</p>
<div role="main">
<div class="storydetails">
<p>For more information or news tips, or if you see an error in this story or have any compliments or concerns, contact <a href="/cdn-cgi/l/email-protection#3a5f5e534e55487a4f545c494a5354545b515f4814595557"><span class="__cf_email__" data-cfemail="a7c2c3ced3c8d5e7d2c9c1d4d7cec9c9c6ccc2d589c4c8ca">[email&#160;protected]</span></a>.</p>
</div>
</div>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://unfspinnaker.com/staff_profile/kaitlyn-bowers/"><div class='sc_title'>Kaitlyn Bowers, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unfspinnaker.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="88308" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #bbbbbb !important;border-right: 0px solid #bbbbbb !important;border-top: 0px solid #bbbbbb !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #bbbbbb !important;border-right: 0px solid #bbbbbb !important;border-bottom: 0px solid #bbbbbb !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/88157/news/unf-mourns-the-loss-of-a-fellow-osprey/" title="UNF mourns the loss of a fellow Osprey"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2017/10/UNF-Ronnie-Rodgers-.-300x168.png" alt="UNF raised almost $31 million dollars from private support. Photo by Ronnie Rodgers " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>UNF mourns the loss of a fellow Osprey</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/88225/latest-stories/puerto-rico-votes-for-statehood-but-will-it-be-our-51st-state/" title="Puerto Rico votes for statehood; will it be our 51st state?"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/11/unnamed-1-1-300x141.jpg" alt="Puerto Rico votes for statehood; will it be our 51st state?" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Puerto Rico votes for statehood; will it be our 51st state?</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/84662/news/a-current-timeline-of-the-blm-movement/" title="A current timeline of the BLM movement"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/06/unnamed-7-300x200.jpg" alt="Royalty free photo from unsplash.com. George Floyd protests in Uptown Charlotte." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>A current timeline of the BLM movement</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/88138/news/unf-reports-new-covid-cases-doubled-last-week/" title="UNF reports new COVID cases doubled last week"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/08/covid19-1600x900-1-300x129.jpg" alt="Photo from CDC" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>UNF reports new COVID cases doubled last week</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/88136/news/the-university-on-planning-classes-for-spring-2021/" title="The university on planning classes for Spring 2021"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2020/05/unf-300x164.jpg" alt="The university on planning classes for Spring 2021" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The university on planning classes for Spring 2021</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-6 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-6'>

												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-height="1200" href="https://twitter.com/UNFspinnaker">Tweets by UNFspinnaker</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<div class='widget-expander' style='background: #ffffff; padding-bottom:'></div><div class='clear'></div><section><div class='widgetwrap carousel-widget sno-animate sno-grid-3' style=''>
			<style>
				.sno-grid-3 .grid-wrap .homeheadline, .sno-grid-3 .grid-wrap .homeheadline a, .sno-grid-3 .grid-wrap a, .sno-grid-3 .grid-wrap .sno-grid-3 .sno_writer_carousel a, .sno-grid-3 .grid-wrap .sno_writer_carousel p, .sno-grid-3 .grid-wrap .sno_date_carousel, .sno-grid-3 .grid-wrap .sno-grid-deck { color: #ffffff !important; }
				@media only screen and (max-width: 900px) { .sno-grid-3 .grid-wrap .gridwidgetoverlay { display:block !important; } }
			</style><div class='grid-wrap' style='background:#ffffff;'><div id='grid-widget-tile-grid-388313' class='grid-widget-tile enlarge-effect overlay-always keep-link ' style='margin-right:0;margin-bottom:0;height:213.33333333333px;width:100%;'><a href='https://unfspinnaker.com/88313/news/ap-explainer-a-look-at-trumps-long-shot-legal-challenges/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/AP20312638227887-900x600.jpg' class='gridwidgetimg' id='imggrid-388313'  alt='Former New York mayor Rudy Giuliani, a lawyer for President Donald Trump, speaks during a news conference on legal challenges to vote counting in Pennsylvania, Saturday Nov. 7, 2020, in Philadelphia. (AP Photo/John Minchillo)' /></a><div id='textgrid-388313' class='gridwidgetoverlay desc' style='top:0;left:0;right:0;bottom:0;text-align:center;background: rgba(0,0,0,.7);background-image:none;'><div class='inneroverlay' style='position: relative; top: 50%; transform: translateY(-50%);'><div id='gridcontentgrid-388313' class='gridcontent' style='display:block;'><div style='font-size:22px; line-height:26px; margin-right:8px; margin-left:8px; margin-bottom: 8px; ' ><a class='homeheadline' href='https://unfspinnaker.com/88313/news/ap-explainer-a-look-at-trumps-long-shot-legal-challenges/'>AP EXPLAINER: A look at Trump&#8217;s long-shot legal challenges</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> ALANNA DURKIN RICHER and NOMAAN MERCHANT, Associated Press</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> November 19, 2020</span></span></p><div class='clear'></div></div></div></div></div><div class="clear"></div></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- basic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5895760308416632"
     data-ad-slot="1892653405"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/88285/features/professional-chef-to-teach-ospreys-how-to-up-their-noodle-game/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/Mama_instant_noodle_block-475x475.jpg' id='grow-stb88285'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Professional chef to teach Ospreys how to up their noodle game'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb88285').mouseenter(function() {
   											jQuery('#grow-stb88285').removeClass('shrink');
   											jQuery('#grow-stb88285').removeClass('grow');
   											jQuery('#grow-stb88285').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb88285').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily</p><p class="relatedtitle"><a href="https://unfspinnaker.com/88285/features/professional-chef-to-teach-ospreys-how-to-up-their-noodle-game/">Professional chef to teach Ospreys how to up their noodle game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/88256/news/unf-thanksgiving-food-drive-ends-soon/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/photo-1534483509719-3feaee7c30da-475x317.jpg' id='grow-stb88256'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UNF Thanksgiving food drive ends soon'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb88256').mouseenter(function() {
   											jQuery('#grow-stb88256').removeClass('shrink');
   											jQuery('#grow-stb88256').removeClass('grow');
   											jQuery('#grow-stb88256').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb88256').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="https://unfspinnaker.com/88256/news/unf-thanksgiving-food-drive-ends-soon/">UNF Thanksgiving food drive ends soon</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/88239/features/enjoy-these-events-for-international-education-week/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/photo-1576697225432-b472fcc06f75-475x317.jpg' id='grow-stb88239'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Enjoy these events for International Education Week'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb88239').mouseenter(function() {
   											jQuery('#grow-stb88239').removeClass('shrink');
   											jQuery('#grow-stb88239').removeClass('grow');
   											jQuery('#grow-stb88239').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb88239').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://unfspinnaker.com/88239/features/enjoy-these-events-for-international-education-week/">Enjoy these events for International Education Week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/88213/uncategorized/cummer-museum-of-art-and-garden-celebrates-59-years-of-public-admiration/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/Nina-Cummer-475x373.png' id='grow-stb88213'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Cummer Museum of Art and Gardens celebrates 59 years of public admiration'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb88213').mouseenter(function() {
   											jQuery('#grow-stb88213').removeClass('shrink');
   											jQuery('#grow-stb88213').removeClass('grow');
   											jQuery('#grow-stb88213').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb88213').addClass('shrink');
   										});});</script><p class='stb-cat'>Art</p><p class="relatedtitle"><a href="https://unfspinnaker.com/88213/uncategorized/cummer-museum-of-art-and-garden-celebrates-59-years-of-public-admiration/">The Cummer Museum of Art and Gardens celebrates 59 years of public admiration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/88210/features/review-of-great-pretender/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/BB50EB5B-F0B6-4A68-B2CA-F6D224C9CF16-475x354.jpeg' id='grow-stb88210'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Review of ‘Great Pretender’'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb88210').mouseenter(function() {
   											jQuery('#grow-stb88210').removeClass('shrink');
   											jQuery('#grow-stb88210').removeClass('grow');
   											jQuery('#grow-stb88210').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb88210').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://unfspinnaker.com/88210/features/review-of-great-pretender/">Review of ‘Great Pretender’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/88191/features/assassins-creed-valhalla-review/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/ValhallaTitle-475x267.jpg' id='grow-stb88191'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='"Assassin's Creed: Valhalla" Review'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb88191').mouseenter(function() {
   											jQuery('#grow-stb88191').removeClass('shrink');
   											jQuery('#grow-stb88191').removeClass('grow');
   											jQuery('#grow-stb88191').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb88191').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://unfspinnaker.com/88191/features/assassins-creed-valhalla-review/">&#8220;Assassin&#8217;s Creed: Valhalla&#8221; Review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/88171/features/unf-honors-veterans-day/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/unnamed-1-475x475.jpg' id='grow-stb88171'  style='width:70px;min-width:70px;' class='catboxphoto' alt='UNF honors Veteran's Day'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb88171').mouseenter(function() {
   											jQuery('#grow-stb88171').removeClass('shrink');
   											jQuery('#grow-stb88171').removeClass('grow');
   											jQuery('#grow-stb88171').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb88171').addClass('shrink');
   										});});</script><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="https://unfspinnaker.com/88171/features/unf-honors-veterans-day/">UNF honors Veteran&#8217;s Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/88130/features/drive-in-movie-on-friday/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/photo-1543536448-d209d2d13a1c-475x317.jpg' id='grow-stb88130'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Osprey Productions hosts drive-in for 'Friday the 13th''/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb88130').mouseenter(function() {
   											jQuery('#grow-stb88130').removeClass('shrink');
   											jQuery('#grow-stb88130').removeClass('grow');
   											jQuery('#grow-stb88130').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb88130').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://unfspinnaker.com/88130/features/drive-in-movie-on-friday/">Osprey Productions hosts drive-in for &#8216;Friday the 13th&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/88113/features/10-tips-for-getting-the-best-fall-photos/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/fall-photography-475x475.png' id='grow-stb88113'  style='width:70px;min-width:70px;' class='catboxphoto' alt='10 tips for getting the best fall photos'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb88113').mouseenter(function() {
   											jQuery('#grow-stb88113').removeClass('shrink');
   											jQuery('#grow-stb88113').removeClass('grow');
   											jQuery('#grow-stb88113').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb88113').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://unfspinnaker.com/88113/features/10-tips-for-getting-the-best-fall-photos/">10 tips for getting the best fall photos</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/88094/features/unf-gallery-presents-how-soon-is-now-exhibition/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/11/20201106122831_IMG_2710-475x317.jpg' id='grow-stb88094'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UNF Gallery presents ‘How Soon Is Now’ exhibition'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb88094').mouseenter(function() {
   											jQuery('#grow-stb88094').removeClass('shrink');
   											jQuery('#grow-stb88094').removeClass('grow');
   											jQuery('#grow-stb88094').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb88094').addClass('shrink');
   										});});</script><p class='stb-cat'>Art</p><p class="relatedtitle"><a href="https://unfspinnaker.com/88094/features/unf-gallery-presents-how-soon-is-now-exhibition/">UNF Gallery presents ‘How Soon Is Now’ exhibition</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unfspinnaker.com">UNF Spinnaker</a></p></div></div><div class="footertagline"><p>UNF&#039;s #1 Student-Run News Source</p></div><div class="footersearch">	<form method="get" id="searchform5961" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis5961">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5961" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5961" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5961" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5961" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-85800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85800"><a href="/">About</a>
<ul class="sub-menu">
	<li id="menu-item-85797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85797"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-85799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85799"><a href="https://unfspinnaker.com/classifieds/">Bulletin Board</a></li>
	<li id="menu-item-85796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85796"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-85801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85801"><a href="/">Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-85802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85802"><a href="https://facebook.com/unfspinnaker">Facebook</a></li>
	<li id="menu-item-85803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85803"><a href="https://instagram.com/unfspinnaker">Instagram</a></li>
	<li id="menu-item-85804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85804"><a href="https://twitter.com/unfspinnaker">Twitter</a></li>
	<li id="menu-item-85805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85805"><a href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">YouTube</a></li>
</ul>
</li>
<li id="menu-item-85806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85806"><a href="https://unfspinnaker.com/involvement/">Involvement</a>
<ul class="sub-menu">
	<li id="menu-item-85798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85798"><a href="https://unfspinnaker.com/submissions/">News Tips</a></li>
	<li id="menu-item-85807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85807"><a href="https://unfspinnaker.com/category/opinions/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://unfspinnaker.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<script type="text/javascript"> var infolinks_pid = 3274327; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3267445; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unfspinnaker.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='appp-camera-js-extra'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.5' id='appp-camera-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	$('body').prepend('<div class="wpa-hide-ltr" id="skiplinks" role="navigation" aria-label="Skip links"><a href="#content">Skip to content</a> <a href="#subnavbar">Skip to navigation</a> </div>'); $('#content').attr('tabindex','-1');$('#subnavbar').attr('tabindex','-1');
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 7000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unfspinnaker.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="88308"><a class='commentscroll' href='https://unfspinnaker.com/88308/features/review-of-dash-and-lily/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F88308%2Ffeatures%2Freview-of-dash-and-lily%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Review of &#8216;Dash and Lily&#8217;&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D88308" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/88308/features/review-of-dash-and-lily/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" alt="UNF&#039;s #1 Student-Run News Source" /></a></div><div class="hover_title"><div class="hover_titletext">Review of &#8216;Dash and Lily&#8217;</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-82485"><a href="https://unfspinnaker.com/share-your-covid-19-stories/">Share Your Covid-19 stories</a></li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/submissions/">Suggest a Story</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#28a7df', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#28a7df', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>