<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://unfspinnaker.com/wp-content/uploads/2017/05/iUhxqufp-70x70.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker RSS 2.0" href="https://unfspinnaker.com/feed/" />
	<link rel="alternate" type="text/xml" title="UNF Spinnaker RSS .92" href="https://unfspinnaker.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="UNF Spinnaker Atom 0.3" href="https://unfspinnaker.com/feed/atom/" />
	<title>UNF Kappa Alpha fraternity gifts track chair to disabled veteran &#8211; UNF Spinnaker</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker &raquo; UNF Kappa Alpha fraternity gifts track chair to disabled veteran Comments Feed" href="https://unfspinnaker.com/93495/features/unf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unfspinnaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- unfspinnaker.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="unfsp-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='wave-slider_style-css'  href='https://unfspinnaker.com/wp-content/plugins/wave-slider/assets/frontend/css/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://unfspinnaker.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unfspinnaker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://unfspinnaker.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='simple-owl-carousel-owl-css'  href='https://unfspinnaker.com/wp-content/plugins/simple-owl-carousel/public/css/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-owl-carouselowl-theme-css'  href='https://unfspinnaker.com/wp-content/plugins/simple-owl-carousel/public/css/owl.theme.default.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-owl-carousel-css'  href='https://unfspinnaker.com/wp-content/plugins/simple-owl-carousel/public/css/simple-owl-carousel-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://unfspinnaker.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%2C400%2C300%2C500%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/style.css?ver=20210831' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"xxxxxxxx-xxxx-4xxx-xxxx-xxxxxxxxxxxx"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210701' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://unfspinnaker.com/wp-json/" /><link rel="alternate" type="application/json" href="https://unfspinnaker.com/wp-json/wp/v2/posts/93495" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unfspinnaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unfspinnaker.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://unfspinnaker.com/93495/features/unf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran/" />
<link rel='shortlink' href='https://unfspinnaker.com/?p=93495' />
<link rel="alternate" type="application/json+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F93495%2Ffeatures%2Funf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F93495%2Ffeatures%2Funf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:1080px; height:100%; max-height:110px; float:left; clear:left; }
	.g-2 { margin:0px;  width:100%; max-width:350px; height:100%; max-height:500px; }
	.g-3 { width:100%; max-width:1501px; height:100%; max-height:188px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="129355780440523" />
							<meta property="ia:markup_url" content="https://unfspinnaker.com/93495/features/unf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran/?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WM8TCWD');</script>
<!-- End Google Tag Manager -->
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6901318525998814",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"25b848a8beef9a215fc806170","lid":"784980e203"}) })</script>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="UNF Kappa Alpha fraternity gifts track chair to disabled veteran" />
<meta property="og:type" content="article" />
<meta name="author" content="Carter Mudgett and John Watson" />
<meta property="og:url" content="https://unfspinnaker.com/93495/features/unf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran/" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2021/08/chair-900x461.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="461" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="og:description" content="The Kappa Alpha fraternity met Wednesday evening to celebrate and award a track chair to Chris Scott, a disabled veteran. Over the past six months, the fraternity has been raising $20,000 to give this incredible gift of mobility. Hospital corpsman third class Chris Scott enlisted in the marine corps in July 2004. After being wounded..." />
	<meta name="description" content="The Kappa Alpha fraternity met Wednesday evening to celebrate and award a track chair to Chris Scott, a disabled veteran. Over the past six months, the fraternity has been raising $20,000 to give this incredible gift of mobility. Hospital corpsman third class Chris Scott enlisted in the marine corps in July 2004. After being wounded..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-main-menu" class="menu"><li id="menu-item-88601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88601"><a href="https://unfspinnaker.com/category/news/">NEWS</a></li>
<li id="menu-item-88602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88602"><a href="https://unfspinnaker.com/category/sports">SPORTS</a></li>
<li id="menu-item-88603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88603"><a href="https://unfspinnaker.com/category/opinions/">OPINIONS</a></li>
<li id="menu-item-88604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88604"><a href="https://unfspinnaker.com/category/health/">SCIENCE/HEALTH</a></li>
<li id="menu-item-88605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88605"><a href="https://unfspinnaker.com/category/lifestyle/">FOOD/LIFESTYLE</a></li>
<li id="menu-item-88606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88606"><a href="https://unfspinnaker.com/category/entertainment/">ARTS/ENTERTAINMENT</a></li>
<li id="menu-item-88607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88607"><a href="https://unfspinnaker.com/tv/">TV</a></li>
<li id="menu-item-88608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88608"><a href="http://radio.unfspinnaker.com/">RADIO</a></li>
<li id="menu-item-88609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88609"><a href="https://unfspinnaker.com/category/gallery/">GALLERY</a></li>
<li id="menu-item-88610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88610"><a href="https://unfspinnaker.com/magazine-2/">MAGAZINE</a></li>
<li id="menu-item-88611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88611"><a href="https://unfspinnaker.com/category/video/">VIDEO</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></div><div class="headerlink headerlarge"><img src="https://unfspinnaker.com/wp-content/uploads/2020/08/spinnaker_logo_Cyan_tagline.png" class="headerlink headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></div><h1 style="display:none" aria-hidden="true">UNF Spinnaker</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unfspinnaker.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unfspinnaker.com"><img src="https://unfspinnaker.com/wp-content/uploads/2020/08/spinnaker_logo_Cyan_tagline.png" class="headerimage" alt="UNF&#039;s #1 Student-Run News Source" /></a></div><h1 style="display:none">UNF Spinnaker</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://unfspinnaker.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/unfspinnaker">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/unfspinnaker">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/unfspinnaker">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform1317" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis1317">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1317" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1317" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1317" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1317" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-61390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://unfspinnaker.com/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://unfspinnaker.com/category/news/daily/">Daily</a></li>
	<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://unfspinnaker.com/category/news/enterprise/">Enterprise</a></li>
	<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://unfspinnaker.com/category/news/police-beat/">Crime</a></li>
	<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://unfspinnaker.com/category/political-coverage/">Political Coverage</a></li>
</ul>
</li>
<li id="menu-item-61383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61383" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65989"><a href="https://unfspinnaker.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-64806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64806"><a href="https://unfspinnaker.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-64807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64807"><a href="https://unfspinnaker.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-64808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64808"><a href="https://unfspinnaker.com/category/sports/surfing/">Surfing</a></li>
	<li id="menu-item-64809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64809"><a href="https://unfspinnaker.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-64810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64810"><a href="https://unfspinnaker.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-64811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64811"><a href="https://unfspinnaker.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-64812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64812"><a href="https://unfspinnaker.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-85790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85790"><a href="https://unfspinnaker.com/category/opinions/">Opinions</a></li>
<li id="menu-item-85791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85791"><a href="https://unfspinnaker.com/category/health/">Science/Health</a></li>
<li id="menu-item-85794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85794" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/lifestyle/">Food/Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817"><a href="https://unfspinnaker.com/category/entertainment/food/">Food</a></li>
	<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://unfspinnaker.com/category/entertainment/lifestyle-entertainment/">Lifestyle</a></li>
	<li id="menu-item-85868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85868"><a href="https://unfspinnaker.com/category/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-85866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85866" aria-haspopup="true" aria-expanded="false" tabindex="0"><a>Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-87138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87138"><a href="https://unfspinnaker.com/category/osprey-capital/">Osprey Capital</a></li>
	<li id="menu-item-90462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90462"><a href="https://unfspinnaker.com/category/technology/">Technology</a></li>
	<li id="menu-item-78873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78873"><a href="https://unfspinnaker.com/category/critter-column/">Critter Column</a></li>
	<li id="menu-item-87087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87087"><a href="https://unfspinnaker.com/category/features/holidays/">Holiday Column</a></li>
</ul>
</li>
<li id="menu-item-61384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61384" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/entertainment/">Arts/Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-64813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64813"><a href="https://unfspinnaker.com/category/entertainment/albumreviews/">Album Reviews</a></li>
	<li id="menu-item-64814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64814"><a href="https://unfspinnaker.com/category/entertainment/bookreviews/">Book Reviews</a></li>
	<li id="menu-item-64815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64815"><a href="https://unfspinnaker.com/category/entertainment/concerts-entertainment/">Concerts</a></li>
	<li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://unfspinnaker.com/category/entertainment/events-entertainment/">Events</a></li>
	<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://unfspinnaker.com/category/entertainment/movie-reviews-features/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-61381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61381"><a href="https://unfspinnaker.com/tv/">TV</a></li>
<li id="menu-item-85867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85867"><a href="http://radio.unfspinnaker.com">Radio</a></li>
<li id="menu-item-85793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85793"><a href="https://unfspinnaker.com/category/gallery/">Gallery</a></li>
<li id="menu-item-66789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66789"><a href="https://unfspinnaker.com/magazine-2/">Magazine</a></li>
<li id="menu-item-85792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85792"><a href="https://unfspinnaker.com/category/video/">Video</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-93495' class='snopostid'><div id='classic_story' class='sno-story-93495'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unfspinnaker.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/general/' rel='category tag'>General</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/latest-stories/' rel='category tag'>Latest Stories</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/news/university/' rel='category tag'>University</a></li></ul><div role="main"><h1 class="storyheadline">UNF Kappa Alpha fraternity gifts track chair to disabled veteran</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://unfspinnaker.com/staff_name/carter-mudgett-and-john-watson/" class="creditline">Carter Mudgett and John Watson</a>, Spinnaker Staff</span><br /><span class="storydate"><span class="time-wrapper">August 26, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="93495"><a class='commentscroll' href='https://unfspinnaker.com/93495/features/unf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F93495%2Ffeatures%2Funf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=UNF Kappa Alpha fraternity gifts track chair to disabled veteran&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D93495" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/93495/features/unf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><figure id="attachment_93494" aria-describedby="caption-attachment-93494" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-93494 size-large" src="https://unfspinnaker.com/wp-content/uploads/2021/08/group-shot-900x326.png" alt="" width="900" height="326" srcset="https://unfspinnaker.com/wp-content/uploads/2021/08/group-shot-900x326.png 900w, https://unfspinnaker.com/wp-content/uploads/2021/08/group-shot-475x172.png 475w, https://unfspinnaker.com/wp-content/uploads/2021/08/group-shot-768x278.png 768w, https://unfspinnaker.com/wp-content/uploads/2021/08/group-shot-300x109.png 300w, https://unfspinnaker.com/wp-content/uploads/2021/08/group-shot.png 1376w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-93494" class="wp-caption-text">Photo Courtesy of Carter Mudgett.</figcaption></figure>
<p>The Kappa Alpha fraternity met Wednesday evening to celebrate and award a track chair to Chris Scott, a disabled veteran. Over the past six months, the fraternity has been raising $20,000 to give this incredible gift of mobility.</p>
<p>Hospital corpsman third class Chris Scott enlisted in the marine corps in July 2004. After being wounded by an IED blast and suffering several spinal injuries, Scott medically retired in Jan. 2012. Scott served with the 3/2 3rd Battalion, 2nd Marines from 2006-2011, deploying to Iraq and Afghanistan multiple times. Scott is currently fighting stage 3 lymphoma.</p>
<figure id="attachment_93493" aria-describedby="caption-attachment-93493" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-93493" src="https://unfspinnaker.com/wp-content/uploads/2021/08/chair-900x461.png" alt="" width="900" height="461" srcset="https://unfspinnaker.com/wp-content/uploads/2021/08/chair-900x461.png 900w, https://unfspinnaker.com/wp-content/uploads/2021/08/chair-475x243.png 475w, https://unfspinnaker.com/wp-content/uploads/2021/08/chair-768x393.png 768w, https://unfspinnaker.com/wp-content/uploads/2021/08/chair-300x154.png 300w, https://unfspinnaker.com/wp-content/uploads/2021/08/chair.png 1383w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-93493" class="wp-caption-text">Photo Courtesy of Carter Mudgett.</figcaption></figure>
<p>During the ceremony, Scott expressed his gratitude for the fraternity and said that he couldn’t wait to get back to truly living.</p>
<p>Spinnaker spoke with the fraternity president who set the goal of returning the same day next year to gift another disabled veteran a track chair. Watch our video coverage of the event here.</p>
<p style="text-align: center;"><iframe loading="lazy" src="https://drive.google.com/file/d/1AOpWA7lMs9ZWabnNnitv5mDZK6dq9ZTS/preview" width="640" height="480"></iframe></p>
<p>___</p>
<p>For more information or news tips, or if you see an error in this story or have any compliments or concerns, contact <a href="/cdn-cgi/l/email-protection#bfdadbd6cbd0cdffcad1d9cccfd6d1d1ded4dacd91dcd0d2"><span class="__cf_email__" data-cfemail="97f2f3fee3f8e5d7e2f9f1e4e7fef9f9f6fcf2e5b9f4f8fa">[email&#160;protected]</span></a>.</p>
</span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unfspinnaker.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="93495" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
				.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
													.sno-trending-2 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-2">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/93371/features/funimation-and-crunchyroll-merge/" title="Funimation and Crunchyroll merge"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2021/08/funimation-crunchyroll-300x177.jpg" alt="Funimation and Crunchyroll merge" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Funimation and Crunchyroll merge</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/90069/features/gender-pronouns-after-profile-name-what-does-it-mean-and-how-to-change-yours/" title="Gender pronouns after profile name: What does it mean and how to change yours"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2021/02/Pronouns-Graphic-01-300x212.png" alt="Photo created by Stella Filipov (Art Director of Spinnaker Media)" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Gender pronouns after profile name: What does it mean and how to change yours</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/93471/features/covid-19-booster-shot-experience/" title="The COVID-19 booster shot experience"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2021/08/unnamed-300x400.jpg" alt="The COVID-19 booster shot experience" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The COVID-19 booster shot experience</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/93446/features/funimation-and-crunchyroll-whats-next/" title="Funimation and Crunchyroll, what’s next?"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2021/08/funimation-1-300x130.jpg" alt="Funimation and Crunchyroll, what’s next?" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Funimation and Crunchyroll, what’s next?</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://unfspinnaker.com/93385/features/the-killers-pressure-machine-album-review/" title="The Killers &#8216;Pressure Machine&#8217; album review"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://unfspinnaker.com/wp-content/uploads/2021/08/The-Killlers-Pressure-Machine-300x300.jpeg" alt="The Killers 'Pressure Machine' album review" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The Killers &#8216;Pressure Machine&#8217; album review</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

					<style>
									.sno-sno_text-6 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-6">
					<div class="snotextwidget">		

									<a class="twitter-timeline" data-height="1200" href="https://twitter.com/UNFspinnaker">Tweets by UNFspinnaker</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		<section>
	<div class="widgetwrap sno-animate sno-grid-3" style="">
		
<!-- widget displayed from cache -->

				<style>
					.sno-grid-3 .grid-wrap .homeheadline, .sno-grid-3 .grid-wrap .homeheadline a, .sno-grid-3 .grid-wrap a, .sno-grid-3 .grid-wrap .sno-grid-3 .sno_writer_carousel a, .sno-grid-3 .grid-wrap .sno_writer_carousel p, .sno-grid-3 .grid-wrap .sno_date_carousel, .sno-grid-3 .grid-wrap .sno-grid-deck, .sno-grid-3 .grid-wrap .carouselbyline { color: #ffffff !important; }
					@media only screen and (max-width: 900px) { .sno-grid-3 .grid-wrap .gridwidgetoverlay { display:block !important; } }
				</style><div class='grid-wrap' style='background:#ffffff;'><div id='grid-widget-tile-grid-393495' class='grid-widget-tile enlarge-effect overlay-always keep-link ' style='margin-right:0;margin-bottom:0;height:213.33333333333px;width:100%;'><a href='https://unfspinnaker.com/93495/features/unf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2021/08/chair-900x461.png' class='gridwidgetimg' id='imggrid-393495'  alt='UNF Kappa Alpha fraternity gifts track chair to disabled veteran' /></a><div id='textgrid-393495' class='gridwidgetoverlay desc' style='top:0;left:0;right:0;bottom:0;text-align:center;background: rgba(0,0,0,.7);background-image:none;'><div class='inneroverlay' style='position: relative; top: 50%; transform: translateY(-50%);'><div id='gridcontentgrid-393495' class='gridcontent' style='display:block;'><div style='font-size:22px; line-height:26px; margin-right:8px; margin-left:8px; margin-bottom: 8px; ' ><a class='homeheadline' href='https://unfspinnaker.com/93495/features/unf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran/'>UNF Kappa Alpha fraternity gifts track chair to disabled veteran</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://unfspinnaker.com/staff_name/carter-mudgett-and-john-watson/" class="creditline">Carter Mudgett and John Watson</a>, Spinnaker Staff</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> August 26, 2021</span></span></p><div class='clear'></div></div></div></div></div><div class="clear"></div></div>					<div class="clear"></div>
		</div>
</section>
<section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- basic -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5895760308416632"
     data-ad-slot="1892653405"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/93475/news/demoralized-and-helpless-unf-faculty-afraid-to-return-to-campus-feel-the-university-is-not-doing-enough/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2021/08/student-mask-475x317.jpg' id='grow-stb93475'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A student listens to the teacher's instructions at iPrep Academy on the first day of school, Monday, Aug. 23, 2021, in Miami. Schools in Miami-Dade County opened Monday with a strict mask mandate to guard against coronavirus infections. (AP Photo/Lynne Sladky)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93475').mouseenter(function() {
   											jQuery('#grow-stb93475').removeClass('shrink');
   											jQuery('#grow-stb93475').removeClass('grow');
   											jQuery('#grow-stb93475').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93475').addClass('shrink');
   										});});</script><p class='stb-cat'>Covid-19 Shared stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/93475/news/demoralized-and-helpless-unf-faculty-afraid-to-return-to-campus-feel-the-university-is-not-doing-enough/">‘Demoralized and helpless,’ UNF faculty afraid to return to campus, feel the university is not doing enough</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/93471/features/covid-19-booster-shot-experience/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2021/08/unnamed-356x475.jpg' id='grow-stb93471'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The COVID-19 booster shot experience'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93471').mouseenter(function() {
   											jQuery('#grow-stb93471').removeClass('shrink');
   											jQuery('#grow-stb93471').removeClass('grow');
   											jQuery('#grow-stb93471').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93471').addClass('shrink');
   										});});</script><p class='stb-cat'>Covid-19 Shared stories</p><p class="relatedtitle"><a href="https://unfspinnaker.com/93471/features/covid-19-booster-shot-experience/">The COVID-19 booster shot experience</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/93458/features/letter-from-the-editor-welcome-back-ospreys/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/04/Blue-Typographic-Social-Media-Graphic-475x475.png' id='grow-stb93458'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Letter from the editor: Welcome back Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93458').mouseenter(function() {
   											jQuery('#grow-stb93458').removeClass('shrink');
   											jQuery('#grow-stb93458').removeClass('grow');
   											jQuery('#grow-stb93458').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93458').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unfspinnaker.com/93458/features/letter-from-the-editor-welcome-back-ospreys/">Letter from the editor: Welcome back Ospreys</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/93446/features/funimation-and-crunchyroll-whats-next/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2021/08/funimation-1-475x206.jpg' id='grow-stb93446'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Funimation and Crunchyroll, what’s next?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93446').mouseenter(function() {
   											jQuery('#grow-stb93446').removeClass('shrink');
   											jQuery('#grow-stb93446').removeClass('grow');
   											jQuery('#grow-stb93446').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93446').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily</p><p class="relatedtitle"><a href="https://unfspinnaker.com/93446/features/funimation-and-crunchyroll-whats-next/">Funimation and Crunchyroll, what’s next?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/93442/features/celebrating-black-business-month-in-jacksonville-local-black-owned-restaurants-you-can-support/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2021/08/jacksonville-475x266.jpg' id='grow-stb93442'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Celebrating Black Business Month in Jacksonville; Local Black-owned restaurants you can support'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93442').mouseenter(function() {
   											jQuery('#grow-stb93442').removeClass('shrink');
   											jQuery('#grow-stb93442').removeClass('grow');
   											jQuery('#grow-stb93442').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93442').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily</p><p class="relatedtitle"><a href="https://unfspinnaker.com/93442/features/celebrating-black-business-month-in-jacksonville-local-black-owned-restaurants-you-can-support/">Celebrating Black Business Month in Jacksonville; Local Black-owned restaurants you can support</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/93407/features/unf-professor-provides-insight-on-how-to-create-a-new-major/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2021/08/learn-2-475x316.jpg' id='grow-stb93407'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UNF Professor provides insight on how to create a new major'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93407').mouseenter(function() {
   											jQuery('#grow-stb93407').removeClass('shrink');
   											jQuery('#grow-stb93407').removeClass('grow');
   											jQuery('#grow-stb93407').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93407').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily</p><p class="relatedtitle"><a href="https://unfspinnaker.com/93407/features/unf-professor-provides-insight-on-how-to-create-a-new-major/">UNF Professor provides insight on how to create a new major</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/93385/features/the-killers-pressure-machine-album-review/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2021/08/The-Killlers-Pressure-Machine.jpeg' id='grow-stb93385'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Killers 'Pressure Machine' album review'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93385').mouseenter(function() {
   											jQuery('#grow-stb93385').removeClass('shrink');
   											jQuery('#grow-stb93385').removeClass('grow');
   											jQuery('#grow-stb93385').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93385').addClass('shrink');
   										});});</script><p class='stb-cat'>Album Reviews</p><p class="relatedtitle"><a href="https://unfspinnaker.com/93385/features/the-killers-pressure-machine-album-review/">The Killers &#8216;Pressure Machine&#8217; album review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/93381/features/does-living-off-campus-take-away-from-the-college-experience/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/07/College-Dorm-396x475.jpg' id='grow-stb93381'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Dorm rooms, one of the on campus amenities that may end up being unavailable to students if Covid-19 cases surge. 
(image from unsplash.com)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93381').mouseenter(function() {
   											jQuery('#grow-stb93381').removeClass('shrink');
   											jQuery('#grow-stb93381').removeClass('grow');
   											jQuery('#grow-stb93381').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93381').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://unfspinnaker.com/93381/features/does-living-off-campus-take-away-from-the-college-experience/">Does living off campus take away from the college experience?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/93371/features/funimation-and-crunchyroll-merge/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2021/08/funimation-crunchyroll-475x280.jpg' id='grow-stb93371'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Funimation and Crunchyroll merge'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93371').mouseenter(function() {
   											jQuery('#grow-stb93371').removeClass('shrink');
   											jQuery('#grow-stb93371').removeClass('grow');
   											jQuery('#grow-stb93371').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93371').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://unfspinnaker.com/93371/features/funimation-and-crunchyroll-merge/">Funimation and Crunchyroll merge</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/93367/features/mens-soccer-ready-to-get-the-ball-rolling-on-2021-campaign/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-5.19.52-PM-475x331.png' id='grow-stb93367'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men's soccer ready to get the ball rolling on 2021 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93367').mouseenter(function() {
   											jQuery('#grow-stb93367').removeClass('shrink');
   											jQuery('#grow-stb93367').removeClass('grow');
   											jQuery('#grow-stb93367').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93367').addClass('shrink');
   										});});</script><p class='stb-cat'>Daily</p><p class="relatedtitle"><a href="https://unfspinnaker.com/93367/features/mens-soccer-ready-to-get-the-ball-rolling-on-2021-campaign/">Men&#8217;s soccer ready to get the ball rolling on 2021 season</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unfspinnaker.com">UNF Spinnaker</a></p></div></div><div class="footertagline"><p>UNF&#039;s #1 Student-Run News Source</p></div><div class="footersearch">	<form method="get" id="searchform2415" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis2415">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2415" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2415" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2415" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2415" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-85800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85800"><a href="/">About</a>
<ul class="sub-menu">
	<li id="menu-item-85797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85797"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-85799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85799"><a href="https://unfspinnaker.com/classifieds/">Bulletin Board</a></li>
	<li id="menu-item-85796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85796"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-85801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85801"><a href="/">Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-85802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85802"><a href="https://facebook.com/unfspinnaker">Facebook</a></li>
	<li id="menu-item-85803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85803"><a href="https://instagram.com/unfspinnaker">Instagram</a></li>
	<li id="menu-item-85804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85804"><a href="https://twitter.com/unfspinnaker">Twitter</a></li>
	<li id="menu-item-85805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85805"><a href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">YouTube</a></li>
</ul>
</li>
<li id="menu-item-85806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85806"><a href="https://unfspinnaker.com/involvement/">Involvement</a>
<ul class="sub-menu">
	<li id="menu-item-85798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85798"><a href="https://unfspinnaker.com/submissions/">News Tips</a></li>
	<li id="menu-item-85807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85807"><a href="https://unfspinnaker.com/category/opinions/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://unfspinnaker.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script type="text/javascript"> var infolinks_pid = 3274327; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3267445; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unfspinnaker.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="93495"><a class='commentscroll' href='https://unfspinnaker.com/93495/features/unf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F93495%2Ffeatures%2Funf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=UNF Kappa Alpha fraternity gifts track chair to disabled veteran&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D93495" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unfspinnaker.com/93495/features/unf-kappa-alpha-fraternity-gifts-track-chair-to-disabled-veteran/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://unfspinnaker.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">UNF Kappa Alpha fraternity gifts track chair to disabled veteran</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88601"><a href="https://unfspinnaker.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88602"><a href="https://unfspinnaker.com/category/sports">SPORTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88603"><a href="https://unfspinnaker.com/category/opinions/">OPINIONS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88604"><a href="https://unfspinnaker.com/category/health/">SCIENCE/HEALTH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88605"><a href="https://unfspinnaker.com/category/lifestyle/">FOOD/LIFESTYLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88606"><a href="https://unfspinnaker.com/category/entertainment/">ARTS/ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88607"><a href="https://unfspinnaker.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88608"><a href="http://radio.unfspinnaker.com/">RADIO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88609"><a href="https://unfspinnaker.com/category/gallery/">GALLERY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88610"><a href="https://unfspinnaker.com/magazine-2/">MAGAZINE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88611"><a href="https://unfspinnaker.com/category/video/">VIDEO</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#28a7df', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#28a7df', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unfspinnaker.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='longdesc.button-js-extra'>
/* <![CDATA[ */
var wparest = {"url":"https:\/\/unfspinnaker.com\/wp-json\/wp\/v2\/media","text":"<span>Long Description<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='wp-accessibility-js-extra'>
/* <![CDATA[ */
var wpa = {"skiplinks":{"enabled":true,"output":"<div class=\"wpa-hide-ltr\" id=\"skiplinks\" role=\"navigation\" aria-label=\"Skip links\"><a href=\"#content\">Skip to content<\/a> <a href=\"#subnavbar\">Skip to navigation<\/a> <\/div>"},"target":"1","tabindex":"1","underline":{"enabled":false,"target":"a"},"dir":"ltr","lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/wp-accessibility.js?ver=1.0' id='wp-accessibility-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/simple-owl-carousel/public/js/owl.carousel.js?ver=1.3.3' id='simple-owl-carousel-owl-carousel-js'></script>
<script>window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var i=0,length=advanced_ads_ready_queue.length;i<length;i++)advanced_ads_ready(advanced_ads_ready_queue[i]);</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 7000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</div></body></html>