<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unfspinnaker.com/wp-content/uploads/2017/05/iUhxqufp-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker RSS 2.0" href="https://unfspinnaker.com/feed/" />
<link rel="alternate" type="text/xml" title="UNF Spinnaker RSS .92" href="https://unfspinnaker.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="UNF Spinnaker Atom 0.3" href="https://unfspinnaker.com/feed/atom/" />


<title>Ulel, No. 24 Eagles stave off Ospreys - UNF Spinnaker</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ulel, No. 24 Eagles stave off Ospreys - UNF Spinnaker" />
<meta property="og:description" content="In a battle of the birds classic, Nasrin Ulel’s 33-point performance was too much for the Ospreys in a 76-65 Eagles win.  The shooting began to heat up for both sides midway through the first quarter, making 40 percent of their shots. Adrienne Jackson went on a run and scored UNF’s first 12 points on..." />
<meta property="og:url" content="https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/" />
<meta property="og:site_name" content="UNF Spinnaker" />
<meta property="article:publisher" content="https://www.facebook.com/UNFSpinnaker/" />
<meta property="article:tag" content="UNF Women&#039;s basketball" />
<meta property="article:section" content="Latest Stories" />
<meta property="article:published_time" content="2020-02-08T23:23:44+00:00" />
<meta property="fb:app_id" content="335529320213208" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2019/01/DSC_5079.jpg" />
<meta property="og:image:secure_url" content="https://unfspinnaker.com/wp-content/uploads/2019/01/DSC_5079.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1002" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In a battle of the birds classic, Nasrin Ulel’s 33-point performance was too much for the Ospreys in a 76-65 Eagles win.  The shooting began to heat up for both sides midway through the first quarter, making 40 percent of their shots. Adrienne Jackson went on a run and scored UNF’s first 12 points on..." />
<meta name="twitter:title" content="Ulel, No. 24 Eagles stave off Ospreys - UNF Spinnaker" />
<meta name="twitter:image" content="https://unfspinnaker.com/wp-content/uploads/2019/01/DSC_5079.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://unfspinnaker.com/#website","url":"https://unfspinnaker.com/","name":"UNF Spinnaker","description":"The Student News Site of University of North Florida","potentialAction":{"@type":"SearchAction","target":"https://unfspinnaker.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/#primaryimage","url":"https://unfspinnaker.com/wp-content/uploads/2019/01/DSC_5079.jpg","width":1501,"height":1002},{"@type":"WebPage","@id":"https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/#webpage","url":"https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/","inLanguage":"en-US","name":"Ulel, No. 24 Eagles stave off Ospreys - UNF Spinnaker","isPartOf":{"@id":"https://unfspinnaker.com/#website"},"primaryImageOfPage":{"@id":"https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/#primaryimage"},"datePublished":"2020-02-08T23:23:44+00:00","dateModified":"2020-02-08T23:23:44+00:00","author":{"@id":"https://unfspinnaker.com/#/schema/person/7e0a71bf7c264647ec3008b92105c015"}},{"@type":["Person"],"@id":"https://unfspinnaker.com/#/schema/person/7e0a71bf7c264647ec3008b92105c015","name":"Drew McDonald","image":{"@type":"ImageObject","@id":"https://unfspinnaker.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2bf90935f99d7b4039657bd8c8bbcc3c?s=96&d=mm&r=g","caption":"Drew McDonald"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="UNF Spinnaker &raquo; Ulel, No. 24 Eagles stave off Ospreys Comments Feed" href="https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unfspinnaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://unfspinnaker.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://unfspinnaker.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-youtube-playlist-widget//css/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://unfspinnaker.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unfspinnaker.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unfspinnaker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://unfspinnaker.com/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://unfspinnaker.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://unfspinnaker.com/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://unfspinnaker.com/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://unfspinnaker.com/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css'  href='https://unfspinnaker.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://unfspinnaker.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unfspinnaker.com/wp-content/themes/snoflex/style.css?ver=20200206' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://unfspinnaker.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-youtube-playlist-widget//js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200103'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","security":"87ea543acb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/unfspinnaker.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/unfspinnaker.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.0.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.2'></script>
<link rel='https://api.w.org/' href='https://unfspinnaker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unfspinnaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unfspinnaker.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://unfspinnaker.com/?p=81572' />
<link rel="alternate" type="application/json+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F81572%2Flatest-stories%2Fulel-no-24-eagles-stave-off-ospreys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unfspinnaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funfspinnaker.com%2F81572%2Flatest-stories%2Fulel-no-24-eagles-stave-off-ospreys%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:1080px; height:100%; max-height:110px; float:left; clear:left; }
	.g-2 { margin:0px;  width:100%; max-width:350px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="129355780440523" />
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6901318525998814",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"25b848a8beef9a215fc806170","lid":"784980e203"}) })</script>
<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Ulel, No. 24 Eagles stave off Ospreys" />
<meta property="og:type" content="article" />
<meta name="author" content="Drew McDonald" />
<meta property="og:url" content="https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/" />
<meta property="og:image" content="https://unfspinnaker.com/wp-content/uploads/2019/01/DSC_5079-900x601.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta property="og:site_name" content="UNF Spinnaker" />
	<meta property="og:description" content="In a battle of the birds classic, Nasrin Ulel’s 33-point performance was too much for the Ospreys in a 76-65 Eagles win.  The shooting began to heat up for both sides midway through the first quarter, making 40 percent of their shots. Adrienne Jackson went on a run and scored UNF’s first 12 points on..." />
	<meta name="description" content="In a battle of the birds classic, Nasrin Ulel’s 33-point performance was too much for the Ospreys in a 76-65 Eagles win.  The shooting began to heat up for both sides midway through the first quarter, making 40 percent of their shots. Adrienne Jackson went on a run and scored UNF’s first 12 points on..." />
	<meta property="article:section" content="Basketball" />
	<meta property="article:tag" content="UNF Women's basketball" />
<!-- End of Facebook Meta Tags -->


<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-92531822-37', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script src="https://unfspinnaker.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:2000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">February 8</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/">Ulel, No. 24 Eagles stave off Ospreys</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 8</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/81563/latest-stories/students-for-a-democratic-society-asking-students-to-demand-student-conduct-charges-be-dropped/">Students for a Democratic Society asking students to demand Student Conduct charges be dropped</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 7</span><span class="breakingnewsheadline"><a href="https://unfspinnaker.com/81556/news/uni-news-16/">Uni News</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61387"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li id="menu-item-61949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61949"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li id="menu-item-73344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73344"><a href="http://eepurl.com/dEow2v">Newsletter</a></li>
<li id="menu-item-77708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77708"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/print-2/">Print</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/about__trashed/submissions/">Send Us a News Tip</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="The Student News Site of University of North Florida" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" class="headerimage" alt="The Student News Site of University of North Florida" /></div><div class="headerlink headerlarge"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/spinnaker_logo_tagline-4-2.png" class="headerlink headerimage" alt="The Student News Site of University of North Florida" /></div><h1 style="display:none" aria-hidden="true">UNF Spinnaker</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unfspinnaker.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unfspinnaker.com"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/spinnaker_logo_tagline-4-2.png" class="headerimage" alt="The Student News Site of University of North Florida" /></a></div><h1 style="display:none">UNF Spinnaker</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform387" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis387">
			<button type="submit" disabled="disabled" id="sno-search-navbar-387" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s387" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s387" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit387" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-61390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61390" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://unfspinnaker.com/category/news/student-government/">Student Government</a></li>
	<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://unfspinnaker.com/category/news/daily/">Daily</a></li>
	<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://unfspinnaker.com/category/news/enterprise/">Enterprise</a></li>
	<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://unfspinnaker.com/category/news/police-beat/">Police Beat</a></li>
	<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://unfspinnaker.com/category/political-coverage/">Political Coverage</a></li>
	<li id="menu-item-78873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78873"><a href="https://unfspinnaker.com/category/critter-column/">Critter Column</a></li>
</ul>
</li>
<li id="menu-item-61382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61382" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-64792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792"><a href="https://unfspinnaker.com/category/features/art/">Art</a></li>
	<li id="menu-item-64793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793"><a href="https://unfspinnaker.com/category/features/community/">Community</a></li>
	<li id="menu-item-64794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64794"><a href="https://unfspinnaker.com/category/features/concerts/">Concerts</a></li>
	<li id="menu-item-64795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64795"><a href="https://unfspinnaker.com/category/features/events/">Events</a></li>
	<li id="menu-item-64796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64796"><a href="https://unfspinnaker.com/category/features/nutrition/">Nutrition</a></li>
	<li id="menu-item-64797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64797"><a href="https://unfspinnaker.com/category/features/people-of-unf-features/">People of UNF</a></li>
	<li id="menu-item-64798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64798"><a href="https://unfspinnaker.com/category/features/persons-of-unf/">Persons of UNF</a></li>
	<li id="menu-item-78874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78874"><a href="https://unfspinnaker.com/category/guides-for-freshman/">Guides for Freshman</a></li>
</ul>
</li>
<li id="menu-item-61383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61383" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65989"><a href="https://unfspinnaker.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-64806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64806"><a href="https://unfspinnaker.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-64807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64807"><a href="https://unfspinnaker.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-64808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64808"><a href="https://unfspinnaker.com/category/sports/surfing/">Surfing</a></li>
	<li id="menu-item-64809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64809"><a href="https://unfspinnaker.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-64810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64810"><a href="https://unfspinnaker.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-64811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64811"><a href="https://unfspinnaker.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-64812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64812"><a href="https://unfspinnaker.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-61384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61384" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unfspinnaker.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-64813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64813"><a href="https://unfspinnaker.com/category/entertainment/albumreviews/">Album Reviews</a></li>
	<li id="menu-item-64814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64814"><a href="https://unfspinnaker.com/category/entertainment/bookreviews/">Book Reviews</a></li>
	<li id="menu-item-64815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64815"><a href="https://unfspinnaker.com/category/entertainment/concerts-entertainment/">Concerts</a></li>
	<li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://unfspinnaker.com/category/entertainment/events-entertainment/">Events</a></li>
	<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817"><a href="https://unfspinnaker.com/category/entertainment/food/">Food</a></li>
	<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://unfspinnaker.com/category/entertainment/lifestyle-entertainment/">Lifestyle</a></li>
	<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://unfspinnaker.com/category/entertainment/movie-reviews-features/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-63411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63411"><a href="http://radio.unfspinnaker.com">Radio</a></li>
<li id="menu-item-61381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61381"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li id="menu-item-66789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66789"><a href="https://unfspinnaker.com/print-2/">Print</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-81572' class='snopostid'><div id='classic_story' class='sno-story-81572'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unfspinnaker.com/category/sports/basketball/' rel='category tag'>Basketball</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/latest-stories/' rel='category tag'>Latest Stories</a></li><li class='blockscategory'><a href='https://unfspinnaker.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Ulel, No. 24 Eagles stave off Ospreys</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Drew McDonald, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">February 8, 2020</span></span></p></div><div class="sharing sharing-top"><a class='commentscroll' href='https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F81572%2Flatest-stories%2Fulel-no-24-eagles-stave-off-ospreys%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Ulel, No. 24 Eagles stave off Ospreys&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D81572" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '81572';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" class="visuallyhidden">Verification: What's 2 + 8?</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 8?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form608219" name="sno_email_submission_form608219" value="870a300595" /><input type="hidden" name="_wp_http_referer" value="/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Above').click(function(){
												var storyid = '81572';
												var datastring = '';
												if ($("#email_to_Above").length > 0){
													var email_to = $('input[name=email_to_Above]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Above").length > 0){
													var email_from = $('input[name=email_from_Above]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Above").length > 0){
													var email_comment = $('textarea[name=email_comment_Above]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Above").length > 0){
													var human = $('input[name=human_Above]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 10;
	
	       										var verification = $('input[name=sno_email_submission_form608219]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">In a battle of the birds classic, Nasrin Ulel’s 33-point performance was too much for the Ospreys in a 76-65 Eagles win. </span></p>
<div id="attachment_80854" style="width: 485px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-80854" class="size-medium wp-image-80854" src="https://unfspinnaker.com/wp-content/uploads/2020/01/MG_0649-475x317.jpg" alt="" width="475" height="317" srcset="https://unfspinnaker.com/wp-content/uploads/2020/01/MG_0649-475x317.jpg 475w, https://unfspinnaker.com/wp-content/uploads/2020/01/MG_0649-900x600.jpg 900w, https://unfspinnaker.com/wp-content/uploads/2020/01/MG_0649-768x512.jpg 768w, https://unfspinnaker.com/wp-content/uploads/2020/01/MG_0649-122x80.jpg 122w, https://unfspinnaker.com/wp-content/uploads/2020/01/MG_0649-300x200.jpg 300w, https://unfspinnaker.com/wp-content/uploads/2020/01/MG_0649.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><p id="caption-attachment-80854" class="wp-caption-text"><span class="photocreditinline">Darvin Nelson</span><br />Janesha Green scored 20 points in the loss to FGCU.</p></div>
<p><span style="font-weight: 400;">The shooting began to heat up for both sides midway through the first quarter, making 40 percent of their shots. </span></p>
<p><span style="font-weight: 400;">Adrienne Jackson went on a run and scored UNF’s first 12 points on her own. </span></p>
<p><span style="font-weight: 400;">The Eagles continued to counter with their own buckets led by Nasrin Ulel’s 10. At the end of the first quarter, the Eagles led 19-15. </span></p>
<p><span style="font-weight: 400;">The Ospreys remained within striking distance of FGCU throughout the first half but couldn’t get over the hump and take the lead. </span></p>
<p><span style="font-weight: 400;">Dasha Eremeeva made a layup to tie the game at 32 with 1:08 left in the second quarter but Tanner Bryant’s layup gave the Eagles a 34-32 lead heading into the half.</span></p>
<p><span style="font-weight: 400;">Ulel continued to dominate, scoring seven in the second quarter for a sum of 17 points in the first half. </span></p>
<p><span style="font-weight: 400;">Jackson finished the half going six-for-eight from the field with 12 points. </span></p>
<p><span style="font-weight: 400;">The Eagles opened up the second half with a 7-2 run over UNF for a 41-34 lead. </span></p>
<p><span style="font-weight: 400;">FGCU continued their hot shooting throughout the entire third quarter fueled by a quartet of three-pointers, leading 58-49 at the end of the third quarter.</span></p>
<p><span style="font-weight: 400;">The Ospreys continued to hang tough but the Eagles had the upper hand in the fourth quarter, resulting in a 76-65 Eagles win.</span></p>
<p><span style="font-weight: 400;">Despite the loss, the Ospreys pulled a complete 180 from their previous loss against Stetson. </span></p>
<p><span style="font-weight: 400;">In the bout against the Eagles, the Ospreys shot 43 percent from the field and 42 percent from deep. </span></p>
<p><span style="font-weight: 400;">Jackson finished the game shooting 10-16 from the field with 23 points and nine rebounds. </span></p>
<p><span style="font-weight: 400;">Janesha Green chipped in with 20 points and dished out three assists. </span></p>
<p><span style="font-weight: 400;">Keri Jewett-Giles complemented Ulel’s 33 points with 23 of her own in the win. </span></p>
<p><span style="font-weight: 400;">The Ospreys drop to 13-10 (6-4 ASUN) and FGCU improves their record to 23-2 (10-2 ASUN).</span></p>
<p><span style="font-weight: 400;">UNF continues their road trip as they head to Newark to take on NJIT on Monday, Feb. 10 at 7:00 p.m. </span></p>
<p>—</p>
<p>For more information or news tips, or if you see an error in this story or have any compliments or concerns, contact <a href="/cdn-cgi/l/email-protection#20454449544f5260554e465350494e4e414b45520e434f4d"><span class="__cf_email__" data-cfemail="99fcfdf0edf6ebd9ecf7ffeae9f0f7f7f8f2fcebb7faf6f4">[email&#160;protected]</span></a>.</p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://unfspinnaker.com/tag/unf-womens-basketball/" rel="tag">UNF Women's basketball</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://unfspinnaker.com/staff_profile/drew-mcdonald/"><div class='sc_title'>Drew McDonald, Sports Editor</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unfspinnaker.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="81572" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #bbbbbb;border-right: 0px solid #bbbbbb;border-top: 0px solid #bbbbbb;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4" style="background: #ffffff;border-left: 0px solid #bbbbbb;border-right: 0px solid #bbbbbb;border-bottom: 0px solid #bbbbbb;"><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://unfspinnaker.com/81415/news/university-releases-statement-about-deceased-student-found-in-fountains/" title="University releases statement regarding deceased student found in Fountains"><img src="https://unfspinnaker.com/wp-content/uploads/2020/02/Mail-Ortiz-Heydi-Outlook-Google-Chrome-2_5_2020-11_00_48-AM-2-300x192.png" alt="University releases statement regarding deceased student found in Fountains" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://unfspinnaker.com/81415/news/university-releases-statement-about-deceased-student-found-in-fountains/">University releases statement regarding deceased student found in Fountains</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://unfspinnaker.com/75646/features/opinion-planet-fitness-has-silly-and-ironic-rules/" title="OPINION: Planet Fitness has Silly and Ironic Rules"><img src="https://unfspinnaker.com/wp-content/uploads/2019/03/image1-300x400.png" alt="OPINION: Planet Fitness has Silly and Ironic Rules" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://unfspinnaker.com/75646/features/opinion-planet-fitness-has-silly-and-ironic-rules/">OPINION: Planet Fitness has Silly and Ironic Rules</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://unfspinnaker.com/81005/latest-stories/unfs-biggest-problems-heading-into-2020/" title="UNF&#8217;s biggest problems heading into 2020"><img src="https://unfspinnaker.com/wp-content/uploads/2020/01/sg-300x300.jpg" alt="UNF&#8217;s biggest problems heading into 2020" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://unfspinnaker.com/81005/latest-stories/unfs-biggest-problems-heading-into-2020/">UNF&#8217;s biggest problems heading into 2020</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://unfspinnaker.com/81009/latest-stories/desantis-announces-florida-prepaid-refunds-and-reduced-prices/" title="DeSantis announces Florida Prepaid refunds and reduced prices"><img src="https://unfspinnaker.com/wp-content/uploads/2015/01/stock-money-photo.jpg" alt="DeSantis announces Florida Prepaid refunds and reduced prices" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://unfspinnaker.com/81009/latest-stories/desantis-announces-florida-prepaid-refunds-and-reduced-prices/">DeSantis announces Florida Prepaid refunds and reduced prices</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://unfspinnaker.com/80997/latest-stories/its-greek-to-me-a-guide-to-sororities-and-fraternities-at-unf/" title="It’s Greek to me: a guide to sororities and fraternities at UNF"><img src="https://unfspinnaker.com/wp-content/uploads/2016/02/IMG_2483.jpg" alt="It’s Greek to me: a guide to sororities and fraternities at UNF" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://unfspinnaker.com/80997/latest-stories/its-greek-to-me-a-guide-to-sororities-and-fraternities-at-unf/">It’s Greek to me: a guide to sororities and fraternities at UNF</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Weekly Update</div></div><div class="widgetbody"><p style="color:red;font-weight:bold;">An error occurred:</p><p style="color:red; font-size:12px;">Daily Limit Exceeded. The quota will be reset at midnight Pacific Time (PT). You may monitor your quota usage and adjust limits in the API Console: https://console.developers.google.com/apis/api/youtube.googleapis.com/quotas?project=678467376816</p><section><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #bbbbbb;border-right: 0px solid #bbbbbb;border-top: 0px solid #bbbbbb;"><div class="widget4 widgettitle" role="heading"></div></div><div class="clear"></div><div class="widgetbody4" style="background: #ffffff;border-left: 0px solid #bbbbbb;border-right: 0px solid #bbbbbb;border-bottom: 0px solid #bbbbbb;"><div class="snotextwidget"><a class="twitter-timeline" data-height="1200" href="https://twitter.com/UNFspinnaker">Tweets by UNFspinnaker</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section>
<!-- widget displayed from cache -->
<div class='widget-expander' style='background: #ffffff; padding-bottom:'></div><div class='clear'></div><section><div class='widgetwrap carousel-widget sno-animate sno-grid-3' style=''><style>.sno-grid-3 .grid-wrap .homeheadline, .sno-grid-3 .grid-wrap .homeheadline a, .sno-grid-3 .grid-wrap a, .sno-grid-3 .grid-wrap .sno-grid-3 .sno_writer_carousel a, .sno-grid-3 .grid-wrap .sno_writer_carousel p, .sno-grid-3 .grid-wrap .sno_date_carousel { color: #ffffff !important; }</style><div class='grid-wrap' style='background:#ffffff;'><div id='grid-widget-tile-grid-381572' class='grid-widget-tile enlarge-effect overlay-always keep-link ' style='margin-right:0;margin-bottom:0;height:213.33333333333px;width:100%;'><a href='https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2019/01/DSC_5079-900x601.jpg' class='gridwidgetimg' id='imggrid-381572'  alt='Ulel, No. 24 Eagles stave off Ospreys' /></a><div id='textgrid-381572' class='gridwidgetoverlay desc' style='top:0;left:0;right:0;bottom:0;text-align:center;background: rgba(0,0,0,.7);background-image:none;'><div class='inneroverlay' style='position: relative; top: 50%; transform: translateY(-50%);'><div id='gridcontentgrid-381572' class='gridcontent' style='display:block;'><h5 style='font-size:22px; line-height:26px; margin-right:8px; margin-left:8px; ' class='homeheadline'><a href='https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/'>Ulel, No. 24 Eagles stave off Ospreys</a></h5><p class='carouselbyline'><span class='sno_writer_carousel'> Drew McDonald, Sports Editor</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> February 8, 2020</span></span></p><div class='clear'></div></div></div></div></div><div class="clear"></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/81518/latest-stories/escobars-clutch-trey-seals-ospreys-win/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/01/MG_0563-475x335.jpg' id='grow-stb81518'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ulel, No. 24 Eagles stave off Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81518').mouseenter(function() {
   											jQuery('#grow-stb81518').removeClass('shrink');
   											jQuery('#grow-stb81518').removeClass('grow');
   											jQuery('#grow-stb81518').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81518').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/81518/latest-stories/escobars-clutch-trey-seals-ospreys-win/">Escobar’s clutch trey seals Ospreys win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/81508/latest-stories/unf-basketball-makes-splash-in-annual-cancer-fundraiser/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/02/MG_0578-475x317.jpg' id='grow-stb81508'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ulel, No. 24 Eagles stave off Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81508').mouseenter(function() {
   											jQuery('#grow-stb81508').removeClass('shrink');
   											jQuery('#grow-stb81508').removeClass('grow');
   											jQuery('#grow-stb81508').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81508').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/81508/latest-stories/unf-basketball-makes-splash-in-annual-cancer-fundraiser/">UNF basketball makes splash in annual cancer fundraiser</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/81372/latest-stories/hatters-snap-ospreys-four-game-winning-streak/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/02/MG_1335-475x317.jpg' id='grow-stb81372'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ulel, No. 24 Eagles stave off Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81372').mouseenter(function() {
   											jQuery('#grow-stb81372').removeClass('shrink');
   											jQuery('#grow-stb81372').removeClass('grow');
   											jQuery('#grow-stb81372').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81372').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/81372/latest-stories/hatters-snap-ospreys-four-game-winning-streak/">Hatters snap Ospreys four-game winning streak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/81352/latest-stories/ospreys-steamroll-past-owls/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/02/MG_1304-475x317.jpg' id='grow-stb81352'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ulel, No. 24 Eagles stave off Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81352').mouseenter(function() {
   											jQuery('#grow-stb81352').removeClass('shrink');
   											jQuery('#grow-stb81352').removeClass('grow');
   											jQuery('#grow-stb81352').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81352').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/81352/latest-stories/ospreys-steamroll-past-owls/">Ospreys steamroll past Owls</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/81348/latest-stories/bond-ospreys-continue-hot-streak-with-win-over-kennesaw-state/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/02/IMG_0682-475x317.jpg' id='grow-stb81348'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ulel, No. 24 Eagles stave off Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81348').mouseenter(function() {
   											jQuery('#grow-stb81348').removeClass('shrink');
   											jQuery('#grow-stb81348').removeClass('grow');
   											jQuery('#grow-stb81348').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81348').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/81348/latest-stories/bond-ospreys-continue-hot-streak-with-win-over-kennesaw-state/">Bond, Ospreys continue hot streak with win over Kennesaw State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/81326/latest-stories/sams-ospreys-top-hatters-at-home/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2019/03/A606BC4B-356F-4851-B505-290CEF71EA83-475x317.jpeg' id='grow-stb81326'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ulel, No. 24 Eagles stave off Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81326').mouseenter(function() {
   											jQuery('#grow-stb81326').removeClass('shrink');
   											jQuery('#grow-stb81326').removeClass('grow');
   											jQuery('#grow-stb81326').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81326').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/81326/latest-stories/sams-ospreys-top-hatters-at-home/">Sams, Ospreys top Hatters at home</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/81226/latest-stories/ospreys-extinguish-flames-behind-strong-fourth-quarter/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/01/MG_1105-475x317.jpg' id='grow-stb81226'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ulel, No. 24 Eagles stave off Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81226').mouseenter(function() {
   											jQuery('#grow-stb81226').removeClass('shrink');
   											jQuery('#grow-stb81226').removeClass('grow');
   											jQuery('#grow-stb81226').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81226').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/81226/latest-stories/ospreys-extinguish-flames-behind-strong-fourth-quarter/">Ospreys extinguish Flames behind strong fourth quarter</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/81167/latest-stories/ap-source-ex-nba-star-kobe-bryant-dies-in-helicopter-crash/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/01/20026709773332-395x475.jpg' id='grow-stb81167'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Ulel, No. 24 Eagles stave off Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81167').mouseenter(function() {
   											jQuery('#grow-stb81167').removeClass('shrink');
   											jQuery('#grow-stb81167').removeClass('grow');
   											jQuery('#grow-stb81167').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81167').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/81167/latest-stories/ap-source-ex-nba-star-kobe-bryant-dies-in-helicopter-crash/">AP source: Ex-NBA star Kobe Bryant dies in helicopter crash</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/81165/latest-stories/gandia-rosas-30-point-night-not-enough-in-loss-to-bisons/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2019/11/MG_0036-475x331.jpg' id='grow-stb81165'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ulel, No. 24 Eagles stave off Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81165').mouseenter(function() {
   											jQuery('#grow-stb81165').removeClass('shrink');
   											jQuery('#grow-stb81165').removeClass('grow');
   											jQuery('#grow-stb81165').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81165').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/81165/latest-stories/gandia-rosas-30-point-night-not-enough-in-loss-to-bisons/">Gandia-Rosa’s 30-point night not enough in loss to Bisons</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unfspinnaker.com/81161/latest-stories/bond-records-double-double-in-win-over-lipscomb/#photo'><img src='https://unfspinnaker.com/wp-content/uploads/2020/01/MG_0642-475x319.jpg' id='grow-stb81161'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ulel, No. 24 Eagles stave off Ospreys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81161').mouseenter(function() {
   											jQuery('#grow-stb81161').removeClass('shrink');
   											jQuery('#grow-stb81161').removeClass('grow');
   											jQuery('#grow-stb81161').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81161').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://unfspinnaker.com/81161/latest-stories/bond-records-double-double-in-win-over-lipscomb/">Bond records double-double in win over Lipscomb</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unfspinnaker.com">UNF Spinnaker</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unfspinnaker.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCLkF6AonyyLXKldz5NS8E1A">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/unfspinnaker">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/unfspinnaker">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of University of North Florida</p></div><div class="footersearch">	<form method="get" id="searchform1059" action="https://unfspinnaker.com/">
			<div class="search-button-container" id="searchthis1059">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1059" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1059" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1059" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1059" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://unfspinnaker.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92531822-37', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unfspinnaker.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.18'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unfspinnaker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.0.1'></script>
<script type='text/javascript' src='https://unfspinnaker.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	$('body').prepend('<div class="wpa-hide-ltr" id="skiplinks" role="navigation" aria-label="Skip links"><a href="#content">Skip to content</a> <a href="#subnavbar">Skip to navigation</a> </div>'); $('#content').attr('tabindex','-1');$('#subnavbar').attr('tabindex','-1');
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 7000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unfspinnaker.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class='commentscroll' href='https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funfspinnaker.com%2F81572%2Flatest-stories%2Fulel-no-24-eagles-stave-off-ospreys%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Ulel, No. 24 Eagles stave off Ospreys&amp;url=https%3A%2F%2Funfspinnaker.com%2F%3Fp%3D81572" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="https://unfspinnaker.com/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '81572';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" class="visuallyhidden">Verification: What's 10 + 0?</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 10 + 0?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form421445" name="sno_email_submission_form421445" value="9ed2a2b22a" /><input type="hidden" name="_wp_http_referer" value="/81572/latest-stories/ulel-no-24-eagles-stave-off-ospreys/" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Bar').click(function(){
												var storyid = '81572';
												var datastring = '';
												if ($("#email_to_Bar").length > 0){
													var email_to = $('input[name=email_to_Bar]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Bar").length > 0){
													var email_from = $('input[name=email_from_Bar]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Bar").length > 0){
													var email_comment = $('textarea[name=email_comment_Bar]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Bar").length > 0){
													var human = $('input[name=human_Bar]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 10;
	
	       										var verification = $('input[name=sno_email_submission_form421445]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://unfspinnaker.com/wp-content/uploads/2017/05/App-Graphis_Featured-Image-1024-x-500-300x146.png" alt="The Student News Site of University of North Florida" /></a></div><div class="hover_title"><div class="hover_titletext">Ulel, No. 24 Eagles stave off Ospreys</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unfspinnaker.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-14"><a href="https://unfspinnaker.com/advertise/">Advertise</a></li>
<li class="page_item page-item-73448"><a href="https://unfspinnaker.com/categories/">categories</a></li>
<li class="page_item page-item-282"><a href="https://unfspinnaker.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-26802"><a href="https://unfspinnaker.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-73232"><a href="https://unfspinnaker.com/contest/">Contest</a></li>
<li class="page_item page-item-53891"><a href="https://unfspinnaker.com/election-coverage-2016/">Election Coverage 2016</a></li>
<li class="page_item page-item-71663"><a href="https://unfspinnaker.com/election-2018/">Election Coverage 2018</a></li>
<li class="page_item page-item-88"><a href="https://unfspinnaker.com/front/">Front</a></li>
<li class="page_item page-item-62412"><a href="https://unfspinnaker.com/horror/">History of Horror</a></li>
<li class="page_item page-item-228"><a href="https://unfspinnaker.com/involvement/">Involvement</a></li>
<li class="page_item page-item-77606"><a href="https://unfspinnaker.com/photo-booth/">Photo Booth</a></li>
<li class="page_item page-item-66783"><a href="https://unfspinnaker.com/print-2/">Print</a></li>
<li class="page_item page-item-183 page_item_has_children"><a href="https://unfspinnaker.com/radio-2/">Radio Info</a>
<ul class='children'>
	<li class="page_item page-item-26627"><a href="https://unfspinnaker.com/radio-2/become-a-dj/">Become a DJ</a></li>
	<li class="page_item page-item-26630"><a href="https://unfspinnaker.com/radio-2/playlist/">Playlist</a></li>
	<li class="page_item page-item-26633"><a href="https://unfspinnaker.com/radio-2/radio-shows/">Shows</a></li>
</ul>
</li>
<li class="page_item page-item-48653"><a href="https://unfspinnaker.com/studentmurder/">Spinnaker Investigates: The murder of Nicholas Hare</a></li>
<li class="page_item page-item-47032"><a href="https://unfspinnaker.com/submitstory/">Story Submit</a></li>
<li class="page_item page-item-44530"><a href="https://unfspinnaker.com/taloncontest/">Talon Contest</a></li>
<li class="page_item page-item-66332"><a href="https://unfspinnaker.com/roadtripplaylists/">The Perfect Road Trip Playlists</a></li>
<li class="page_item page-item-60021"><a href="https://unfspinnaker.com/trackingirma/">Tracking Hurricane Irma</a></li>
<li class="page_item page-item-52932"><a href="https://unfspinnaker.com/trackingmatthew/">Tracking Hurricane Matthew</a></li>
<li class="page_item page-item-56861"><a href="https://unfspinnaker.com/tv-2/">TV</a></li>
<li class="page_item page-item-77094"><a href="https://unfspinnaker.com/unf-2019-best-lgbtq-college/">UNF 2019 best LGBTQ college</a></li>
<li class="page_item page-item-73449"><a href="https://unfspinnaker.com/upload-a-photo/">Upload a Photo</a></li>
<li class="page_item page-item-39265"><a href="https://unfspinnaker.com/about__trashed/submissions/">Send Us a News Tip</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#28a7df', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#28a7df', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
/*
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
*/
		</script></body></html>